Dos dudas: ecualizar GroveAgent y fijar los instrumentos

  • 1
Recplay
#1 por Recplay el 05/10/2005
Hola amigos,

tengo un par de dudas que no resuelvo. He buscado en los foros, pero no he encontrado respuesta.

1. Se pueden ecualizar por partes los elementos de una batería de Groove Agent? Bombo, caja y metales, cada uno por separado?

2. Porqué cuando uso un sinte, se me desconfigura el instrumento que selecciono cuando le doy al play? Es decir, si uso el Edirol Quartet, y quiero un tipo de guitarra, la selecciono y luego... por arte de magia me pone la que viene por defecto.

Muchas gracias por anticipado. Así os la daré dos veces, porqué joe, si me resolvéis estas dudas me haréis más feliz...

Salud!!
Subir
Recplay
#2 por Recplay el 06/10/2005
Es una duda existencial. Sin esa respuesta no puedo vivir... xD UP!!
Subir
Jorge Ruiz
#3 por Jorge Ruiz el 06/10/2005
La 1 no la sé porque no tengo el Groove Agent. Respecto a la 2, mira en la parte de MIDI de Preferencias, que no estén marcadas las casillas de reiniciar valores al pulsar stop y al pasar de un evento a otro.
Subir
Recplay
#4 por Recplay el 06/10/2005
Muchas gracias, voy a verlo ahora mismo! Ahora te cuento si es eso.

Salud!
Subir
Recplay
#5 por Recplay el 06/10/2005
Vaya, pues eso no es. Tengo la casilla desactivada. Muchas gracias igualmente!

A DrugSlove también le pasa, pero con el Edirol Orchestra... en fin

Salud!
Subir
Recplay
#6 por Recplay el 08/10/2005
Sniff... todavía no se como se hace... xD

UP!
Subir
joseclon
#7 por joseclon el 08/10/2005
Hola Recplay (qué gran seudónimo)
El groove agent tiene muchas posibilidades. Tiene 4 canales y puedes direccionar cada elemento de la batería a uno de ellos: el kick al 1, snare al 2, etc. Hay que hacer click en un sitio abajo a la derecha que pone "edit" y te salen los parámetros de cada instrumento. En "out" vas eligiendo el canal. Luego en Cubase te habrá creado los 4 canales (GA1, GA2, etc.) Y ahí puedes aplicar los efectos, como inserts, envíos, etc.

¡un saludo!
Subir
Recplay
#8 por Recplay el 08/10/2005
Muchas gracias Joseclon! Jejeje, como voy a disfrutar con esto.

Gracias por el halago al pseudónimo... la verdad es que antes de registrarme estuve tres meses pensando: - a ver que nick me pongo, algo que pegue con grabar música en el ordenador... xD

Salud y gracias!

PD. Alguien sabe lo del Edirol?
Subir
Jorge Ruiz
#9 por Jorge Ruiz el 08/10/2005
Alguien escribió:
Porqué cuando uso un sinte, se me desconfigura el instrumento que selecciono cuando le doy al play? Es decir, si uso el Edirol Quartet, y quiero un tipo de guitarra, la selecciono y luego... por arte de magia me pone la que viene por defecto.

A ver, ¿podrías desarrollar esto un poco más, paso por paso? Es que pueden ser varias cosas. ¿Dónde seleccionas el instrumento, en la interfaz del VSTi? ¿Has mirado que el canal midi donde has seleccionado el instrumento en el Edirol coincide con el canal midi de la pista que creas en Cubase? Si añades alguna captura de pantalla, mejor aún.

En el caso del Edirol Orquestal lo que ocurre, y es un bug conocido, es que Cubase no te guarda los valores asignados en la interfaz del VSTi, y por ello aunque guardes la canción, la siguiente vez que la abres está todo reseteado. La solución es guardar la configuración de los canales dentro del propio Edirol Orquestal, y luego volverla a cargar al iniciar la canción. Pero esto es algo, ya te digo, conocido, y que Edirol no ha solucionado.
Subir
Recplay
#10 por Recplay el 08/10/2005
Hola Sahul,

lo hago todo como comentas. Selecciono el instrumento en la interfaz del VSTi, por poner un ejemplo en la pista 2 del propio Edirol, y luego le asigno la pista 2 del Edirol a la pista midi que me interesa que tenga ese sonido.

A mi lo que me pasa no es que se me reseteen los valores (instrumentos seleccionados y efectos de Edirol) cuando vuelvo a abrir la canción, sino directamente cuando le doy al Play. Y claro, no hay manera de exportar con los sonidos que me interesan.

Muchas gracias por la ayuda. Ahora estoy muy liado, pero en cuanto tenga un rato hago unas capturas de pantalla explicando bien el problema.

Salud!
Subir
cubocubase
#11 por cubocubase el 07/10/2006
hola, antes que todo, felicitaciones por estos foros, son realmente buenos.
Tengo las mismas dudas con edirol cuartet, no es que resetee, es en el momento que sí, selecciono drums, por ejemplo, y suena y todo bien, pero le doy stop, y me pone el pianito... :cry:
una ayudita, porfis :shock:
saludos a todos
Subir
Recplay
#12 por Recplay el 07/10/2006
Hola Cubocubase! Jejeje, creo que este problema del Superquartet no tiene solución. Ya vés que ha pasado un año desde que inicié este hilo, y todavía no he dado con ello.

Verás que puedes asignar a tu pista midi una salida por el Quartet, que tiene varios canales. El Quartet se abre siempre con unos intrumentos en cada canal y siempre vuelve a ellos. Si tan sólo te interesa la percusión asignale al midi salida por el canal de la percusión del VST, sin tener que modificar su configuración.

Salud!
Subir
cubocubase
#13 por cubocubase el 07/10/2006
muchas graz, recplay, y es que mira, yo le asigo el canal 10 no? que es de percusión, al vst y al drums en el edirol, pero nones!me vuelve a poner el desdichado pianito...
Subir
Recplay
#14 por Recplay el 07/10/2006
De nada! Creo que lo tienes que asignar al canal 4 del Edirol, que es donde viene por defecto la percusión en éste. No lo puedo comprobar porqué ahora no tengo instalado ningún programa musical.

Salud!
Subir
cubocubase
#15 por cubocubase el 07/10/2006
Estimado recplay, no tengo mas que agradecer, pues ha resultado...yo no se mucho de todo esto, sucede que sólo arreglos midis de covers, pues los canto. por ahora, creí que no necesitaba saber mucho, y creí que siempre el canal 10 era para percusiones...:oops: ya ví que no es así, y aprendí una cosa más, gracias a ti.
muchísimas gracias por tu paciencia y ayuda [-o
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo