Duda sobre la bca2000

Guindillas
#31 por Guindillas el 23/12/2004
Hola a todos:

Yo también estoy esperando información sobre los que habéis comprado esta tarjeta. Aparte de los problemas iniciales y de que es un cacharro nuevo que seguramente pulirán en posteriores actualizaciones de drivers, ¿alguno de vosotros puede darnos alguna información mas o menos completa de su primera impresión?
¿Se cuelga? ¿No es estable? ¿El sonido es bueno? ¿Habéis probado las E/S que trae? ¿Funcionan bién?, etc, etc

Es decir, cualquier información será bienvenida.

Muchas gracias a todos anticipadas.
Subir
drum
#32 por drum el 25/12/2004
hola, he pasado unos dias sin poder entrar no se pk, veo k el club "anti-bca" se ha hecho grande xD

yo no tengo mucha idea de sonido, hago lo k puedo, voy a intentar resumir lo principal de la bca,

- primero batallé con el driver, se debe instalar el sp1, ( pk sino el driver dice k nanai ), luego bajarte el parche k te dice en el cd en español, y si me apuras actualizar los drivers desde los downloads de la bca en http://www.behringer.com. Aun asi, la targeta hace un poco lo k kiere, a veces no se detecta y otras lo voy a explicar ahora.

- por esto preguntaba otra persona k no se kien es, pero a mi tmb me pasa, es como si el buffer de la targeta fuera una mierda, ( no se si lo es realmente ) pero con el fruity me empiezan a subir los underruns de una manera increible. vamos k no se puede trabajar trankilo. Eso tambien pasa cuando escucho una cancion con el reproductor de windows media, se va el sonido y ya no vuelvo, debo poner stop y volver a reproducir. CACA!

ese tema lo solucione minimamente eligiendo bca2000 asio en el panel de audio del fruity. entonces pones el tamañno de buffer desde el panel de control de la bca de la barra de tareas.

-otro temita, conecte la mesa en el line in y va de pm, tmb el micro, y el sonido. todo eso va bien.

en resumen, las principales bainas k le veo yo ( debo seguramente hacer algo mal asi k no os las tomeis a pecho ) son :

bainas :
- buffer de mierda
- conexion usb poco fiable por parte del ordenador

touché :
- sonidiko

xDD el balance sta un poco chungo.

Lo k yo deseo ske alguien k entienda del tema y k tenga una bca2000 me aconseje un poco, la verdad ske estoy un poco cabreao. gracias

nos leemos!
Subir
Guindillas
#33 por Guindillas el 27/12/2004
Hola drum:
Muchas gracias por tu experiencia. Por lo que dices, supongo que tienes Windows XP (por lo del SP1 pasado). ¿Has probado a pasar el SP2? También supongo que la tienes conectada a una entrada USB 2.0 ¿no? date cuenta que si es 1.0 va a la mitad de velocidad. En cuanto a los drivers ASIO, si no los tenías instalados en tu programa (no conozco el fruity) seguramente tendrías serios problemas de latencia, no se qué son los underruns que comentas.
Yo primero me cercioraría de que es una conexión USB 2.0, de que tienes los últimos drivers bajados de behringer y de pasar el SP2 de WIndows XP, instalar correctamente los drivers ASIO que suministra el fabricante y a partir de ahí comenzar a hacer pruebas. Luego también supongo que interviene qué máquina tienes, porque si es un oentium mmx pués...

En fin, a ver si alguien más se anima y nos da más información, porque en cuanto a la relación calidad precio y suponiendo que la calidad sea la que especifica el fabricante que es lo que estamos discutiendo aquí, la relación calidad, precio, repito es muy buena.

Saludos.
Subir
frascuelillo
#34 por frascuelillo el 27/12/2004
Pues bueno, la mia me ha durado una semana, pero por un problema tecnico, ya que uno de los dos canales no funciona bien.

De todas formas tengo que decir que hasta ahora el servicio tecnico de Behringer se ha portado del 10, ya que llame a donde la compre musik produktiv, se pusieron en contacto con Behringer, y pasan a recogerme hoy la targeta UPS y en cuanto llege a Behringer me mandan una nueva.

Respecto al sonido es bastante bueno, a ver si tengo tiempo de colgar alguna demo.

Es cierto que los drivers son por el momento una patata, al menos con cubase, ya que consumen muchos recursos y no son fiables, de vez en cuando te da algun pantallazo o si estas grabando se desincroniza con un jodido pop.

Aun asi estoy muy contento con ella, ya que lo de los drivers lo solucionaran con actualizaciones, y por lo demas no vas a encontrar nada parecido por ese precio, incluso algunos que se supone son muy superiores en calidad como alguno de m-audio se que han vuelto locos a mas de uno, sobretodo en firewire, que se supone que es mucho mas estable.

Estoy seguro de que hay otros productos mucho mejores que Behringer, pero por supuesto no por ese precio, aunque tambien es jodido tener que convertirnos en Betatesters, en fin, un saludo y ya os seguire contando.
Subir
drum
#35 por drum el 27/12/2004
Hola drum:
ey guindillas, lo de hacer funcionar el parche en sp2 no es posible, porke el driver te dice que o tienes instalado el 1 o nada, despues, lo del usb, lo tengo conectado a uno que es 1.0, ( la placa no tiene 2.0 ), pero, realmente baja tanto tanto la velocidad? aqui es donde decia lo de los underruns, es eso del fruity de cuando se te empieza a achustar todo, ( k no suena correctamente, salta y hace cosas raras ) entonces el contador de underruns empieza a subir

por cierto, lo del asio lo probe y me iba mas o menos bien, alguien me puede contar que es?

por ultimo, el pc que tengo es un pentium 4 a 1,4. alguien me puede decir si los problemas que tengo son totalmente de hardware ? o interviene algo mas de soft ?

nos leemos
Subir
Guindillas
#36 por Guindillas el 27/12/2004
Hola drum:

Es curioso que no funcione con el SP2, está claro que caerá otra actualización por parte de behringer. En cuanto al USB es muy posible que tus problemas vengan por ahí, date cuenta que la especificación 1.1 de USB tiene una tasa de transferencia de 12 MBits/seg, frente a los 480 MBits/Seg de la 2.0, como ves la diferencia es muy grande. La especificación 2.0 se acerca mucho pero mucho a la velicidad del puerto Firewire, pero eso si, tiene un mayor gasto de CPU que el puerto FireWire. De todas formas, siempre puedes añadirle a tu equipo una tarjeta PCI con adaptadores USB 2.0, no son muy caras.
Los drivers ASIO se ajustan a unas especificaciones que creó la casa Steinberg (creo recordar), los de cubase, nuendo, etc, para la transferencia de audio a altas velocidades, de tal forma que no se produzca latencia (ese desagradable efecto que hace que exista un retardo entre que tocas y oyes lo que tocas) o bién que esta latencia sea muy baja. Básicamente siempre es recomendable usar drivers ASIO si la tarjeta los suministra. También existen unos genéricos Asio4all que funcionan bastante bién.
En cuanto a saber por donde vienen tus problemas, necesitaríamos que alguien que use USB 2.0 con la BCA2000 nos posteara su experiencia y nos especificara características del equipo que usa, memoria, etc. para poder sacar alguna conclusión.
Personalmente, esperaré un poco antes de comprar la BCA hasta estar mas seguro de todas estas cosas.

Saludos de nuevo.
Subir
JoseLuisMM
#37 por JoseLuisMM el 28/12/2004
Me añado a la discusión que generó "drum" con "Duda sobre la bca", dispuesto a compartir las experiencias para que los que no la hayan adquirido sepan donde se van a meter, pero también para pedir ayuda de las personas que tenéis más conocimiento y salir del atolladero en el que me encuentro.

Mis conocimientos en informática musical son prácticamente nulos y en informática, en particular, bastante escasos. Mis intenciones, sueños, son poder grabar sesiones de audio y con ese objetivo adquirí, por un lado, un portátil con las siguientes características generales: AMILO P IV a 3.2 Ghz; 1Ghz de ram y USB 2.0. Y, por otro lado, la BCA 2000.

Descargo controladores actualizados de Behringer, enchufo micro, conecto y... FUNCIONA!!. Voy haciendo pruebas y parece que está todo correcto, pero... llegó la hora de grabar: cuando pretendo grabar en cualquier programa al uso se produce el descontrol, con diversidad de errores o de mensajes de error, según sea el programa y la versión que se utilice.

En la tienda me han dicho que es un problema del chipset del USB. Y aquí es donde ya estoy absolutamente perdido.

Reitero mi solicitud de ayuda y también mi disposición a experimentar comunicando los resultados.

Gracias
José Luis
Subir
frascuelillo
#38 por frascuelillo el 28/12/2004
Yo la he estado usando en un portatil inferior al tuyo y no me dio problemas de ese tipò; mejor dinos que programa usas e intentaremos ayudarte a configurarlo a ver si hay suerte.
Subir
Guindillas
#39 por Guindillas el 28/12/2004
Hola JoseLuisMM:

No creo que los de la tienda te estén dando un diagnóstico correcto. La especificación USB 2.0 es muy clara y no conozco ningún caso de problemas del tipo que te comentan. Seguramente tiene razón Frasco y tienes algún problema de configuración con el programa que uses. Danos más luz. ¿Utilizas los drivers ASIO que vienen con la BCA?

Saludos
Subir
drum
#40 por drum el 28/12/2004
Jose luis, a mi tmb me ocurre algo parecido, soy nulo en la informatica musical xD, ahora en serio, no puedo grabar los platos ni micro usando el acid pro, graba un segundo y despues se oye claclaclaclacla.

ni aun con la maldita grabadora de sonidos puedo, se me cuelga...

mmm voy a mirarme lo de la pci usb 2.0... kizas sea ese el problema para la latencia,

pero para el tema de grabar alguien tiene alguna idea sobre k pueda producir error?

nos leemos
Subir
JoseLuisMM
#41 por JoseLuisMM el 30/12/2004
Hola:
Sigo haciendo pruebas e investigando. Os cuento de lo primero: He desconectado la tarjeta y he probado cubase con la tarjeta que viene con el portátil y todo funciona perfectamente, graba, importa archivos y los reproduce, en fin todo correcto, salvo el tema latencia, pero esto me parece lógico. Así que de momento descarto que pueda ser por un problema de configuración del programa. Usando Band in a box ocurre otro tanto de lo mismo.
Como os comentaba mis problemas aparecen cuando pretendo grabar una pista de audio en cubase, por ejemplo, o lo mismo cuando trato de utilizar la grabadora de Band in a box. En el primer caso aparece un mensaje, más o menos "Error del motor de audio", en el segundo caso el metrónomo se descontrola y se pone como al doble y cuando pretendo escuchar lo que ha grabado lo único que ha recogido es un fuerte ruido-zumbido.
En fin, sigo pensando que es un problema de la tarjeta o del USB o del pórtatil ¿...?.
Por cierto, supongo que el tema de Asio lo tengo actualizado, pues descargué desde Behringer y en el panel de control de la bca aparece como versión 1.9 y pico.

Espero vuestros consejos y opiniones

Gracias
José Luis
Subir
frascuelillo
#42 por frascuelillo el 30/12/2004
Vamos a ver, haz esto:

Abre Cubase sx > Dispositivos > Configuracion de dispositivos > VST Multitrack ¿que aparece en el cuadro desplegable " Controlador asio" de la derecha? ¿y que valores de latencia te muestra tanto de entrada como de salida?
Subir
frascuelillo
#43 por frascuelillo el 30/12/2004
Todo esto con la BCA conectada claro
Subir
drum
#44 por drum el 01/01/2005
eyy esto se esta kedando mu muerto.... yo sigo teniendo los mismo roblemas que antes. ruego a kien tenga la bca2000 conectada a un usb 2.0
me diga si tiene problemas de latencia muy bestias.

gracias
Subir
--8559--
#45 por --8559-- el 01/01/2005
No entiendo este hilo. Sois usuarios de un aparato que está dándo no pocos problemas y en vez de devolverlo y comprar algo de calidad seguis empeñados en hacerla funcionar. Y lo peor de todo es que al lado de las otras no me parece que la relación calidad-precio esté tan bien. Es cómo si os dejarais convencer.

TONi
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo