¿Me echáis una mano a elegir equipo?

Tesox
#91 por Tesox hace 2 semanas


Minuto 1:01:50 suena parecido a lo que me pasa a mi.
Subir
Tesox
#92 por Tesox hace 2 semanas
Bueno he estado haciendo algunas pruebas, he configurado el ordenador según aconsejan en la página oficial y no se ha solucionado nada, he bajado la latencia al 1 y ya de inmediato son todo ruidos, la subo al 20 y se reduce pero continua las interferencias del principio, así que según parece el ordenador no da para moverlo?
Subir
Teo Tormo mod
#93 por Teo Tormo hace 2 semanas
Ese ordenador es sobradamente potente. Con un i5 menos potente que el tuyo (versión de bajo consumo del procesador y 2 nucleos en lugar de 4) yo muevo Serato DJ Pro con una latencia de 5ms usando una Denon DS1. Lo único que esa máquina tiene por encima de la que usas tú es la RAM, que son 16gb, pero da igual porque con 8gb ya debería irte bien si sólo estás pinchando audio y no vídeo.
Algo debes tener mal configurado. ¿La mesa la tienes conectada directamente al ordenador o usas un hub usb?
Subir
Tesox
#94 por Tesox hace 2 semanas
La mesa la conecto con un cable usb tipo impresora que conecta a la entrada principal del Hub usb, luego hay otras 3 conexiones en la mesa hub usb tipo usb normal.
Subir
Teo Tormo mod
#95 por Teo Tormo hace 2 semanas
Ya, pero el cable que sale de la mesa va directo a una entrada usb del ordenador o a un hub que tengas conectado al ordenador?
Subir
Tesox
#96 por Tesox hace 2 semanas
Es un cable directo, igualmente voy a probar con otro aunque no creo que sirva de mucho
Subir
berni20
#97 por berni20 hace 2 semanas
#96

Pues no lo descartes porque me ha pasado, con un cable no funcionaba correctamente un cdj 350 en modo HID y al cambiarlo voilá
Subir
Tesox
#98 por Tesox hace 2 semanas
Probado y nada, sigue igual, esto es frustrante al máximo
Subir
Inge
#99 por Inge hace 2 semanas
Puede que sea una tontería, antiguamente si que era razón de cortes.......tienes enchufado el wifi?? Por probar.... :mrgreen:
Subir
Tesox
#100 por Tesox hace 2 semanas
#99 Ya te digo que he seguido paso a paso todas las indicaciones para configurar el mac para mejorar rendimiento, entre ellas la de desconectar el wifi, actualizaciones, etc
Subir
Tesox
#101 por Tesox hace 2 semanas
Bueno ya me doy por vencido, de momento lo he llevado a que le den un repaso, le voy a poner un disco duro sólido ya que también parece que va algo lento y a que lo revisen bien, ya os contaré.
Subir
R3DONDO
#102 por R3DONDO hace 2 semanas
A ver, hoy he tenido una experiencia curiosa por casualidad.

Me parecía raro que en el portátil, que tiene unas características bastante mejores que el de mesa, en la barra de LOAD donde indica el uso de la CPU que está usando el sistema, estaba a la mitad un pelín menos, mientras que en el de sobremesa que esta al mínimo, de vez en cuando el de sobremesa me daba un pico, pero el portátil, aunque consumiendo más recursos, era mas estable no me daba picos.

Pues llevo unos días aprendiendo a manejar un poco el OBS studio, y al grabar en el OBS, el portátil me daba algún pico, y luego además cuando veía lo grabado lo tenía que borrar porque se degradaba la música y dejaba de sonar.

Hoy estaba con el portátil sin enchufar, y quería ver cuanto me quedaba de batería, y me ha salido la configuración de el modo ahorro, este portátil que tengo yo tiene para cuando esta usando la solo la batería para configurarlo 4 segmentos de mínimo a máximo, y estaba en el siguiente del mínimo, lo he puesto a 3/4. y cuando lo conectas a la electricidad tienen otra configuración de mínimo medio y máximo, estaba en el medio y lo he puesto al máximo de consumo de energía. PUES VAYA CAMBIO!!!!

Ahora con esa configuración la barra del LOAD esta a mínimo, y con los dos programas, Traktor y OBS funcionando ya sin problemas, con la barra del LOAD sin pasar de un poco menos del medio.

Además en el OBS abajo te pone el porcentaje usado de CPU e iba del 25% al 53%, nunca ha pasado de ahí. Es curioso que según me he fijado en como subía y bajaba el porcentaje tenía que ver con la canción que reproducía, más sencilla menos consumo de CPU, interesante.

A veces no caemos en las cosas más absurdas, prueba a ver como tienes configurado el tema de ahorro de energía y ponlo al máximo a ver que pasa....

También intenta probar las versiones gratuitas de Traktor, Rekorbox, a ver si esos soft los mueve sin problemas.

Un saludo y suerte. Ya nos contarás.
Subir
Tesox
#103 por Tesox hace 2 semanas
#102 Es que esto que comentas es la configuración básica para Serato, tocar la configuración energética es lo primero, aunque es más evidente en un portatil.
Hace ya un par de días que me han devuelto el ordenador, le han hecho una limpieza a fondo por dentro que tenia polvo para parar un tren, disco SSD y sistema operativo nuevo.

Lo primero al llegar a casa y probarlo, veo que ahora enciende mucho más rápido, selecciono un par de canciones, empiezo a cuadrarlas con los cascos sin subir el canal y al poco se va todo el sonido como si la mesa se hubiese desconectado del ordenador. Cierro Serato, lo vuelvo a abrir, pruebo de nuevo y al poco empiezan los ruidos otra vez y yo renegando de todo ya.
He vuelto a apagar, enciendo, configuro las 4 cosas que aconsejan en Serato para mac y he empezado a pinchar sin más complicaciones. He puesto la latencia a 20, luego a 1, y sin problemas. Y hasta ahora...
La verdad es que no tengo ni idea de cual es el problema con este trasto, solo espero que no me la vuelva a jugar, y sobretodo, que no me haga nada cuando grabe una sesión. Al final con la tontería 500e de ordenador y 240 de la limpieza y sustitución del disco con el SO. Como me la vuelva a liar lo tiro por la ventana.
Subir
R3DONDO
#104 por R3DONDO hace 2 semanas
Tesox escribió:
Es que esto que comentas es la configuración básica para Serato, tocar la configuración energética es lo primero, aunque es más evidente en un portatil.

Pues yo me he dado cuenta hoy.... como lo tenía instalado antes en el sobremesa eso ni se me pasó mirarlo. Por eso lo advertí, porque algo tan elemental nos puede hacer mirar mil cosas de configuración y cuando te das cuenta de la tontería..... (pero ya veo que no hay tanto torpe como yo... jajajaja).

Te vuelvo a decir que pruebes los otros soft, en su versión gratuita, de prueba, en caso de que te vuelva a pasar. Si no te vuelve a pasar mejor que mejor.
Subir
Lluc Lafuente
#105 por Lluc Lafuente hace 2 semanas
#7 Yo en tu lugar igual optaría por una Pioneer de la gama rx por ejemplo, tiene un precio muy bueno ya que tiene características profesionales de la propia marca. Es una all in one no una controladora, por lo tanto tiene el "ordenador" integrado, arrastras tus temas al Rekordbox, los pasas mediante el programa al USB, lo conectas a la "máquina" y listo, un deck en digital i el otro en phoni y le conectas un reproductor de vinilo (eso ya si que tu lo sabrás mejor).
Conclusión: menos de 1300€ + tu tocadiscos y es perfecto para tenerlo en un sitio fijo.

Ahora bien si quieres algo de 4 canales ya tendrías que mirar otra opción pero creo que el equilibrio de 1 digital/ 1 analógico puede ser brutal.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo