Elektron Octatrack - Usuarios

SOHAM
#1876 por SOHAM el 12/10/2019
que por CUE suene bien no quiere decir que sea de la máquina. Hay muchos factores y configuraciones que pueden provocar eso mismo, solo tienes que dar un paseo por elektronauts poniendo algo así como "no sound main out" y verás que no eres el único, aunque casi todos los que vi era problema de cables, midi in o configuraciones de proyecto.
Con el factory creo que pierdes todo pero no estoy seguro, aunque puedes hacer una copia previa de la CF en el pc y ya está. Vamos, yo antes de enviarla al SAT por un problema fantasma lo probaría.
Suerte!
Subir
ernesto
#1877 por ernesto el 12/10/2019
acabo de hacer un empty reset y todo parece estar otra vez bien,

estos días hice muchas pruebas con midi, tratando de manejar varios sintes a la vez, creo que ahí empezaron los problemas,

algo debió de quedar en la ram


iré informando si todo se arregló así o sigo con problemas


muchas gracias por todo a todos !!!!
Subir
jefeberman
#1878 por jefeberman el 16/10/2019
Eso es porque en ese proyecto tienes enrutada la salida principal al Cue
Hablo de memoria pero vete a la página mixer, a la izquierda del todo está la opción de, a la izquierda mandarlo todo al cue, a la derecha todo al main y si está en el centro lo mandas a los dos.
Tiene una barriga debajo que te indica en qué posición te encuentras
Estoy casi seguro que es eso
Suerte
Subir
SOHAM
#1879 por SOHAM el 17/10/2019
si solo le pasaba con auriculares si que era eso, pero si le pasaba con la salida física de main out no.
Subir
Imox
#1880 por Imox el 20/10/2019
Dos días con ella y siento que necesito ir aprendiendo y probando cosas nuevas, máquina infinita sin duda

Por suerte llevo con una Machinedrum y una digitone bastante tiempo...
Subir
SOHAM
#1881 por SOHAM el 21/10/2019
Yo también venía de una Machinedrum y la verdad que para lo único que me sirvió fue para confundirme más jajaja.. Los conceptos de KITS o SONGS (MD) no existen en la OT, pero hay PARTS, PATTERNS, ARRANGERS, BANKS, SCENES,... (algunos si son iguales), no tienes Machines como motores de sonido sino como tipos de tracks... ya irás viendo.

Después de 6 meses seguirás sintiendo que necesitas seguir aprendiendo y probando, como dices es infinita, que la disfrutes!
Subir
SOHAM
#1882 por SOHAM el 21/10/2019
Grumo! al final conseguiste crearte un proyecto con todo lo que especificaste en los documentos? (Banks para drums, para recorders, etc..)
Subir
Grumo
#1883 por Grumo el 21/10/2019
#1882 Me hice un proyecto que llamé Toolkit con algunas cosas pero al final lo acabé llenando de patrones jajaja. Tengo que darle una vuelta pero me acabaré haciendo un proyecto o varios tipo plantilla.

De todas formas ahora no tengo material hecho para alimentar a la OT y no tengo caja de ritmos, así que la estoy usando para eso pero es un poco suplicio. No porque no se pueda sino porque no terminan de salirme buenas bases, en la Digitakt en nada ya tienes algo guapo sonando.

Una cosa, ya que estamos: ¿es normal tener varios steps de latencia cuando la meto a través del Ableton? Es bastante más de un segundo, que es lo que me deja compensar.
Subir
SOHAM
#1884 por SOHAM el 21/10/2019
La latencia donde la tienes, en el PC al escucharlo? (en el ableton?) o devuelves el Ableton a la OT y ahí escuchas la latencia?
Subir
Grumo
#1885 por Grumo el 21/10/2019
#1884 Tengo las salidas MAIN en dos entradas de la XR18 y una pista de audio en Ableton apuntando a esas entradas, oigo la máquina duplicada y con latencia cuando pongo el Monitor IN, aunque ponga el máximo de compensación.

He llegado a conseguir que Ableton envíe clock a la Octa, porque en los BPMs pone EXT, pero no consigo sincronizar el play y el stop. Es un poco lío por ahora porque acabo de meter un iConnectMIDI4+ en la ecuación y tengo Octatrack+Digitone+iConnect+XR18+Ableton jajajaj. Y me falta por meter ahí un teclado (para controlar la Digitone), el VCV Rack, el Overbridge...

No sé si es que no he configurado bien toda la parte MIDI y clock o es mi ordenador.
Subir
SOHAM
#1886 por SOHAM el 21/10/2019
Que oigas tanta latencia solo puede ser un problema de configuración/uso del DAW/Ableton o de la tarjeta. Primero baja el buffer del driver ASIO al mínimo que puedas sin que haga ruido (clics al grabar), por ejemplo 128 (en las preferencias de audio), eso es muy importante, y luego mira si estás escuchando el IN, el OUT o los dos a la vez en el Ableton. Si activas el Monitor In ten en cuenta que vas a escuchar lo que entra por los Input directamente en los Output (o cascos), y además si tienes asignado en "AUDIO TO" el "Master" también escucharás ese mismo track con los efectos que le metas, por lo que crearás tu mismo una latencia. El monitor IN solo lo uso para controlar que entra sonido y a que nivel, luego lo quito (off) y oigo el MASTER directamente.
Subir
Grumo
#1887 por Grumo el 21/10/2019
#1886 Perfect, en cuanto pueda lo pruebo.
Subir
Imox
#1888 por Imox el 21/10/2019
#1881

De momento me estoy centrando en ver como funciona el sampleo, la grabacion, reseamplear, modificar sonidos, metiendo sintes externos (aun no he probado con el modular) asi que hasta ahora solo he trasteado con los patterns jaja


Lo que me ha resultado algo engorroso es el trocear un sample, estaba usando de sampler el modulo de erica synth sample drum y ahi resulta todo tan facil e instantaneo

Una duda, al slicear he visto que se puede hacer 4,8,12,16 etc...no es posible hacer 3,5,7 u 33?
Subir
Grumo
#1889 por Grumo el 21/10/2019
Imox escribió:
Una duda, al slicear he visto que se puede hacer 4,8,12,16 etc...no es posible hacer 3,5,7 u 33?


Puedes hacerlo manualmente pero si es para hacer chains mejor con el OctaChainer o el OctaEdit.

Las rebanadas se quedan grabadas en el slot así que puedes hacerlas una vez y samplear sobre esa cuadrícula.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo