Elektron Octatrack - Usuarios

†VENI CREATOR†
#1726 por †VENI CREATOR† el 26/02/2019
Gracias Soham. Lo que me explicas sólo puede hacerse estando en Studio?
Subir
SOHAM
#1727 por SOHAM el 27/02/2019
En el modo NORMAL (no studio):

#Track1: PUM->en Recording setup1-> SRC3=CUE.
#Track2, 3 y 4, por ejemplo con una Flex Machine (FM) y le pones un sonido a cada FM.
#CUE + Track1, lo mismo con el 2 y 3.
#Playback de las FM y pones a grabar la PUM y ya estás grabando tres tracks en la PUM.
Puedes hacer los mismo configurado en los tracks 1 a 4 pero en los tracks 5 a 8 (si no tienes puesto un Master track), cuando quieras grabar en la PUM del track 5 pones en CUE (pulsando CUE + trackX) los tracks que quieras grabar y pones a grabar la PUM.

En Modo Studio:

#puedes hacer lo mismo de antes pero subiendo los CUE Level de los track que quieres grabar cada vez (en lugar de CUE+Track).

Grabar 3 en una PUM y 3 en otra PUM a la vez (se me han ocurrido un par de formas):
#opción1: si es para hacerlo con cascos y no necesitas usar los main output --> Tres FM los pones por CUE pero los muteas en el Main output y la PUM q los grabará la pones solo con SRC3 =CUE, las otras tres FM salen por el Main output pero no por CUE, sacas dos jack del main out al input AB y en la segunda PUM seleccionas como entrada solo AB. Ejecutas los 6 a la vez pones a grabar las dos PUM cuando quieras y grabas en cada PUM 3 tracks a la vez.

opcion2 para grabar 6 tracks (3 y 3):
esto no lo he probado pero debería funcionar, pones 3 FM por el lado izquierdo L y tres por el derecho R con el BAL, y sacas del CUE 1 un jack a A y del CUE 2 un jack a B (por ejemplo), y en cada PUM grabas en una input A y en la otra input B. pones los 6 FM en CUE, reproduces y grabas. Debería fubcionar :)
Subir
SOHAM
#1728 por SOHAM el 27/02/2019
lo acabo de probar y te confirmo que con la opción 2 se pueden grabar 3 en una recorder y 3 en otra recorder, incluso 4 y 4, pero con PUM a la vez no se puede (no lo había probado hasta ahora de grabar en dos a la vez) pero en dos Recorders sin PUM (con Flex) si puedes :yeah: (de hecho casi mejor con Flex +buffer que con PUM).
Asi que usando L y R y los cue saliendo hacia A y B se pueden hacer bastantes marcianadas con las grabadoras y las flex
Subir
†VENI CREATOR†
#1729 por †VENI CREATOR† el 27/02/2019
Cojonudo!! Gracias Soham!!
Subir
jefeberman
#1730 por jefeberman el 27/02/2019
¿De verdad que nadie ha intentado porner un lfo en la pista master?
Es que no encuentro nada al respecto por mucho que mire.
A ver por favor alguien me ayuda.
Gracias de nuevo
Subir
SOHAM
#1731 por SOHAM el 28/02/2019
yo lo he probado y parece funcionar diferente al no tener página de Playback ni de Amp main, y supongo que al ser un track que obtiene el sonido de los otros. Exactamente no le veo la logica del todo tampoco, pero creo que tiene un enfoque diferente:
En el LFO setup del Master track, en PMTR pon FLTR BASE o FLTR WDTH (Effects si que tiene el master track así que si que le afecta, pero no afecta como el lfo de otras pistas a Playback o Amp, entonces no notas nada si modificas PB Pitch por ejemplo). Juega con las diferentes WAVES, SPD y DEP. En Effect1 deja el Filter como efecto pero sube Send a más de la mitad por ejemplo.
Ves al LFO y modifica Dep1, Dep2 y 3, y sus SPD, verás que si que modifica el sonido.

El tema creo que es que el LFO del master modifica solo lo que eliges en PMTR, pero que sea algún parámetro por ejemplo del Effect1 o 2. Ves cambiando de effectos y verás los cambios que produce. Eso si, ponle bastante SEND al Effect1 o 2 (el que que hayas configurado en PMTR, para notar como afectan los cambios de los LFO.
Subir
SOHAM
#1732 por SOHAM el 28/02/2019
he estado mirando el manual en la sección del LFO y efectivamente la lógica es la que te decía, solo puedes modificar parámetros que existan en las 5 Main Pages de ese track, en el caso del Master Track, no hay Main Pages en Playback ni Amp, así que no puedes modificar esos parámetros.

"LFOs can only modulate parameters found
in the TRACK PARAMETER MAIN pages. "
Subir
jefeberman
#1733 por jefeberman el 01/03/2019
sí, eso ya lo sabía jejeje.
La cuestión es que no consigo que actue sobre nada.
Se me acaba de ocurrir que a lo mejor hay que poner algún trig en el secuenciador. Me da a mí que va a ser eso.
Subir
SOHAM
#1734 por SOHAM el 01/03/2019
no, yo no pongo trigs y si que actúa..
Subir
jefeberman
#1735 por jefeberman el 01/03/2019
Pues veré con más tranquilidad lo que dices a ver si hay suerte.
Subir
SOHAM
Grumo
#1737 por Grumo el 12/03/2019
¿Os ha pasado que de repente una pista deje de sonar? Tenía en la T1 una Thru que estaba sonando perfectamente y, de repente, dejó de hacerlo. Algo tocaría, pero no se me ocurre qué pudo ser. No eran las escenas ni las partes, eso seguro, y comprobé todos los volúmenes y que el trig estuviera en su sitio.

Sólo se resolvió cuando le asigné a la pista otra máquina y luego volví a configurar la Thru.

¿Qué pude tocar?
Subir
SOHAM
#1738 por SOHAM el 12/03/2019
Si se resolvió al quitar la máquina y poner otra, es porque era de configuración de la máquina Thru. Por ejemplo puede ser de AMP Main, los parámetros ATK, HOLD y REL pueden hacer según que valores pongas, que te quedes sin sonido.
Subir
Grumo
#1739 por Grumo el 12/03/2019
#1738 Tiene pinta, pero juraría que comprobé todas las páginas.

También me ha pasado alguna vez que "desconfiguro" algo sin querer, y a veces yo creo que es por haber metido trigless trigs (los verdes, no?) pero no sé cómo se han metido porque no recuerdo haber estado en el modo live recording. Puede ser que de alguna manera estuviera interfiriendo por MIDI, tocando algo en la Digitone que estuviera afectando a la Octa, igual que a veces he descubierto que un patrón de la Digitakt se ha ido a la mierda por haber tocado algo en la Octa (pensando que no enviaba ni CCs ni nada).

Espero que sea un problema mío y no un bug o algo.
Subir
SOHAM
#1740 por SOHAM el 12/03/2019
pueden ser Trigless Trigs, Trigless locks (los dos se pueden meter sin Live Recording, en Record mode). Pueden ser escenas también, pero también puede ser que por midi se lie, porque si usas los canales midi asociados al los tracks de audio los puedes parar, reproducir, etc.. o si usas el canal global y estás en ese track..
Si te vuelve a pasar, primero quita el cable midi y vuelve a lanzar la Thru (track +play), si no suena, ves haciendo MainPage + Play (clean) en las 5 main pages. si eso no lo soluciona, haz un clean del Patrón y del track.. cuando alguno de los métodos te funcione ya sabes por donde van los tiros.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo