Elektron Octatrack - Usuarios

jaqjen
#2026 por jaqjen el 20/01/2021
#2024

ese es el problema con el que me he encontrado constantemente entre máquinas elektron, y no sólo entre ellas, también con una MPC, Roland, etc...

El problema es que entre dos elektrones uno no se espera que la cosa funcione tan mal, se supone que debería funcionar la cosa...para mi también fue un chasco.

En la analog rytm tienes una opción para cambiar inmediatamente el patrón, pero no funciona bien, descuadra en 1 step el secuenciador.

El problema tiene que ver con las limitaciones del midi: la máquina que recibe el program change lo hace cuando ya ha iniciado el patrón, por lo que hasta que éste no termine no cambia.

La única caja de ritmos que he encontrado en la que no pasa eso es la LXR Sonic potions con el SO de brendan clark, por si a alguien le interesa el dato.

Y otra cosa: hay un truco para evitar esta limitación: Puedes programar un MIDI EVENT PROCESSOR para que cuando reciba un program change, mande un stop, luego el program change, y luego un start o continue.

Pero lamentablemente este truco no funciona con las elektrons (solo he probado con la rytm y con la octa, puede que si funcione en las demás, pero por lo que he leido, tampoco).

En una MPC LIve por ejemplo ese truco funciona de vicio, cambia de patrón inmediatamente y sin ningún retardo.

Sólo mi granito de arena....si alguien sabe más cosas del tema, me encantaría saber! Tiene que haber una manera....!!
Subir
RaiX
#2027 por RaiX el 20/01/2021
#2023
Es cuestión de la configuración de midi y sync. No recuerdo cómo lo hacía por qué vendí la digitone y no puedo probarlo pero recuerdo que se puede hacer.
Mira este hilo. Creo que es algo del canal MIDI en el que envías y recibes el pr change. A mi me funcionaba perfectamente.

https://www.elektronauts.com/t/digitone-pattern-change-from-octatrack/53217/30
Subir
jefeberman
#2028 por jefeberman el 28/01/2021
Hola a todos,
Me ha pasado algo que seguro es una tontería pero no doy con la solución.
Tengo un proyecto en el que me han dejado de sonar las escenas. Iba a crear una nueva y debo haber pulsado una combinación de botones que me las a silenciado. Las automatizaciones están ahí, pero no suenan. Al pinchar el botón de escena se apagan tos los leds de las pistas (supongo que ahí está el problema).
He probado otros proyectos y todo bien.
A ver si alguien puede ayudarme please
Saludos
Subir
Grumo
#2029 por Grumo el 28/01/2021
#2028 A lo mejor sólo es func + el botón a o el b.
Subir
jefeberman
#2030 por jefeberman el 28/01/2021
Coño, pues quizás pueda ser eso porque recuerdo que hice una combinación rara por error y dejo de sonar. Tengo el octa en el local de ensayo pero mañana lo pruebo sin falta
Gracias Grumo
Subir
Grumo
#2031 por Grumo el 28/01/2021
De nada, para mí una de las cosas más importantes de las Elektron, y sobre todo de la Octa, es tener automatizado el guardar patrones, kits, partes, etc. Así, sí pasa algo raro, cargas la parte y te salva el culo.
Subir
jefeberman
#2032 por jefeberman el 28/01/2021
Lo de tenerlo automatizado te refieres a ir haciéndolo por costumbre no?
Porque si me dices que existe una opción de hacerlo automáticamente me dejarías de piedra.
Subir
Grumo
#2033 por Grumo el 28/01/2021
Jajaja no no, ojalá, es coger la costumbre, a base de perder cosas. Es lo más importante y en ningún tutorial ni curso te enseñan a hacerlo cuando y como es debido.
Subir
jefeberman
#2034 por jefeberman hace 4 semanas
sí, la verdad es que todos hemos tenido grandes disgustos con las elektron en general y con la octa en particular. Debería guardar más las "partes" como método de seguridad la verdad, a ver si pillo más esa costumbre.
Por otra parte hace tiempo que quiero hacer un backup para evitar lo que sería el disgusto definitivo. Más arriba se habló un poco por encima de como guardar el proyecto junto con los samples pero aún no me he metido a ello. De momento hasta qe no lo tenga todo bien guardadito en el ordenador no actulizo. Ya tuve una mala expeciencia con el ak y su última actualización y no quiero que me pase lo mismo. Si pierdo todo lo que está adentro me quedo sin grupo :(
Mañana pruebo lo que me has dicho a ver si hay suerte.
Subir
Grumo
#2035 por Grumo hace 4 semanas
Yo he actualizado a pelo y de momento ningún susto, lo bueno es que en la Octa es fácil hacer backups con la tarjeta CF.

Sobre guardar y eso, lo que hago es copiar la parte cuando he hecho algún cambio pero no estoy seguro, así tengo la parte guardada y la del portapapeles. O copio y pego en otra parte, guardo la segunda, la toco y así. Lo mismo con los patrones.

Cuando voy a chapar, procuro copiar o duplicar la parte o el patrón, si tengo sitio y si me acuerdo, reloa para ver si todo está bien, y luego guardo el proyecto.

Al final es coger la rutina y no se tarda nada pero aun así se te puede ir la olla y no guardar o guardar encima, es un poco lío.
Subir
jefeberman
#2036 por jefeberman hace 4 semanas
Sí, con los proyectos "serios" lo hago más o menos igual, la cosa es pillar la costumbre de hacerlo con todos por sistema.

Grumo escribió:
lo bueno es que en la Octa es fácil hacer backups con la tarjeta CF


Pues eso es una buena noticia, a ver si este finde me traigo la octa a casa investigo un poco cómo se hace y lo hago ya de una vez por todas.

Muchas gracias Grumo.
Subir
1
jefeberman
#2037 por jefeberman hace 4 semanas
Grumo diste con la solución, función más el botón de escena.
Gracias tron
Subir
Grumo
#2038 por Grumo hace 4 semanas
Me alegro!
Subir
Mailu Buclelcub Electrofuturo
Buenas noches alguien puede decirme, por favor porque a veces usando chromatic todas las teclas suenan igual y no puedo hacer melodias. Tengo de algun modo desactivado el pitch , no lo comprendo
Subir
Grumo
#2040 por Grumo hace 2 semanas
#2039 ¿Tienes seleccionado el Audio Note Out como Ext? Creo que debe estar en Int o en Int+Ext.
Subir
1

Equipo relacionado

Hilos similares
Responder

Regístrate o para poder postear en este hilo