Equipo bien conectado y no suena

Jesús K
#1 por Jesús K el 05/06/2020
Buenas! A ver si podéis ayudarme porque llevo toda la tarde loco. Me he pillados dos platos Audio-Technica at-lp120x usb y la Allen & Heath Xone 23c para mezclar. Como altavoces voy a usar unos krk rokit rp5 g3 que tengo desde hace unos años pero los he podido usar muy poco.

Pues al conectarlo todo no suena. Os cuento como lo tengo porque igual he hecho una tontería. Los platos los tengo conectados a la xone 23c (phono) con rca y la toma de tierra. Luego en la mesa de mezclas tengo conectado al master los krk por XLR. También he probado conectarlos con rca y tampoco suenan.

Por supuesto está todo enchufado: la mesa se ilumina, también el logo de krk, el vinilo gira si le doy al play... en fin parece que está todo en su sitio pero no suena.

Añadir que estoy intentándolo solo con un krk, porque me falta un cable de corriente que compraré uno de estos días, por si acaso esta información es relevante. Ya no sé ni qué pensar jajaja

Gracias de antemano y un saludo!
Subir
DIESON
#2 por DIESON el 05/06/2020
Jesús K escribió:
Añadir que estoy intentándolo solo con un krk, porque me falta un cable de corriente que compraré uno de estos días, por si acaso esta información es relevante.


No es solo es muy relevante..... Si no que la probabilidad de que el problema sea ese es muy alta me temo.


Si ya has comprobado que el sonido entra en la mesa correctamente (vúmetros, escucha en cascos, etc...) Ahora te queda comprobar que salga, y para ello necesitas comprobar que desde la mesa al altavoz no haya ningún problema, incluido en el propio altavoz por supuesto, y si no tienes otra forma de comprobar que el altavoz esté "bien" no puedes asegurarte aún de que está todo bien tampoco

Intenta probar ese altavoz con otra señal de origen diferente si tienes la posibilidad
Subir
shoot
#3 por shoot el 05/06/2020
Es algo lógico pero tienes puesto cada canal en phono? Que no esté en line.
Subir
javi_sd
#4 por javi_sd el 06/06/2020
Y algo mas lógico todavía, al subir el fader del canal que suena, te has fijado de darle volumen al master de la mesa y al gain de los monitores?????
Subir
noob!
#5 por noob! el 07/06/2020
#4 se a borrado la cuenta el jeta ese, viene pregunta y se va... perdida de tiempo en ayudar.
Subir
javi_sd
#6 por javi_sd el 07/06/2020
#5 pues que se las apañe solo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo