Hackintosh

DeJoTaDeEmE
#5416 por DeJoTaDeEmE el 07/10/2018
#5415 tienes el kext USBInjectAll puesto en clover??
Subir
Albert-C
#5417 por Albert-C el 08/10/2018
Supongo que la tarjeta irá conectada por alimentación eléctrica verdad ?? si no es así y la estas alimentando por usb, y aunque el sistema detecte los puertos puede que tengas problemas con los USB ... prueba a intentar cargar un móvil a ver si te da problemas, si es así tendrás además del kext que te han dicho anteriormente crear un ssdt para los puertos usb.
Estas usando clover ??? ... lo más sensato ahora mismo es instalar osx usando clover, unibeast .. yo no instalaría distros de esos ya que no me fío, una vez instalado utiliza clover configurator .. y mirar algunos tutoriales ya que tal vez lo tengas todo muy por configurar .
saludos ..
Subir
jose.vin.3
#5418 por jose.vin.3 el 09/10/2018
Buenas!!! no la tarjeta la tengo conectada directamente por le usb probe conectando con corriente electrica y pasa exactamente lo mismo uso clover y si tengo USBInjectAll activado....
Use la distro de amdosx.com porque es un amd y ahi custa todo muchisimo mas de instalar imagino....
saludos y gracias!
Subir
yoquese
#5419 por yoquese hace 2 semanas
Hola, me gustaría poner a un viejo pentium IV un hackintosh, ya que he visto que la gente lo hace. Con el sistema que aguante, me da igual. No va a ser mi herramienta principal. Sabeis de algun sitio que lo instalen ? Es complicado?
Subir
infinity
#5420 por infinity hace 2 dias
#5419
En un Pentium 4 el snowleopard,si es complicado?pues si te puede dar la lata,es hardware muy antiguo,deberas buscar info.por la red de como hacerlo,el camino es largo,salu2
Subir
lunetico
#5421 por lunetico hace 2 dias
Yo se lo puse a un Core duo (no core 2 duo) usando iboot y snow leopard. Imagino que con el P IV deberia funcionar igual.
Subir
FRAN-J
#5422 por FRAN-J hace 2 dias
hola a todos!!
a ver si alguien sabe que responderme, e instalado mojave y no reconoce la tarjeta wifi, algo raro, por que es la TL-WDN4800 que la reconocia de forma nativa creo que desde lion hasta high sierra.. gracias
Subir
Metalchus
#5423 por Metalchus hace 1 dia
#5422

Yo tengo la misma, ya no funciona como nativa con Mojave, gentileza de Apple, creo que hay una solución, yo aún no la he probado:
https://www.tonymacx86.com/threads/wifi-not-working-after-updating-to-mojave.264009/
Subir
FRAN-J
#5424 por FRAN-J hace 22 horas
gracias, lo probare
Subir
yoquese
#5425 por yoquese hace 9 horas
#5421

podrías explicar un poco el proceso por favor
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo