Instalando Fast Track Pro USB

Paco Melero
#1 por Paco Melero el 25/12/2008
Buenas!

estoy instalando la Fast Track Pro, he instalado los ultimos drivers para mi sistema (Mac os X 10,4,11) de la página web de m-audio.

Voy a preferéncias del sistema/sonido/entrada y salida y selecciono la fast track pro USB.

Es allí donde me dice "El dispositivo seleccionado no tiene controles de salida" y cuando lo selecciono en entrada me dice "El dispositivo seleccionado no tiene controles de entrada"...

que debo hacer?
Subir
Soulfreaky
#2 por Soulfreaky el 01/12/2009
ey, me pasa lo mismo que a ti, acabo de comprar la tarjeta, tengo los drivers instalados y me dice eso, lo conseguiste arreglar?
Subir
Harpocrates666
#3 por Harpocrates666 el 02/12/2009
Saludos, no soy usuario de mac, pero conosco a la fastrack, en el manual viene una guia donde se explica el procedimiento de instalacion, en este, por lo menos en windows se comenta que no debe conectarse la fastrack hasta que los drivers se terminen de instalar y te pidan conectar, es importante seguir este procedimiento al pie de la letra para evitar problemas. Luego cuando la instalas, siempre debes usarla en el mismo puerto USB, es lo mas recomendable y seguro, y siempre encenderla y tenerla conectada antes de iniciar el sistema, no se a que se debe ese problema que tienes, pero no esta de mas que te comente estos pequeños detalles en su utilizacion, ya que es una tarjeta bastante caprichosa y si no la utilizas correctamente, simplemente no funciona.
Subir
Pablo Isidro
#4 por Pablo Isidro el 15/03/2011
Hoy me he comprado la Fast Track Pro en uno de los nuevos modelos de mcbook pro y me aparece exactamente lo mismo, me he descargado los drivers actualizados de m-audio pero aun así sigue igual.

¿Alguien ha conseguido resolverlo?
Subir
Pablo Isidro
#5 por Pablo Isidro el 15/03/2011
Lo he probado todo, he instalado la version del cd, la actualizada (por separado y desinstalando respectivamente claro), y todo eso como bien dice en las instrucciones sin conectar la interfaz hasta el final de la instalación (una vez se ha reiniciado el pc). Despues de eso también he intentado volver a arrancarlo con la interfaz encendida desde el principio y nada. He vuelto a probar las instalaciones reiniciando la Pram como dicen en el foro de m-audio sin conseguir nada.

Una vez la conecto siempre me sale lo mismo:
"El dispositivo seleccionado no tiene controles de salida"

Si alguien tiene algo que decir, que se anime! Mañana iré si no a cambiarla si es posible..
Subir
sinnerland
#6 por sinnerland el 20/03/2011
Borrado por usuario.
Subir
sinnerland
#7 por sinnerland el 20/03/2011
entendí mal el error.

que cosa mas rara. Yo tengo la fast track pro ultra 8 en un macbook unibody y va como un rayo...
Subir
Pablo Isidro
#8 por Pablo Isidro el 20/03/2011
En otro hilo me correjí, ha de salir esa frase ya que la fast track pro se controla externamente o desde su configuración en preferencias del sistema. Total que como no había usado la entrada balanceada hasta ahora creia que los volumenes por separado de los monitores eran independientes de esta entrada y los tenía al mínimo.

xDD
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo