Logic Pro 10.6 Notas sobre las versiones

Coruja
#361 por Coruja el 11/06/2020
Josue Martinez escribió:
Me quedo como estoy, no?


Si
Subir
Jordi Torres mod
#362 por Jordi Torres el 12/06/2020
Bueno como de costumbre, nueva actualización 10.5.1 para corregir bugs de la precedente 10.5.

Saludos,

J.
Subir
2
segundojazz
#363 por segundojazz el 12/06/2020
#362 Si, ya arreglaron lo del multicanal.
Subir
Maximiliano Molina-Vega
#364 por Maximiliano Molina-Vega el 28/07/2020
Yo tengo el Logic Pro X 10.4.8 y no me funciona Melodyne 5. Tengo un Mac Mojave 10.14.6. No hay caso. A alguien más le sucede????
Subir
Jordi Torres mod
#365 por Jordi Torres hace 1 semana
Nueva actualización Logic Pro 10.6 (bueno, de hace 5 días ya):

https://support.apple.com/en-us/HT203718

Mínimo Catalina #-o

J.
Subir
Burgal
#366 por Burgal hace 1 semana
Jordi Torres escribió:
Mínimo Catalina


El unico Daw en Mac que no es compatible con Mojave......., Cubase 11, Reaper 6 , Ableton 10, Studio One 5 etc,etc son todos compatibles con Mojave.

Apple cada vez mas lejos del profesional ......
Subir
1
dxosmuzik
#367 por dxosmuzik hace 1 semana
#366 Si, se están sembrando, la verdad!!!
Subir
1
hollenius
#368 por hollenius hace 1 semana
#367

Mi iMac late 2012 ya no puede actualizarse al nuevo Big Sur.

Nos dejan anticuados y en nada sin soporte los propios programas...
Subir
Reynaldo X
#369 por Reynaldo X hace 1 semana
#367 no es necesario actualizarse tampoco 🤷🏻‍♂️
Subir
1
hollenius
#370 por hollenius hace 1 semana
#369
Que más quisiera, en Apple ya no funciona casi nada a 32 bits, si no se pudiese actualizar estaba listo... Espero que los 128 bits tarden en llegar
Subir
Sbrocos
#371 por Sbrocos hace 1 semana
#370 128 bits no... pero el cambio de procesador nos hunde y yo con mi iMac de dos años...
Subir
basari
#372 por basari hace 4 días
#365

Logic Pro 10.6
Minimum System Requirements
macOS 10.14.6 or later seria a partir de Mojave...aunque no por muchas mas actualizaciones..

Saludos
Subir
dxosmuzik
#373 por dxosmuzik hace 4 días
#372 en Mojave no funciona el 10.6, no te deja ni actualizar.
Subir
Jordi Torres mod
#374 por Jordi Torres hace 4 días
#372

No, el mínimo para esta versión es Catalina (10.15.x). Me parece que la información en esta página está desactualizada:

https://www.apple.com/logic-pro/specs/

Saludos,

J.
Subir
basari
#375 por basari hace 2 días
Mire en las especificaciones de la pagina oficial de Logic Pro y pone en Requisitos del sistema
macOS 10.14.6 o posterior pero no funciona en Mojave , escribí el post por que asi lo lei...pero no hice la instalación y por eso no me di cuenta...
[urlhttps://www.apple.com/es/logic-pro/specs/[/url]. https://www.apple.com/es/logic-pro/specs/

Lo siento amigos!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo