Mas problemas fireface¡¡¡¡

#16 por llamaza el 19/08/2005
Ahi esta el problema maritos. El slot pci que utilizas para enganchar la placa que lleva los firewire. Me apuesto algo a que comparte la IRQ, con la grafica. Aunque se supone que el XP y ACPI gestionan este tipo de situaciones con soltura no es asi. Si hay dos dispositivos compartiendo una misma IRQ aunque sea de forma virtual el tema no va bien.
Te recomiendo que investigues en Mi PC/ Propiedades/ Hardaware / Administrador de dispositivos / Ver / Recursos por conexion. Hay tienes un arbol con los disitivos Hardaware ordenados por DMA, I/O y tambien por solicitud de interrupcion IRQ.
Comprueba que tu placa firewire no comparte IRQ con otro dispositivo.
Normalmente en el libro de intrucciones de la placa viene especificado el IRQ que asigna la BIOS por defecto a cada slot PCI, si la situacion es la que yo describo prueba a cambiar la plaquita fw a un slot que no conlleve el compartir IRQ.
Suerte.
Subir
#17 por faelitox el 19/08/2005
Me imagino que has seguido las instrucciones de firmware update y del update de los drivers....

Flash update tool del Firmware:

Important notes:

The Flash Update Tool updates the Fireface firmware to the latest revision. An installed driver is required.


How to use:

Start fireface_fut.exe. The program will show you the current revision of your unit, and whether it needs an update or not. If so, then simply press the 'Update' button. A progress bar will indicate when the flash process is finished (Verify Ok).

If more than one unit is installed, all units can be flashed by changing to the next tab and repeating the process.

After the update the unit needs to be reset. This is done by powering down the Fireface for a few seconds. A reboot of the computer is not necessary.

When the update fails (status: failure), the unit's second BIOS will be used from the next cold boot on (Secure BIOS Technology). Therefore the unit stays fully functional. The flash process should then be tried again on a different computer.



Y para el update de los drivers:

This driver may require an update of the Fireface firmware. To update download the Flash Update Tool from our website:

http://www.rme-audio.com/download/fut_win_fire.zip


First time Driver Installation:
During the installation of the driver point to the directory where it resides. For more detailed information see manual, found on the RME Driver-CD.


*****************************

!!!!! Driver Update: !!!!!

This driver includes a changed fireface.inf file. To prevent Windows 2000/XP from using an old fireface.inf (of a former driver installation) be sure NOT to let Windows search for the driver! Instead tell Windows what to do:

- Under Control Panel /System /Device Manager /Sound, Video and Game Controllers /RME Fireface 800 /Properties /Driver you'll find the 'Update Driver' button. Select 'Install from a list or specific location (advanced)', click 'Next', select 'Don't search I will choose the driver to install', click 'Next', then 'Have Disk'. Now point to the directory containing the driver update. Make sure to select when using Windows 2000. Make sure to select when using Windows XP 64. Windows XP can use both files.

- After the installation reboot the computer.

- After the reboot open TotalMix and click on Preset 1.




Suerte!
Subir
#18 por epsilide el 19/08/2005
Vale, creo que ya tengo la solución. NO me acordaba. Vete a la web de RME y bájate los drivers nuevos pero SIN EL PROGRAMA DE UPDATE, es decir te lo bajas con "guardar destino como..." y los instalas.
Verás la paz.

Un saludo.
Subir
#19 por faelitox el 19/08/2005
la historia del update de drivers, es que cuando lo estes instalando no dejar que windows busque el pache porque te puede poner el antiguo, le tienes que indicar tu la ruta de donde esta primero seleccionando:

te vas a Control Panel /System /Device Manager /Sound, Video and Game Controllers /RME Fireface 800 /Properties /Driver y le das al boton de Update driver... luego ya le dices que lo instale desde:

from a list or specific location (advanced)

y luego:

'Don't search I will choose the driver to install

le indicas donde tienes el .inf que te has bajado de internet, si usas XP parece que puedes elegir indistintamente fireface.inf o fireface_xp64.inf

cuando termine, reinicia el ordenador.

Y una vez reiniciado abres el total mix y le das al preset 1

Saludos!
Subir
#20 por epsilide el 22/08/2005
Exacto, porque sino te mete los drivers incorrectos, o te dice que lo sque tienes son válidos. Te vas a la web y los descargas tu manualmente. Y a rular.
Subir
#21 por maritos el 22/08/2005
Primero de todo, daros las gracias a todos¡¡¡¡¡ Sois la ostia¡¡¡¡¡¡¡¡ Con gente así da gusto consular algo, os habeis volcado en darme soluciones y no sabéis cuanto os lo agradezco.

Después de escribir mi última respuesta me fui a casa, cogí un destornillador y me dispuse a desmontar todo el pc. No se porqué razón en cuanto abrí el cacharro, los ojos se me fueron hacia la tarjeta pci con puertos firewire (premonición?)..... en cuanto la quité me fije en el chip que llevaba y sabéis qué........ERA VIA¡¡¡¡¡¡¡¡¡¡¡ La tiré contra el suelo y la maldije....... es de la marca conceptronic. por suerte tengo también una tarjeta capturadora de video que trae un puerto firewire para conectar la cámara digital. Conecté la fireface en ese puerto y hasta hoy¡¡¡¡¡¡¡¡ Ni un problema¡¡¡¡¡¡

Cuando he vuelto al foro ya habíais dado con la solución¡¡¡¡¡ Era efectivamente la terjeta pci/firewire. Lo bueno de todo es que solo me costá 20 euros así que le pueden dar.....

MIL gracias A TODOS¡¡¡¡¡¡¡¡ Cuando me haga famoso con alguno de mis temas colaborareis conmigo en la grabación de mi LP.

AJOLÁ¡¡¡¡¡¡¡¡ jijijijijijiji
Subir
#22 por epsilide el 22/08/2005
Que rayada! Yo tengo conceptronic de firewire y va muy bien.
En fin, me alegro de que hayas solucionado el problema.
Un saludo.
Subir
#23 por EsJota el 22/01/2009
Llevo tiempo pensando en tirarla por la ventana por esos putos problemas, se me cae la tarjeta cada 10min si le viene en gana. Y encima se me petó el canal de instrumento 1 asi sin más y mete un ruido ke flipas... A ver si con esto se arregla lo de las caidas y tonterias que hace... Aunque recuerdo haver cambiado drivers y tal miles de veces...
Subir
Oficial
#24 por Nico Suárez el 22/01/2009
Muevo a home estudio.
Subir
#25 por KJ Sistemas el 23/01/2009
Un colega tuvo problemas con la Focusrite 40, y al final era que los drivers DEL WIFI estorbaban...pueden ser tantas cosas...
Saludos y suerte!
Subir
#26 por VedFerrer el 15/05/2009
no se si sera lo mismo...

pero gracias a vosotros veo también que mi problema puede ser la conceptronic con VIA de los cojones..

pero es que a mi ni me "lee"

me es imposible instalar los drivers,,,no hay targeta por ningun lado..

me salen los iconos de mixer y settings pero na de naaaaaaaaaa

lo primero comprar otra marca que no sea via a poder ser texas instruments,,,

alguna sugerencia mas,,,,,señores??
Subir
#27 por I.Lobo.Audiovisual el 15/05/2009
Porque VIA usa los drivers genericos de XP , por eso no los puedes instalar automaticamente ..... intenta "obligarle" pasando del instalador automatico y haciendolo a capón.

Saludos
Subir
#28 por VedFerrer el 15/05/2009
voy a ver!!

muchísimas gracias compañero!!
Subir
#29 por VedFerrer el 15/05/2009
imfosibleeeeee!!

na de na,,,

la manda a freír pins y me pillo otra.. :oops:
Subir
#30 por Iu Gob (Angel Cubero) el 15/05/2009
¿La tienes alimentada con su alimentador? ¿Está encendida?
Salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo