Mixer's - Me he comprado un tanque [Rodec MX 180 Original]

david laroke
#1591 por david laroke el 31/01/2017
#1590 si lleva ésos knobs de serie,son de la primeras Rodec que sacaron más o menos del año 2004 de la serie MX 180 mk3 MX 240 mk3,yo compré nueva una Rodec cuando sacaron la MX 180 mk3 y venían esos knobs,unos años después cambiaron a los que tienen las cabeza del knobs blanco, amarillos en los balances ect
Subir
Resistance
#1592 por Resistance el 01/02/2017
Hasta donde yo se, son las primeras Rodec las que salieron con esos knobs, incluso su sonido es algo mas limpio y no tan áspero como en los modelos sucesores.

Yo tengo ese mismo modelo la 180, y si es verdad que el sonido es un punto mas limpio, mas parecido a su anterior modelo el mk2.

Estos pequeños detalles casi inapreciables para muchos, del sonido entre otros cambios, no es la primera vez que pasa, ni será la ultima.

Las empresas montan sus mesas de mezclas con componentes que piden a sus proveedores correspondientes. El problema erradica en que estos proveedores dejan de abastecer al cliente por diversos motivos, ya sea por fin de existencias, por intereses de beneficio del mismo proveedor al cambio de modelo, por cierre de este, por intereses económicos de la empresa montadora al cambiar de proveedor (con la consecuencia de que este ya no tiene las mismas piezas y componentes...) etc, etc.

Como ya sabeis no es la primera ni la ultima mesa que abrimos y nos encontramos diferentes componentes en el mismo modelo. El caso mas típico es el de los fader.

Allen & Heat es una empresa que se cantea bastante en este sentido, y es donde yo mas lo he notado, pues he tenido xones 42 nuevas que se escuchaban como el culo, super pobres en sonido con unos previos de pena y unos clips y pops que se notaban a leguas. lo mismo con las xones 92. Sin embargo he tenido igualmente xone 42 que se escuchaban mejor que la 92, y este ultimo modelo sin clips ni pops sonando a gloria en eq filtros etc.

Otro punto donde se nota es en la salida REC, hay modelos que graban genial, y otros lo hacen bastante pobre y con algunos dbs por abajo en extremo.
Los pulsadores de los filtros es otro clásico en esta marca. Cuantos de nosotros hemos tenido una xone 92 que no hacen ni un ruido en el cambio de señal al apretar el boton, y cuantas 92 hay que son un verdadero canteo....que mejor ni pulsarlo y dejarlo encendido.

Rodec en este sentido ha estado en su linea de calidad a mi parecer, ha sufrido los imprevistos de sus proveedores como todos, pero ha sido mas profesional de cara al cliente, ofreciendo siempre unos mixer bien terminados.

Por ultimo indicar que numerosas xone 92, sobre todos los modelos fabricados 2 años atras aproximadamente, los previos los han tocado, y un componente en el modulo del filtro ha cambiado con la consecuencia o no, (segun opiniones) de que suena diferente, su curva no es la misma, su cuerpo y resonancia no es lo mismo, podéis hacer comparaciones para verlo. Os lo cuenta el mismo que se dio cuenta y tras cierta lucha, me confirmaron desde Lexon, el jefe de ventas en España tras verlo con los tecnicos comparando dos modelos abiertos, que el problema o no, venia en un componente en el modulo del filtro, y que ya era imposible de conseguir ese componente, puesto que ese proveedor había cerrado.

dicho esto...RODEC FOREVER.
8-)
Subir
david laroke
#1593 por david laroke el 01/02/2017
Cierto es lo que comentas,sobre la Xone 92,hoy en día las Xone 92 no está viniendo bien y está para que la metan de nuevo en el i+d de Allen heath y resuelva los problema que tiene. Respecto Rodec en sus años a tenido cambios en componentes como los fader,pero la Xone 92 se la han cargado
Subir
berni20
#1594 por berni20 el 01/02/2017
Allen & Heath tuvo una calidad similar a Rodec hasta que empezaron a fabricar en China. De las antiguas xone solo tuve la 32, made in Uk no recuerdo si del 2004 o 05, y la vendi en el 2014 solo por aburrimiento porque seguia como el primer dia. En la misma tienda en la calle Barquillo donde compré la 32 fui a comprar la 23c y me dijo el vendedor que ya no trabajaban con Allen por todos los problemas que estaban teniendo los mixers desde que se habian llevado la produccion a China....
Subir
F.DLa Vara
#1595 por F.DLa Vara el 02/02/2017
Hola, sabeis donde puedo encontrar repuestos para la rodec bx9? especialmente los faders. un saludo!!!!
Subir
albertuchooo
#1596 por albertuchooo el 02/02/2017
Buenas!!! Alguien que me pueda decir dónde conseguir las tuercas de los potes y de los preescuchas, me faltan 1 de las ganancias de canal, 1 de un selector de phono-line y 6 de las palancas de preescuchas. E buscado por mi zona en tiendas de electrónica y ferreterías y nada. Por internet e visto varias pero claro nos e el paso de rosca, que si alguien lo sabe igual me podria decir así las busco yo por internet. Un saludo grupo y gracias!!!
Subir
visen
#1597 por visen el 04/02/2017
Bueno chicos,

Sigo con el problema del vuumetro. Cambie los integrados lm3916n y los tl074 que hay en la placa del vuumetro. Me faltarían por cambiar los lm3915 pero en la tienda tenían el lm3915n y en la rodec son los lm3915n-1, sabéis si es el mismo?

El fallo que tengo es que solo se encienden los 4 leds de abajo verdes (sin contar el naranja que ese va a piñón fijo y no pasa por integrado) y cuando empieza a encenderse el 5° Led parpadea y pierde color, de ahí me pega un tirón hasta que se encienden los 4 primeros leds del integrado lm3916n-1.
Por lo que vi zitro, tuviste un problema algo parecido con una FS 600 y te comentaron en el SAT de FS que más que integrado es por que algún led podria estar mal, no? Si bien en los datasheet de los integrados lm39xx ponen los leds en paralelo, en la rodec están en serie. Pero lo que me deja descolocado es que es en el canal R y L, tanto del vu1 y vu2.

Si me podéis ayudar con lo del integrado lm3915n-1 os lo agradecería, pero creo que voy a desmontar el 6 led que empieza por abajo y probar a ver si está fundido. Ojalá sea eso...


Adjunto unas fotos.
Archivos adjuntos:
IMG_20170204_022825.jpg
BBCode:
IMG_20170204_022739.jpg
BBCode:
Subir
Zitro mod
#1598 por Zitro el 04/02/2017
#1597
Da la impresión de que aunque con poca luminosidad, los LEDs 10 u 11 hasta el amarillo, al menos en el canal izquierdo, sí te lucen.

Lo que pasa es que no tengo el manual de servicio de las Limited/Original, para ver cómo van los vumetros, y tampoco el de la MK3 (intuyo que es igual).

Lo del integrado a ver si le echo un ojo,pero esa terminación puede ser porque sea encapsulado DIP (no SMD, por ejemplo).
Subir
visen
#1599 por visen el 04/02/2017
#1598

Pues va a ser que no es ni de integrados ni de leds.

Después de desoldar varios leds para ver si ese era el problema me doy de narices de nuevo contrato la pared. Los leds que pienso que deberían estar fundidos y no hacer funcional a los demás al estar en serie resultan estar bien.

Pensando en el problema, no me cuadraba que en los dos vuumetros y en los 5 primeros leds de cada integrado hiciera esto. Esto me ha llevado a pensar que podrían ser los amplificadores lt074, pero los he cambiado y siguen haciendo lo mismo.

Entonces, mirando los esquemas de la mk3 veo que los integrados van alimentados en 24v al igual que los leds, al estar en serie tb van alimentados a 24v. Pues compruebo en el conector j14 que es el encargado de llevar los 24v/18v y gnd a la placa del vuumetros y no recibo 24, sino 8v solo. Los 18 y gnd evidentemente sin problemas.

Sabiendo esto he tirado de la mk3 que tengo y he desmontado en ambas la fuente de alimentación. Veo que en la de la LTD la esquina donde hay un regulador de voltaje LM317 esta la resina negra y el condensador que reduce el voltaje para el lm317 esta negro completamente por el envoltorio, tiene pinta de algún calenton. No he podido ver si está bien el capacitador pero el Out del lm317 me da 8v cuando en la mk3 que funciona perfectamente me saca los 24 del Out. Así que tengo que ver desde el lm317 a ver donde esta pegando el tema.

Ya iré posteando los cambios.

Un saludo y gracias zitro.
Subir
visen
#1600 por visen el 04/02/2017
Bueno, pues acabo de echarle un rato y doy por sentado que lo que me falla es el regulador LM317t.

En la placa de la fuente de la LTd me dan: 22v midiendo la salida del rectificador con GND, 22v midiendo en el condensador 35v 220u-m me da 22v también, pero en la salida del Lm317 a GND tengo 8v, con lo que entiendo que es este el que ha petado y no regula bien.
La fuente de alimentación funciona bien, tengo los mismos valores siempre y en las dos rodec.

Ahora a comprar y sustituir.

1- LM 317t
1 condensador BC 35v 220 de 105° (Philips azul)
Y por si acaso tb el AF20/ DF04m (rectificador)

Por otra parte. Los cables y conectores cercanos al estos reguladores están muy tocados. Sabéis referencia o alguna opción buena para cambiar conectores y cables?

Adjunto fotos de la zona.

Un saludo
Archivos adjuntos:
IMG_20170204_222510.jpg
BBCode:
IMG_20170204_222421.jpg
BBCode:
IMG_20170204_222349.jpg
BBCode:
Subir
visen
#1601 por visen el 06/02/2017
Bueno, pues por fin he encontrado el problema y ya está arreglado el problema del vuumetro. El problema estaba en que no salían 24v del regulador 317t y era debido a que el condensador que hay justo antes de la patilla de Vin (317t) estaba mal y me bajaba el voltaje de la salida del rectificador asignado.

Cambio de capacitador de 35v 220faradios y listo. Ahora sólo me queda encontrar algún conector para sustituir el j14 que se me ha desintegrado en la mano de lo quemado que estaba.

Un saludo!
Subir
visen
#1602 por visen el 09/02/2017
Bueno chavales.

Ya he casi terminado la mesa. Me falta una limpieza de knobs y que me lleguen los nuevos knobs de los faders. También quiero cambiar a los alps verticales en cuanto vuelvan a estar disponibles.

Os dejo fotos de la mesa ahora mismo. Espero críticas!

Un saludo
Archivos adjuntos:
IMG_20170208_235434_HDR.jpg
BBCode:
IMG_20170208_235413_HDR.jpg
BBCode:
Subir
Resistance
#1603 por Resistance el 09/02/2017
cojonudo visen yo lo hubiera puesto otro color, pero ya sabes para gustos colores...

te ha quedado de lujo, ahora unos buenos fader y unos knobs nuevos y tienes un mixer de competi..... 8)
Subir
seco
#1604 por seco el 09/02/2017
Te ha quedado de puta madre. A mi me gusta con los aros rojos :fumeta:
Subir
visen
#1605 por visen el 09/02/2017
Me alegro que os guste compañeros!

Lo bueno del vinilo es que puedo cambiar cuando quiera y cuesta menos de 10€. El único inconveniente que le veo es el tener que hacer los "bujeros" bien. Para mi, el acabado es de 8/10. Una serigrafía hubiera sido lo suyo, pero hacerla con tanta tonalidad de color me salia igual que comprar el frontal nuevo.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo