Primeras dudas con mac

Barbol
#1 por Barbol el 28/06/2009
Hola a todos. Acabo de adquirir un macbook pro y ya me encuentro con algunos problemillas que no sé como resolver. Es mi primer mac y este en principio solo lo voy a utilizar en plan doméstico, porque el pc que tengo de audio va como un cañón y me da una pereza tremenda instalar todo lo que tengo en el mac. En fin, el primer problema es que el safari con algunas páginas va extremadamente lento, sin ir más lejos, cuando intento abrir hotmail tarda 30 segundos en abrir la página. He instalado también mozilla y este tarda 20 segundos, cuando en mi pc del año de la polka era casi instantánea la conexión con hotmail. ¿Alguien sabe a que puede deberse esto?

Otra cosa, creo que al comprar un mac tienes 90 días de servicio técnico gratuito, ¿alguien sabe a qué número hay que llamar y si la llamada requiere coste alguno?

Por lo demás el ordenador es una pasada, es otro concepto y produce muy buenas sensaciones el usarlo.

Un saludo.
Subir
Malve
#2 por Malve el 28/06/2009
902 151 992

Te viene en la documentación impresa...

Lo del Hotmail no le veo sentido... ¿Viene con Safari 4 ya instalado?

Mírate las actualizaciones de software... (Manzana / Actualización de software)
Subir
minarai
#3 por minarai el 28/06/2009
A veces es problema del servidor más que de la máquina. Pero yo también he tenido algunos problemas con Hot Mail (bueno, mi mujer). Una vez no le cargaba y probé con Safari y Firefox en el Mac sin éxito. Luego desde el PC con Explorer y Firefox y tampoco.

Un saludo.
Subir
alaspurpuras
#4 por alaspurpuras el 28/06/2009
Pudo ser que haya coincidido con un ciclo de mantenimiento de los servidores de MSN de su area, estos antes era muy frecuentes, aunque hace mucho que no me toca uno. Intenta conectarte ahora... si sigue lento, es problema de tu explorador.
Subir
Barbol
#5 por Barbol el 28/06/2009
Gracias por vuestras respuesta, esperemos que sea un problema del servidor, la verdad que ahora he entrado y ha sido rápido.

Otra duda que tengo es la siguiente, bajé mozilla y se descargó en "Descargas" como es normal, después le di al exe para instalarlo. Pero resulta que no sale el icono en Aplicaciones y si quiero abrir mozilla tengo que darle otra vez al ejecutable que está en descargas. Una vez abierto arrastro el mozilla al doc para que su acceso directo quede visible en este, pero cada vez que apago el ordenador el icono el mozilla desaparece y tengo que volver a descargas para activar mozilla. ¿Debería de estar en aplicaciones el icono de mozilla?

La verdad que de momento estoy super contento con el ordenador aunque un poco perdido como es normal si pasas de pc a mac. Esta mañana lo encendí a las 10 de la mañana solamente con la batería y ahora que son las 5:08 todavía le queda un 47% de carga. Me fuí a la playa, se quedó en reposo y lo he usado intermitentemente desde la 10 de la mañana y ahí va el tío con carga para un buen rato todavía, sorprendente. Esto en mi anterior pc portátil hubiera sido un sueño.

Un saludo.
Subir
Malve
#6 por Malve el 28/06/2009
Tienes que arrastrar el icono a Aplicaciones, la mayor parte de las aplicaciones no tiene un instalador, simplemente se arrastran y listo... ese icono es un ejecutable, no un instalador... :D
Subir
Barbol
#7 por Barbol el 28/06/2009
Malve3lxr escribió:
Tienes que arrastrar el icono a Aplicaciones, la mayor parte de las aplicaciones no tiene un instalador, simplemente se arrastran y listo... ese icono es un ejecutable, no un instalador... :D


Me vas a perdonar Malve3xlr, pero tan solo llevo un día y medio con mac y estoy más perdido que los indios. Vamos, que me dices de arrastrar el icono de firefox a aplicaciones y no sé ni como hacerlo. Verás, en descargas aparece firefox 3.0.11 dmg y el icono que acompaña al nombre es el dibujito de disco duro. Si arrastro esto que parece ser un ejecutable a "aplicaciones" tengo las mismas. Yo lo ejecuto y se abre firefox y aparece el icono de firefox en el doc y cuando lo cierro desaparece del doc y tengo que darle otra vez al ejecutable. Así que no sé que icono tengo que arrastrar a apliaciones.
Por lo que veo es muy distinto a pc en cuanto a instalaciones y demás...todo será acostumbrarse. Un saludo y gracias.
Subir
Barbol
#8 por Barbol el 28/06/2009
A ver, he logrado que el icono del programa de firefox esté en apliaciones, pero me sale el siguiente mensaje "Firefox es una aplicación que se ha descargadao de Internet ¿Seguro que desea abrir este ítem?

...
Subir
Malve
#9 por Malve el 28/06/2009
Si, eso es una medida de seguridad que te sale la primera vez que abres la aplicación... es normal.
Subir
minarai
#10 por minarai el 28/06/2009
Es una medida de seguridad para que no se te instalen autoejecutables. Si estás seguro de su procedencia pincha Si.

Un saludo.
Subir
minarai
#11 por minarai el 28/06/2009
:D Te has adelantado por un pelo.
Subir
Barbol
#12 por Barbol el 28/06/2009
Ok, solucionado...pero tranquilos que volveré a dar la brasa jejejeje. Muchas gracias.
Subir
Barbol
#13 por Barbol el 29/06/2009
Pues sigo sin estar conforme con la velocidad de internet tanto de safari como de mozilla firefox en el mac. He hecho una prueba de velocidad por internet y mi conexión me da casi 3 megas. ¿Cómo es posible que en el pc de la oficina con una conexión que da unos 2 megas vaya el internet explorer mucho más rápido que mi macbook procon safari o firefox? Algo pasa y agradecería que alguien me echara un cable...En ocasiones en cargar solamente la página de google tarda 25 segundos o en conectar con hotmail 30 seg.Un saludo.
Subir
Malve
#14 por Malve el 29/06/2009
Mira a ver que estén todas las actualizaciones instaladas, Safari, Java, Mac OS X...

De todas formas no es normal que tarde esas burradas... Y menos con Safari 4 que va como un tiro.
Subir
Barbol
#15 por Barbol el 29/06/2009
Hola Malve, sí, está todo instalado actualizado. Justo la primera vez que conecté el mac me avisó para actualizarse. Puedo incluso que no sea problema del ordenador y sea de telefónica o del módem, aunque ya te digo que me sale en el test 3 mg de velocidad.

No sé si esto tendrá que ver, pero la semana anterior en un portátil pc pillé un virus de la pera, ¿no creo que esto afecte al módem no?

Gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo