Problema conexión USB consola yamaha a PC

Consulta
Parador Suri
#1 por Parador Suri el 21/07/2023
Buenas tardes colegas
Adquirí una consola/mixer Yamaha mg206c usb.
Por lo que tengo entendido tras descargar el driver codec desde el sitio web de Yamaha y configurarlo como predeterminado tanto en altavoz como en grabador en las configuraciones de sonido de Windows, puedo enviar música desde la PC a la consola como enviar la mezcla principal de la consola a la PC.
La conexión funciona porque recibo la música desde la PC a la consola y con buena señal para escucharla por el PA.
Sin embargo la PC no recibe señal alguna desde la consola, o al menos en un nivel tan bajo que es como si no entrara nada. Alguien sabe si puede ser una falla de la consola, del PC o soy yo que no estoy activando alguna función o algo que me esté faltando al operar la consola?
Desde ya muchas gracias por sus soluciones
Subir
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
Q
#2 por Q el 22/07/2023
Parador Suri escribió:
Sin embargo la PC no recibe señal alguna desde la consola, o al menos en un nivel tan bajo que es como si no entrara nada. Alguien sabe si puede ser una falla de la consola, del PC o soy yo que no estoy activando alguna función o algo que me esté faltando al operar la consola?

¿Tienes el fader STEREO OUT en la posición de 0dB? ¿Ves los leds de la mesa de mezclas llegando a 0dB justo cuando estás grabando algo?
Subir
Parador Suri
#3 por Parador Suri el 22/07/2023
Sí. En este caso amplifico charlas y quiero usar el USB como salida al PC tanto para grabar la conferencia o bien la última vez lo que quise hacer es usar la salida de consola para la transmisión vía streaming por un programa tipo Obs studio.
Naturalmente el stereo está saliendo bárbaro por el PA. Es decir, el fader está en OdB y en los leds marca correcto.
Tengo otra consola Yamaha con USB, en este caso una MG166cx, pero en un sistema de audio que uso en otra locación, a 100km. Allí nunca usé el USB, quizá cuando vaya me lleve la misma PC para comprobar si el problema es de la consola o de la computadora.
Me resulta extraño que funcione bien el IN a la mesa de mezcla pero no el OUT, siendo la misma conexión
Subir
RaulMX
#4 por RaulMX el 24/07/2023
Si son microfonos de condensador tienes activado el phantom power en la mezcladora... Suele pasar.

Tal vez tengas seleccionado "to monitor" y deba ser "to stereo" en el boton de la mezcladora.

Quizá debas activar tanto el "ON" como el boton rojo "stereo" en el canal.

Tienes seleccionado el canal correcto en el programa de streaming.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo