Se pueden conectar 9 pedales en una fuente de 8 salidas?

Ricci Moon
#1 por Ricci Moon el 25/07/2019
Buenas, tengo una fuente como esta

https://www.thomann.de/es/harley_benton_powerplant_iso_1_pro.htm

Pero tengo 9 pedales (la mayoria analogicos que no consumen mucho: Small clone, Small stone, Tube screamer mini, TC electronic Tailspin y Choka, Spark mini). Mi pregunta es si puedo conectar un noveno pedal usando algun cable especial, con la misma fuente, ya que es un poco molesto tener que llevar una fuente extra (aunque sea pequeña) para el noveno pedal...

La fuente de Harley Benton venia con este cable que pense que iba a solucionar mi problema:


240c6be33fc3e73865aef51aef547-4596830.jpg

Pero lo he probado con diferentes pedales y en la mayoria de los casos no prende ninguno, o en algunos casos prende 1 solo de los dos que esta conectado. Entonces mi duda es, para que sirve este cable??? Hay otro cable que cumpla la funcion que busco??

Por otro lado queria preguntarles acerca de este cable tambien:

409ace439c8f60899b35d11d2fb90-4596830.jpg

Lo intente usar conectado al enchufe que alimenta la fuente Harley benton, para que sea mas facil desconectar y conectarlo a la corriente, pero tampoco funcionaba con este cable entre medio. Asi que tampoco se para que sirve este cable...
Subir
juanma70
#2 por juanma70 el 25/07/2019
Hola, cada salida de tu fuente da 500 mA que podrían ser insuficientes para alimentar a 2 pedales, dependiendo de cuáles sean. Mira el consumo individual de cada uno de tus pedales en las características técnicas que vienen en el manual o en la pegatina que tienen por debajo, y si tienes dos cuyo consumo sumado no exceda de esos 500 mA pues podrás conectarlos a una sola toma, si no, mejor que no los conectes.

Esta puede ser la razón por la que cuando conectaste 2 pedales no encendieron o lo hizo solo uno de ellos, pero estarías sobrecargando la fuente y esto es perjudicial para ella.

Por otra parte no sé la razón por la que no te funcionan esos cables, ya que el primero es para conectar 2 pedales a una sola toma tal como hiciste tú y el otro parece también un simple prolongador del cable de alimentación (aunque tampoco le veo mucho sentido siendo tan corto), así que en principio deberían funcionar sin mayor problema siempre que sean del diámetro adecuado y hagan buen contacto.
Existen varios diámetros en estos jacks de alimentación, tanto de la parte externa como del orificio central, pero se supone que esos cables accesorios, si venían con la fuente, vendrán todos con la medida estándar que utiliza el 99% de los pedales de guitarra.
Subir
juanma70
#3 por juanma70 el 25/07/2019
He encontrado esta página donde viene el consumo real (en mA) de muchos de los pedales que hubo y que hay en el mercado (aunque los más recientes no vienen).
La verdad es que muchos tienen un consumo muy bajo y son muy pocos son los que sobrepasan los 200 mA, con lo cual una de las salidas de 500 mA de tu fuente múltiple debería bastar para alimentar holgadamente 2 pedales en la inmensa mayoría de los casos.
http://stinkfoot.se/power-list
Subir
Ricci Moon
#4 por Ricci Moon el 25/07/2019
#3

Bueno estuve probando el cable de nuevo con dos pedales: TC electronic Choka y Tailspin (ambos consumen 10 y 11mA respectivamente segun la pagina que me enviaste).

Creo qeu ahora estoy mas confudido que antes. Al parecer hay un extremo de los cables que "funciona"

9e1df390c2c85caf31ccb6dfd4746-4596841.jpg


- Cuando conecto el extremo A a la fuente, no prende ninguno de los 2 pedales

- Cuando conecto el extremo B a la fuente (que a simple vista parece ser el que va destinado a la fuente), no prende ningun pedal

- Cuando conecto el extremo C a la fuente, y conecto el extremo A y C a los pedales, solo prende el pedal del extremo A. Tambien quiero aclarar que cuando desconecto el extremo B del pedal (es decir que solo dejo conectado el C en la fuente, el A en un pedal, y el B desconectado) Ahi no prende el pedal del extremo A

He probado desconectando las otras entradas de los otros pedales tambien y dejar unicamente conectados estos dos pedales, pero tampoco.

tambien lo probe con una fuente vieja que tenia, pero que funciona perfectamente y de hecho tiene salidas de 1000 mA, y pasa exactamente lo mismo, asi que definitivamente tiene que ser el cable, pero me llama mucho la atencion ya que es totalmente nuevo... Si me podrias decir como se llama este tipo de cable buscare uno por amazon y probare con otro
Subir
Ricci Moon
#5 por Ricci Moon el 25/07/2019
bueno por otro lado, he encontrado la solucion (que era bastante obvia) con un cable daisy chain, el problema es que ahora tengo 50cm de cable innecesario porque solo uso dos de las 6 entradas que tiene el cable daisy chain... asi que tendre que buscar un cable de esos doble que funcione
Subir
Wikter@TheSickbeat
#6 por Wikter@TheSickbeat el 25/07/2019
Hay fuentes de alimentación que regulan el voltaje en función de la impedancia del equipo conectado, tendrías que revisar la caída de tensión que tienes, porque en algún caso puede que aunque el consumo no sea muy alto la tensión baje más de lo deseado.
Subir
juanma70
#7 por juanma70 el 26/07/2019
Ricci Moon escribió:
He probado desconectando las otras entradas de los otros pedales tambien y dejar unicamente conectados estos dos pedales, pero tampoco.

tambien lo probe con una fuente vieja que tenia, pero que funciona perfectamente y de hecho tiene salidas de 1000 mA, y pasa exactamente lo mismo, asi que definitivamente tiene que ser el cable, pero me llama mucho la atencion ya que es totalmente nuevo... Si me podrias decir como se llama este tipo de cable buscare uno por amazon y probare con otro


Si pudieras disponer de un tester, se podría comprobar (mediante continuidad) ese cable para ver donde falla, pero es prácticamente seguro que tiene que estar mal.

Es un cable en Y, pero no encuentro uno igual en internet. Lo más parecido es esto:
https://pazcerezo.com/producto/leem-cable-alimentacion-pedales-cd6-5u_9199

Si lo consigues barato y te molesta que tenga conexiones de más, puedes cortarlo después de la segunda y así te queda de largo más o menos igual que el que falla.
Subir
Ricci Moon
#8 por Ricci Moon el 29/07/2019
Me han contestado de la empres adonde compre la fuente, y el cable de un solo conector es para invertir la polaridad, mientras que el cable doble es para alimentar pedales de 18v. Fin del misterio je
Subir
juanma70
#9 por juanma70 el 30/07/2019
#8 Pues eso deberían haberlo puesto bien claro en las instrucciones de la fuente, o en las bolsas donde vienen los cables :???:
Subir
Ricci Moon
#10 por Ricci Moon el 30/07/2019
#9

Me enviaron esta foto cuando me contestaron, es una pagina del manual. Honestametne no veo que diga la funcion de estos cables en ningun lado... y lo peor de todo es que podria haber dañado cualquiera de mi pedales (y quizas lo hice y ni enterado todavia)
Archivos adjuntos ( para descargar)
1.png
Subir
Alexmx03
#11 por Alexmx03 el 30/07/2019
Ahí indica claramente lo del cable en y, a la derecha, abajo y con un simbolo en forma de triangulo amarillo con una exclamacion dentro (que suele indicar que lleves cuidado).
Subir
Flanhagan (y de huevo)
#12 por Flanhagan (y de huevo) el 30/07/2019
En todos estos viene suficientemente explicado, y son creo yo de la misma fábrica china para marcas de prestigio incluso.
Yo compré una fuente de dos amperios en Amazon y viene con un empaquetado y con advertencias más que suficientes, fuera y dentro de la caja, incluso señalando la bolsita de esos cables para entregar mayor voltaje.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo