Puedo abrir todos los cubase anteriores teniendo la licencia del

azquique
#1 por azquique el 19/05/2018
Hola a todos
He adquirido cubase 9.5 pro y tengo un colega q teniendo esa licencia puedo abrir los anteriores, es eso cierto??
Gracias
Subir
Australia mod
#2 por Australia el 19/05/2018
Hola,
Esto le ayudará a tu amigo
https://www.hispasonic.com/foros/borrar-version-anterior-despues-acualizar/518665
https://www.hispasonic.com/foros/cubase-5-95/518973
https://www.hispasonic.com/foros/dos-licencias-cubase-elements/442127
Para Cubase, se pueden descargar las versiones anteriores (sólo desde la 7) desde https://www.steinberg.net/en/support/downloads.html
Si lo que se quiere es abrir archivos desde versiones anteriores, no usar las distintas versiones, mira https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/compatibility-and-interchangeability-of-project-files/kb_back/2020.html
La columna de la izquierda sería el Sequel, Cubase o Nuendo que uno tenga y entonces te indica qué ficheros de versiones antiguas de esos programas se pueden abrir.
Si se tienen las licencias, no hay problema. Otra cuestión son los plug-in.
Subir
1
MrBlue
#4 por MrBlue el 19/05/2018
#1
Hola, si es cierto, con la licencia superior de Cubase puedes abrir los Cubases anteriores, no me refiero a que con Cubase 9.5 puedas abrir archivos de versiones anteriores, que seguramente se podría hacer (salvo algunas cosas que hayan cambiado y sino mira el enlace que ha puesto Australia https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/compatibility-and-interchangeability-of-project-files/kb_back/2020.html ), sino que con la licencia del Cubase 9.5 puedes abrir el Cubase 5, el 4, el 6, .... , creo que eso es lo que preguntas.
Saludos.
Subir
azquique
#5 por azquique el 19/05/2018
Ok es eso lo que preguntaba gracias
Por cierto
Instale cubase 6 pero a la hora de hacer update a la 6.5 me dice q no o lo instala por qué no lo tengo instalado
Alguna idea de por qué ??
Subir
Australia mod
#6 por Australia el 19/05/2018
Australia escribió:
Para Cubase, se pueden descargar las versiones anteriores (sólo desde la 7)l
Me he equivocado. En el menú "Unsupported Products" de esa páginas web están también todas las versiones de Cubase anteriores a la 7.
Subir
azquique
#7 por azquique el 19/05/2018
Gracias
Ya tengo la 6.5 funcionando
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo