Respuesta del teclado Midi

#1 por nestitor el 24/06/2004
Tengo un problema con el teclado MIDI. La respuesta al pulsar las teclas es lenta y muchas veces se suelen quedar apretadas.
Me pasa con todos los instrumentos virtuales que uso: Absynth, Lounge Lizar, ...

La tarjeta que tengo es una instalada en placa realtek ac'97. El ordenador es nuevo y potente.
Subir
#2 por cronico el 24/06/2004
Tu problema es el tipico de latencia por lo que dices, esa tarjeta no se si trae drivers Asio, por lo cual usando los MME o DX que usaras es normal que tengas ese "retraso" llamado latencia.
Hazte con los drivers Asio4all (http://michael.tippach.bei.t-online.de/asio4all/) o tambien los asio2ks (http://www.asio2ks.de), son unos asio genericos y suelen dar wenos resultados en todo tipo de tarjetas, calidad de sonido no esperes que sea la leche,..
Prueba primero los Asio4all que son mas actuales, los otros tb te pueden ir pero se han dejado de actualizar.
Salu2 :)
Subir
#3 por nestitor el 25/06/2004
he probado los drivers esos y me sigue pasando lo mismo. Algunas teclas no suenan y aveces se quedan apretadas. No creo que sea un programa de latencia, ...... no se, ke mierda :(
Subir
#4 por Jordimatik el 26/06/2004
¿Utilizas esos instrumentos en modo autónomo, o en un secuenciador? ¿Cual?
¿Has seleccionado los drivers Asio en el instrumento o el secuenciador?
¿Has configurado el Buffer de los drivers?
Subir
#5 por Knight el 26/06/2004
A mi m pasaba eso. Es la tarjeta d sonido, la cambie x otra y ahora va d lujo. Si no tienes pasta, pillate una SB Live q estan x menos d 30 euros y t sirve d sobra pa conectar el teclado. Por cierto, q teclado es?

Enga, suerte
Subir
#6 por nestitor el 26/06/2004
El teclado es un Fatar muy sencillo de dos octavas CMK 37.
va ser de la tarjeta, pero es que me cuesta creer que en los tiempos que corren la respuesta del teclado tocando MIDI sea tan mala con una tarjeta en placa. Incluso sin utilizar ningun instrumento virtual (VST o DX), directamente en una pista del Sonar que sea MIDI me pasa lo mismo.
En fin, que mi Atari 520st era mucho mejor en este aspecto.
Subir
#7 por Knight el 26/06/2004
Ese mismo es el teclado q tengo yo (pero no son 2, son 3 octavas). Te aseguro q es la tarjeta d sonido, pero no es xq sea una tarjeta en placa, xq yo usaba una 5.1 pci y m pasaba eso (tb la probe en la tarjeta d la placa y la respuesta era muchisimo peor). Quizas es q el teclado no sea compatible con todas las tarjetas d sonido, aunque lo anuncien asi. T recomiendo q lo pruebes antes en casa d un colega o algo, para asegurarte.
Enga, saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo