RME Fireface 400: banco de pruebas.

Iu Gob (Angel Cubero)
#1156 por Iu Gob (Angel Cubero) el 22/02/2012
debilgs escribió:
Hola! Me voy a colar en una guerra de 77 páginas y puede ser que ya se haya contado, pero si alguien puede ayudarme a buscarlo o explicar se lo agradeceré.

debilgs escribió:
El problema está en que no sé como cambiar el buffer size.... tampoco donde activar el internal ni nada de eso!

Hola compañero. El problema es que no te has mirado el manual... ni siquiera de una forma básica ;)
Subir
debilgs
#1157 por debilgs el 22/02/2012
Lo he mirado un poco por encima, pero no entiendo ni papa qué quieres que te diga, pero bueno, ya veré como me las apaño, un saludo y gracias
Subir
Iu Gob (Angel Cubero)
#1158 por Iu Gob (Angel Cubero) el 22/02/2012
Echa un vistazo al dibujo tomado del manual.... un valor bueno de buffer sería 128... A menos buffer menos latencia pero más exigimos al sistema...
Archivos adjuntos:
Setting.jpg
BBCode:
Subir
debilgs
#1159 por debilgs el 22/02/2012
Claro, todo eso guay, mi problema es que no tengo esa ventana y no la encuentro por ningún lado...la que me sale a mi es la de la página 34..
Subir
Iu Gob (Angel Cubero)
#1160 por Iu Gob (Angel Cubero) el 22/02/2012
No comentaste que usabas Mac....
Subir
debilgs
#1161 por debilgs el 22/02/2012
Perdón, pues sí, uso mac, también por eso creo que ando más perdido... controlas también de mac? Gracias por molestarte Iu_Gob!
Subir
--27435--
#1162 por --27435-- el 22/02/2012
No tengo la interface conectada ahora, pero debería salirte abajo en el dock un icono para acceder a la ventana que te ha puesto Iu_Gob.

Saludos,

Usi.
Subir
Iu Gob (Angel Cubero)
#1163 por Iu Gob (Angel Cubero) el 22/02/2012
No, no uso Mac ... A ver si alguien con uno puede ayudarte. Un saludo

Amigo usi, bajo OSX es otra historia lo del cambio de buffer.... Un saludo
Subir
debilgs
#1164 por debilgs el 22/02/2012
Si, en mac el fireface settings no es lo mismo, es ahí donde tengo yo el problemón... por eso pregunto, porque en internet no encuentro nada... A ver si tenemos suerte y alguien me echa un cable!
Gracias!
Subir
--27435--
#1165 por --27435-- el 22/02/2012
Según el manual el buffer lo debes cambiar en cada aplicación, acabo de consultarlo.

Saludos,

Usi.
Subir
--27435--
#1166 por --27435-- el 22/02/2012
Subir
Iu Gob (Angel Cubero)
#1167 por Iu Gob (Angel Cubero) el 22/02/2012
Compañero debilgs seguramente en OSX estará el tema en algún sitio donde se ajusten las preferencias de audio en general... Si no das con ello pregunta en el foro de mac. Allí hay gente que sabe del tema como nuestro apreciadísimo faelitox .

Editado: usi no había visto tus respuestas ya que estaba escribiendo... seguro que viene en el manual en la seccion de OSX, como bien indicas.
Subir
--27435--
#1168 por --27435-- el 22/02/2012
Pues hasta donde yo sé es como pone el manual: en tu aplicación deberías poder cambiar el tamaño del búfer. Yo lo hacía así en Cubase, y ahora en Max/MSP y Logic.

Saludos,

Usi.
Subir
debilgs
#1169 por debilgs el 22/02/2012
Ok, perfect, ahora no tengo latencia, muchas gracias usi.
Ahora me surge otro problema, tengo el micro conectado a un previo externo y la salida de este entrando a la RME por línea. Los previos de la interface los tengo a 0, pero la señal me suena por grabada como un poco saturada y con ruidito de fondo.... como soplidos... sabes cómo puedo solucionarlo?
Gracias!
Subir
debilgs
#1170 por debilgs el 23/02/2012
Hola, sigo con el problema de la sincronización del word clock, cómo hago o desde dónde configuro para que reconozca el wordclock de la tarjeta?
Hay veces que el led de HOST está encendido y otras no... eso qué significa y cómo hago para que sea HOST?
Un saludo y gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo