Ruido al grabar segunda pista¿puede ser el controlador ASIO?

#1 por serggio el 12/12/2008
Ruido al grabar segunda pista ¿puede ser el controlador ASIO 2?

Hola, vuelvo a explicar mi problema ya que dispongo de algún dayo más para comentaros, a ver si alguién puede ayudarme.


Dispongo de una consola de mezclas Behringer, micro, una targeta Sound Blaster Audigy 2 notebook y el software Audacity y Adobe Audition 1.5. Con este material hace un año, grabé una maqueta, y lo hice sin problemas. Hace unos meses tuve que FORMATEAR el ordenador y volví a instalar todo de inicio,y actualmente cuando grabo tengo problemas. (procedimiento de grabación: grabo directamente guitarra y voz a partir de un micrófono, y hago coros y acompañamientos añadiendo pistas)

Mi problema es el siguiente:

Cuando grabo una primera pista con el software, el sonido de la grabación es óptimo. El problema es cuando grabo una segunda pista.

Cuando añado una segunda voz o un acompañamiento de guitarra en una segunda pista (y siguientes), aparece un ruidillo o vibración en la grabación un RUIDO parecido a cuando SE QUEMA LEÑA EN UNA HOGUERA.


He buscado la forma de solucionar este problema controlando el volúmen de entrada y grabación, tanto del software como de la mesa de mezclas, como de la tarjeta, y sigue dando el mismo problema de sonido.

Otras cosas que he probado inutilmente:
1- He cambiado la toma de corriente de los aparatos.
2- He cambiado el cableado.
3- He vuelto a instalar el software.
4- He ecualizado de todas las maneras la mesa de mezclas.
5- He cambiado el micro.
6- He cambiado la entrada de sonido en el software de MICROFONO a LO QUE SE OYE.
7- He cambiado la tarjeta de sonido, de SOUND BLUSTER AUDIGY a SOUNDMAX

y nada, no he conseguido nada.

Solamente he conseguido minimizar el ruido, cambiando la FRECUENCIA de grabación, de 44.000HZ a 22.000HZ. Pero la calidad de sonido baja increiblemente..

¿Es posible que yaya perdido o se me haya desconfigurado el CONTROLADOR ASIO 2.0, y este sea elp problema de que grabe mal una seguna pista?

Si es así, ¿cómo puedo volver a configurar o seleccionar este CONTROLADOR ASIO?

Gracias de nuevo
Subir
#2 por jhbenav el 12/12/2008
Audition 1.5 no trabaja con ASIO

No bajes a 22khz... eso no se usa desde la época del Nintendo.

La Audigy no es una buena tarjeta y la integrada (Soundmax) muchísimo menos.

Debes seguramente optimizar el sistema para que el sistema haga un uso adecuado de los recursos. Asegurate de que no haya programas innecesarios corriendo en segundo plano mientras utilizas el Audition. Prueba ejecutando msconfig y deshabilitando todos los programas de inicio (incluye el antivirus). Reinicias y posiblemente tu equipo va a funcionar más fluido... cuando termines vuelves a ejecutar msconfig y dejas todo como estaba.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo