Ruido en mesa/interfaz de audio Connect502USB y Connect802USB.

Juan Morales
#1 por Juan Morales el 09/10/2019
Hola, soy Ignacio. Soy músico y sé tocar piano, guitarra y bajo. Yo no sé mucho del tema de las mesas ni sus especificaciones, pero quise igualmente comprar una pequeña mesa Connect802USB para aprender a usarla y mejorar en el tema con el objetivo de poder modificar los volúmenes de varios instrumentos a la vez o grabar individualmente una pista de sonido para, más tarde, unirlas.

Conecté el instrumento y todo lo demás: Cable de amplificación de piano eléctrico a la mesa (Casio CDP 130), un amplificador para escuchar el piano y el cable USB para un computador (ThinkPad con Win10).

Empecé a grabar una pista en MixPad de NCHsoftware y al reproducirla, escuché un molesto ruido agudo en el fondo de la pista de audio en donde se escuchaba el piano. Fuí a cambiar la mesa a un Connect502USB y sucede el mismo problema, y al hacer varias pruebas, llegué a la conclusión de que el problema es del mismo instrumento, pero igualmente decidí preguntar en un foro para recibir un poco de ayuda.

No sé si el problema será algo tan básico o necesito algún cable, pero me encantaría que alguien me ayudará a resolver el problema. Gracias.
Subir
Australia mod
#2 por Australia hace 4 semanas
Hola. El CDP-130 sólo tiene una salida de auriculares, así que es de suponer que será estéreo. Por tanto, necesitas un cable en Y que acabe en dos jacks TS (los que se suelen llamar "mono", aunque eso no sea muy correcto) que conectes, uno al canal 1 y el otro al 2 (en las entradas Line In) o bien en las entradas L y R de los canales estéreo 3/4 o 5/6. Y en el MixPad debes grabar, o bien dos pistas mono (cada una correspondiente a uno de los canales L y R del CDP-130) o una pista estéreo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo