Salida Audio Finale

Iker Gonzalez Cobeaga
#1 por Iker Gonzalez Cobeaga el 11/06/2021
Hola a todos

Hace unos días lo pregunté en el subforo de Windows pero como no obtuve respuesta lo pregunto aquí (entiendo que es una pregunta "rarita")

Intentando grabar vídeos de Finale (en vista "Scroll" usando un capturador de escritorio) resulta que no se graba el audio (de hecho no llega porque el medidor de entrada de señal ni se mueve). Fui a la configuración del Windows 10 y resulta que en el "fader" relativo al Finale aunque esté sonando no aparece señal. Obviamente no puede entonces llegar al programa grabador.

De hecho he probado a grabar otras cosas con el mismo programa capturador de escritorio y funciona.

¿Alguien sabe por qué yo escucho todo perfectamente pero "no sale señal del programa"?

Lo he probado tanto por VST como por sonidos MIDI.

La tarjeta de sonido es una Steinberg UR-22

Muchas gracias

Iker
Subir
manuelmiguellopez
#2 por manuelmiguellopez el 11/06/2021
!Hola Iker!

No se si te voy a ayudar o a entorpecer. Lo que se me ocurre es lo siguiente.

En el apartado Midi/audio, en el menu de setting audio o algo asi, prueba rutear la salida de audio de finale, a la entrada del programa grabador.
é si te servirá, al menos lo he intentado. Yo no conozco
Es lo que se me ocurre de pronto, ya que se trata de grabar una pista que, seguro, estarás reprodu iendo mediante vst. si no es asi, ya sabes que no puedes exportar midi co audio ni nada.

No sé si te he ayudado, o te he hecho más lio. Al menos lo he intentado

Saludos
Subir
Iker Gonzalez Cobeaga
#3 por Iker Gonzalez Cobeaga el 12/06/2021
Gracias Manuel

He buscado lo que comentas pero en los Output únicamente me sale Yamaha Steinberg USB ASIO y no veo dónde se puede rutear la salida. De hecho con uno de los botones que aparecen se puede sacar el menú "Mezclador de Volumen - Línea (Steinberg UR22)" y aquí tampoco sube la señal cuando se reproduce el archivo...

Lo de exportar audio lo he hecho muchas veces y sin problemas. Bueno, suelo tener que normalizar para aumentar la señal pero aquí es que no sale nada...

Seguiré intentándolo.

Saludos

Iker
Subir
cota
#4 por cota el 12/06/2021
A mi me tiene pinta de que el problema no está en la configuración de Finale si nó en la configuración de programa capturador. La prueba es sencilla: ¿Si no haces captura de vídeo suena?. Si es así, está claro que es como configures la captura de video y sonido en el programa "capturador". Yo utilizo un pequeño-prodigio de programa (FastStone Capture) y va genial. Muy sencillo.
Ahora no puedo, (salgo), pero en la mañana haré un pequeño vídeo con Finale.
Subir
Iker Gonzalez Cobeaga
#5 por Iker Gonzalez Cobeaga el 12/06/2021
Gracias Cota

En este caso el problema no está en el capturador porque captura audio en otros programas (por ejemplo de Chrome). La diferencia es que en el Panel de Salida, estos programas sí marcan señal pero Finale no lo hace.

Cuando en el dispositivo de Línea aparece señal en el capturador (OBS Studio) hay señal de entrada y la guarda. Pero con Finale no "entra"...

Saludos

Iker
Subir
cota
#6 por cota el 12/06/2021
Pues mira, aqui tienes una muestra. Hice la captura general, para que veas que se trata de Finale. No hay problema. El FastStone captura la pantalla y el sonido que sale por los altavoces. (Aúnque estén en silencio en su salida externa) su volumen se configura en el propio programa. O sea: Que un programa que captura imagen y sonido de un programa que muestra imagen y reproduce su sonido (valga la redundancia), no debería haber problema.
Archivos adjuntos ( para descargar)
prueba.mp4
Subir
Iker Gonzalez Cobeaga
#7 por Iker Gonzalez Cobeaga el 12/06/2021
Hola Cota

Acabo de probarlo y me hace exactamente lo mismo. Pongo en Speaker (What you hear) y no escucho nada mientras que por los auriculares sí que escucho "durante la grabación"

Empiezo a pensar que es algo del ruteo del sonido, pero desconozco ese mundo...

Es como si el sonido se fuera por un sitio distinto al que debe. Yo lo escucho pero "por otro lado!

Muchas gracias

Iker
Subir
cota
#8 por cota el 12/06/2021
No entiendo. ¿No escuchas la muestra que adjunto?.
Subir
Iker Gonzalez Cobeaga
#9 por Iker Gonzalez Cobeaga el 12/06/2021
Tu muestra suena correctamente.

Lo que no suena es lo que yo intento grabar

Iker
Archivos adjuntos ( para descargar)
Bideo F 3.wmv
Subir
cota
#10 por cota el 12/06/2021
Por cierto, perdona mi ignorancia por que no soy usuario habitual de Finale (aunque lo utilizo) Pero muy básicamente. ¿No exporta video nativo - directo, Finale?. ¿Hay que recurrir a terceros?. :-|
Subir
cota
#11 por cota el 12/06/2021
¿Has grabado con FastStone?.
Si no es molestia. Me puedes adjuntar ese mismo .mux?.
Subir
Iker Gonzalez Cobeaga
#12 por Iker Gonzalez Cobeaga el 12/06/2021
Que yo sepa exporta audio (y XML para abrir en otros editores de partituras) pero no creas vídeos directamente.

Supongo que está enfocado a crear partituras (en papel) y que trae ciertas "herrarmientas" que lo unen a los DAW pero no está diseñado para crear audios de calidad. Y mucho menos vídeos.

Muchas gracias por la ayuda

Iker
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo