Serato - (Hilo Oficial)

Luis Martinez
#1231 por Luis Martinez el 30/06/2013
#1230 a mi me paso con la sl1 tras tambien unas 5 horas trabajando de continuo
Subir
1
periferico
#1232 por periferico el 30/06/2013
#1230 Yo probaría con otro cable a ver si sigue sucediendo
Subir
1
mateo
#1233 por mateo el 05/07/2013
hola buenas ¿ que tal ? mi problema es el siguiente aver si me podeis ayudar . tengo serato sl1 con la ultima version y no se porque cuando voi a pinchar por ahi me fallan todos los technics y los de mi casa me van perfectos no entiendo porque me pasa esto de repente si cuando lo compre me iva bien ¿ a que puede ser debido este problema ? muchas gracias y un saludo
Subir
DeJoTaDeEmE
#1234 por DeJoTaDeEmE el 15/07/2013
Nueva version Serato Scratch Live 2.5 compatible con la nueva app para ipad Serato Remote..y algunos arreglos..

http://serato.com/scratchlive
Subir
voronwe
#1235 por voronwe el 18/07/2013
ya he comprao cables nuevos, haber que tal
Subir
voronwe
#1236 por voronwe el 25/07/2013
que opinais de la nueva version de serato y el regalo de loopsmaster? a mi no se porque no me deja verla y lo de el paquete de loops lo estoy probando, con la version anterio, y es lo mismo de siempre, los tienes que cuadrar a mano, señor serato un botoncito de sync pa estas cosas hombre, no nos haga currar mas de lo debido
Subir
djmanok
#1237 por djmanok el 29/07/2013
#1233

Pues tio conmigo pasa lo mismo, estoy puteado con este tema. Ayer he pinchado en una fiesta de colegas y todos pincharan con vinilos antes, cuando enchufe mi serato, pues el señal salia fatal, cambie agujas, desenchufe cables, el señal aparecio muy flaquito.
No he podido pinchar, porque el señal iba muy mal, y es la segunda vez que eso me pasa.

Cuando enchufo todo en mi casa, funciona perfectamente.
No se, empiezo a pensar en cambia de setup.
Subir
1
mateo
#1238 por mateo el 29/07/2013
#1237

pues nose tio ami de repente se me puso mal , hace 2 meses me iva perfecto sin problemas y ahora nada de nada solamente me deja pinchar en interno cuando voi por ahi y en casa perfecto no lo entiendo . estoi por formatear el ordenador y volver a instalar el serato
Subir
voronwe
#1239 por voronwe el 29/07/2013
#1238 eso tiene to la pinta de ser los rca de los platos que estan malos, pero que toa toa toa
Subir
mateo
#1240 por mateo el 29/07/2013
#1238

nose no creo que en todos los sitios tengan mal los rca
Subir
voronwe
#1241 por voronwe el 29/07/2013
ohhhhhhhhhhhhh las entradas rca del serato pueden estar dando contacto, con lo que tendrias que abrir la tarjeta y mirar, La barra de señal como esta Gris o Roja? Como pinchas en tu casa, con cdj o platos? entrada line o phono en el setup de serato
Subir
voronwe
#1242 por voronwe el 29/07/2013
djmanok escribió:
cuando enchufe mi serato, pues el señal salia fatal,
lo mismo el rca de los platos estaba malo
Subir
mateo
#1243 por mateo el 29/07/2013
#1241

la barra de la señal no me sale cuando me pasa eso el serato se me vuelve como loco cuando pongo la aguja con el disco , en casa lo que uso son dos technics y me van perfectos no entiendo el problema y la entrada en line
Subir
voronwe
#1244 por voronwe el 29/07/2013
la entrada cuando pinchas con platos en phono, cuando pinchas con cdj es line, Si en tu casa te va bien es por que tu tienes los platos buenos, El serato una de las cosas buenas que tiene es que te canta cualquier fallo,
Subir
djmanok
#1245 por djmanok el 01/08/2013
#1242

#1238

Pues no creo que eran los cables, a ver chicos, eso es muy basico, de los cables.
Yo estaba leyendo que pueden ser muchas cosas, una de ellas, que en la sala reverbera el sonido, y hace un efecto directo en las agujas cuando tocan los vinilo, WOW!!!!

No se si era mi caso, pero estoy puteado con mi sixty one....ya no fio de el.
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas