Sobrecarga de tiempo ASIO ¿interfaz o procesador?

Eder Yovera
#1 por Eder Yovera el 20/02/2018
Hola. He tenido algunos problemas de ruido al reproducir mientras mezclo un proyecto de unas 50 pistas de audio utilizando varios plugins de procesamiento y un par de instrumentos virtuales. He utilizado el DPC latency checker y me sale todo bien. En Cubase 5 clipea el medidor de rendimiento vst (sobrecarga de tiempo ASIO). Ya he configurado la pc para optimizar el rendimiento en audio, dando prioridad al daw, desactivando ahorros de energía, etc. Con el tamaño de bufer tengo otra duda. Tengo la focusrite scarlett 18i8 y en el mix control, en buffer size salen valores desde 1.0ms a 20.0, el valor predeterminado es 10.0 . Cuando lo subo a 15 nada cambia. Y al ponerlo en 20, el programa se cuelga y una vez hasta me salió la pantalla azul. Mi PC: procesador intel core i7 , 16gb ram dd3, windows 7 64bits. Interfaz Focusite Scarlett 18i8 1st gen. Alguien me ayuda? Será problema del procesador o de la interfaz y sus drivers? Gracias de antemano.
Subir
RaulMX
#2 por RaulMX el 20/02/2018
Tienes discos duros o unidades SSD?.

Si tienes discos duros a 7200 rpms, esta puede ser la causa, por la cantidad de canales y el uso de instrumentos virtuales yo le pondría un par de unidades SSD a tu ordenador para aumentar la performance.

Otra cuestión ademas de la interfaz de audio que mas conectas a los puertos USB del ordenador, el USB utiliza el llamado BUS universal, con el cual la información de cada 4 puertos del ordenador se aglutinan en un solo bus de datos y el sistema operativo administra las prioridades aumentando la latencia, pero si usas periféricos de distintas denominaciones USB 1.1, 2.0, 3.0 etc. según el orden que conectes pueden crearse cuellos de botella, además de si por ejemplo conectas la interfaz que requiere un gran ancho de banda y cantidad de datos junto con un HD o SSD externo que también usa gran ancho de banda y cantidad de datos pueden tener malos funcionamientos cualquiera de los dos aparatos por que el bus quizá le de prioridad a uno u otro, por ello mas que por otra cosa el USB no es muy recomendable para audio por que son muchos factores a tener en cuenta y que la gran mayoría no sabe, cree que es igual que con bus dedicado como con PCIe, Firewire, Thunderbolt... Así que esta puede ser otra de las causas o parte del problema, desconecta todo de los puertos USB del PC y solo deja conectada la interfaz.

Ahora windows guarda archivos dobleteados, datos basura, etc. se va alentando y cada cierto tiempo hay que limpiarlo, la forma mas fácil sin formatear, es salvar todo lo importante a un CD,DVD, pendrive, HD externo, crear una nueva cuenta de usuario cambiar a la nueva y borrar la vieja cuenta, al pedirte que si borra todo palomear si y aceptar con ello eliminara todos los temporales y te quedara el OS como recién instalado, si antes no tenias problemas y de un tiempo a la fecha aparecieron esta opción de limpiesa a full te puede servir.

Si sigues con problemas después de todo esto, ya veríamos otras opciones de configuración del OS o el driver de la interfaz.
Subir
Eder Yovera
#3 por Eder Yovera el 20/02/2018
#2 gracias por la respuesta. Probé dejando conectada solo mi interfaz y desconectando el resto de cosas en puertos usb, limpié mi pc con el software PC tools pero sigue igual. Adjunto fotos
Archivos adjuntos ( para descargar)
20180220_113641.jpg
20180220_120056.jpg
20180220_115947.jpg
Subir
Eder Yovera
#4 por Eder Yovera el 20/02/2018
No tengo disco ssd, pero no quiero invertir en eso si no estoy seguro que sea el problema.
Subir
rod_zero
#5 por rod_zero el 21/02/2018
En mi experiencia los Drivers asio de focusrite son bastante malos. Una opción con la que tengo experiencia de mejores drivers es Steinberg en ese rango de precio. Y si quieres algo aún mejor RME tiene los mejores drivers del mercado.


La verdad es que 50 pistas, de las cuales 48 sean audio y 2 plugins deberían de corre bien con un i7, además la velocidad del disco no creo que sea problema por que todas esas pistas de audio las va a cargar en RAM primero.

Así que yo creo que son o los drivers ASIO (que no son muy buenos los de focusrite) o la otra posibilidad es que se este sobrecalentando el CPU, hay herramientas para monitorear la temperatura como HWmonitor, si el CPU esta arriba de los 90° puede que este sea el problema, un ventilador más potente podría resolverlo.

También podrías probar hacer tu sesión en Reaper a ver como te va, es bastante eficiente en el uso de CPU.
Subir
Eder Yovera
#6 por Eder Yovera el 21/02/2018
#5 gracias por la respuesta, probaré lo que dices, aunque también creo que son los drivers de la focusrite, alguna otra opinión?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo