traktor y pioneer ddj sb..problemas con efectos

  • 1
#1 por juanfree el 24/07/2014
buenas he mapeado la pioneer ddj sb para traktor y todo ok menos los botones de arriba referentes a efetos alguien me puede mandar mapping o ayudar a configurarlo?
un saludo y gracias
Subir
mod
#2 por Teo Tormo el 24/07/2014
Si dices lo que necesitas hacer con los botones, o qué es lo que te está fallando, igual se te piede ayudar.

Twitter: @selectormusical
Facebook: http://www.facebook.com/teotormo
Instagram: @teotormo
http://www.teotormo.com

Subir
#3 por juanfree el 24/07/2014
gracias
pues los fx1 y su potenciometro no hace nada deberia de lanzar los efectos seleccionados pero nada y tampocofunciona el boton vinyl

gracias de antemano
( es para pc)
Subir
mod
#4 por Teo Tormo el 24/07/2014
Pero, ¿qué ocurre cuando mapeas el control? ¿queda correctamente asignado pero luego no funciona? ¿o sencillamente cuando mapeas no detecta el movimiento del control cuando haces learn?

Twitter: @selectormusical
Facebook: http://www.facebook.com/teotormo
Instagram: @teotormo
http://www.teotormo.com

Subir
#5 por juanfree el 24/07/2014
SI LO DETECTA PERO NO HACE CASO A LAS FUNCIONES
LA VERDAD HE PROBADO VARIOS MAPEOS PERO NADA
Subir
#6 por Niros el 25/07/2014
Te adjunto un mapeo mio que ademas de los FX mapie que los PLAY parpadeen cuando estan reproduciendo y queden fijos cuando tenes pausa. Decime como te fue.
Subir
1
#7 por juanfree el 25/07/2014
muchas gracias pero no puedo bajarlo como podria hacerlo? subirlo a algun enlace?
Subir
#8 por Niros el 25/07/2014
Pasame un dirección de correo que te lo subo a Wetransfer asi lo descargas.
Subir
#9 por juanfree el 25/07/2014
gracias juanfree@gmail.com
muchas gracias
Subir
#10 por Niros el 25/07/2014
Ahi te llega un link con el archivo, contame como te fue.
Subir
#11 por Niros el 25/07/2014
Pudiste?
Subir
#12 por juanfree el 25/07/2014
si lo pude bajarpero nada funciona botones para asignar efectos pero la rueda para mas o menos volumen nada.......
Subir
#13 por Niros el 25/07/2014
No puede ser, algo debes tener mal. Fijate como tenes la configuracion general, ese mapeo tiene todo asignado y no deberias tener problema. Igual antes que anda, quitaste los mapeos anteriores?
Subir
#14 por juanfree el 25/07/2014
si loque voy a hacer es eliminar tracktor que esel2.6.8 y empezar decero
Subir
#15 por Niros el 25/07/2014
No hace falta, lo que digo es cuando importaste el tsi quitaste los otros? la lista deberia estar sin nada o con el predeterminado solamente, me explico? sino se pisan y te pasa cualquiera.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo