Usuarios Arturia Beatstep / Beatstep Pro

Alejandro
#691 por Alejandro el 14/10/2020
Buenas a todos he leído casi todo el hilo pero o no lo hago bien o a nadie le pasa lo mismo que a mí.
Me he comprado en eBay un beatstep pro que aparentemente está bien. Lo único que le falta es cable USB original (no la y) pero estoy usando uno que me funciona perfectamente con un keystep que tengo.
El caso es que cuando lo conecto al ordenador se enciende, le doy al play y rula,... Pero ningún ordenador lo reconoce, ni Windows 10, ni Mac.
En Mac no aparece como conectado por USB y en Windows no lo veo en el administrador de dispositivos. No hace falta decir que no carga como un puerto MIDI y que el MMC no lo reconoce, ni se puede actualizar el firmware (lo he intentado de todas las formas que veo en internet).
Me da la sensación que el problema está en el puerto USB que aunque coge la alimentación, no coge la parte de datos.
He probado con la Y, directo, distintos cables, con distintos cargadores (y la Y).
También lo he reseteado al estado de fábrica.
Conecto el MIDI out (minijack a din5) al in de un interface de sonido que sé que funciona pero no monitorea nada (ya no sé si no lo tengo bien configurado porque apenas lo sé manejar)
Es posible que me hayan tangado y me lo hayan dado con el puerto roto?
Como curiosidad, dónde debería venir el número de serie y el código de desbloqueo está arrancado y no lo tengo. A ver si va a ser robado y está inhabilitado? No sé si eso es posible?
Subir
Alejandro
#692 por Alejandro el 14/10/2020
Voy a seguir haciendo pruebas a ver. No quisiera ponerme a abrir y a soldar a ciegas.
Subir
fernansu
#693 por fernansu el 14/10/2020
#692 Hola Alejandro, en Mac te aparece en los dispositivos midi (Estudio Midi)?
Subir
lxuxer
#694 por lxuxer el 14/10/2020
Te lo reconoce el programa de Arturia, el Midi Center? has pruebas con eso
Subir
Alejandro
#695 por Alejandro el 15/10/2020
No, no lo reconoce, de hecho, ni el ordenador lo reconoce, ni tan siquiera como un dispositivo desconocido.
Subir
Z.A. Boomboeclick
#696 por Z.A. Boomboeclick el 15/10/2020
#691
No tengo el pro solo el primero. Pero he tenido problemas en w10 para reconocer controladores de korg por que en una de las ultimas actualizaciones han cambiado ciertas configuraciones del midi podría ser eso?
Subir
lxuxer
#697 por lxuxer el 15/10/2020
Alejandro escribió:
No, no lo reconoce
Intenta conectarlo a un movil o a una tablet haber si hay te lo reconoce, con algun programa. Si hay no te lo reconoce entoces es facil que tenga algun problema con el puerto usb del BST. Fijate tambien en el cable, que yo me volvi loco una vez con el mismo problema y al final era el maldito cable
Subir
bentjan
#698 por bentjan el 18/10/2020
¡Hola!
Me considero bastante principiante todavía en todo lo relacionado con sintetizadores, pero espero que me podáis ayudar.
Recientemente he adquirido un Korg NTS-1, y me gustaría poder controlarlo vía MIDI a través de un ABP, pero me es imposible.
He leído algo acerca de la incpompatibilidad entre algunos aparatos (Arturia usaría TRS MIDI B mientras que Korg usaría TRS MIDI A).
Me gustaría saber si realmente se debe a eso y si exsiste alguna manera alternativa de poder conectarlos...
¡Un saludo!
Subir
Centriole
#699 por Centriole el 18/10/2020
#698 No estoy seguro al 100% pero creo que esa limitación solo afecta al latiguillo que va del conector jack de 1/8" al conector hembra de 5 pines que debe usarse cada uno con su propio sinte. Una vez pasa al cable MIDI estándar la configuración de cada pin debe ser la misma de siempre. Mientras uses el latiguillo adaptador específico de cada aparato no debería haber ningún problema.
Subir
bentjan
#700 por bentjan el 18/10/2020
#699 ¡Gracias por tu respuesta!
El ABP viene con sus propios latiguillos de serie...así que debería adquirir uno compatible con Korg. ¿Este por ejemplo? (veo que son un poquito caros...) https://www.amazon.es/MIDI-Adaptador-Cable-Breakout-Hembra/dp/B0797SG8RS/ref=sr_1_4?dchild=1&keywords=ExcelValley&qid=1603043349&sr=8-4
Luego se unirían ambos a través de un cable MIDI macho x2 y entiendo que ya debería funcionar...
Subir
Centriole
#701 por Centriole el 18/10/2020
#700 Exacto. Funcionará normalmente con un cable MIDI normal como con cualquier aparato que llevara el DIN de 5 pines hembra montado en la carcasa.
Subir
pablofcid mod
#702 por pablofcid el 19/10/2020
Basta que prepares un cable en el que hagas un cruce o intercambio (swap) de los dos hilos correspondientes a punta y anillo, dejando el de cuerpo sin alterar.
O hacerte tú el adaptador Jack a Din 5 puntas para el korg.

https://www.hispasonic.com/noticias/midi-jack-trs-estandar/43930
Subir
Alejandro
#703 por Alejandro el 19/10/2020
Si los dos sin mini jack y te vas a hacer el cable, no hace falta transformarlo a din 5, puedes hacerte un minijack a minijack cruzando los cables como sea más conveniente y así ahorras componentes y tiempo y minimiza los problemas habituales de ir conectando cosas a través de conectores.
Subir
Miguel Romera Lopez
#704 por Miguel Romera Lopez hace 2 semanas
Hola a todos!

He adquirido un BSP hace poco y se oye ruido cuando conecto alguna salida como cv o gate para modular un sinte.

Alguien que me pueda ayudar ? Muchas gracias de antemano:)
Subir
lxuxer
#705 por lxuxer hace 2 semanas
tienes enchufado el cargador a la luz, eso elimina ruidos raros
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo