Usuarios del Roland System-8

Ñáñaro
#166 por Ñáñaro el 15/05/2020
#164 Después de hacer la actualización debías hacer un reset de fábrica para que se cargaran los nuevos patches. ¿Lo hiciste? Si no, puedes guardar tus patches en la tarjeta SD y hacerlo ahora.
Subir
1
Lolo López
#167 por Lolo López el 15/05/2020
#166 Gracias.
Subir
Ñáñaro
#168 por Ñáñaro el 15/05/2020
De nada, ya dirás si te ha funcionado
Subir
Lolo López
#169 por Lolo López el 15/05/2020
#168 Sí sí, ha funcionado! Gracias. Voy a escucharlos a fondo, algunos molan mucho. También veo que en algunos se enciende la luz de la segunda envolvente.
Subir
1
Ñáñaro
#170 por Ñáñaro el 15/05/2020
Me alegro. Sí, al igual que en el plugout del Juno la segunda envolvente se puede activar o desactivar
Subir
Lolo López
#171 por Lolo López el 19/05/2020
#165 Me autocontesto con la respuesta de Roland, es Gattobus el que ha comentado esto:
(me he permitido traducirlo con ayuda del traductor de google, si algo no muy acertado no me echéis a los perros)


En primer lugar, el comportamiento del que estás hablando es perfectamente normal.
Configurando los controles como comentaban, el OSC3 está modulando la forma de onda seleccionada en FM.
Cuando realiza modulaciones de FM a velocidad de audio, es muy importante mantener una relación de entonación correcta entre el oscilador de modulación y el oscilador portador
para obtener un resultado musical y de "buen sonido". Los ingenieros que diseñaron System-8 querían simular la inestabilidad de las voces VA individuales, por lo que programaron una serie de pequeños desafinamientos entre ellos que se repiten cíclicamente cada 4 pulsaciones de teclas consecutivas, simulando una especie de ciclo a través de las voces (como en sintes polifónicos analógicos reales). De hecho, probablemente sintonizaron uno de ellos un poco demasiado desafinado, produciendo un resultado menos musical que alguien puede encontrar un poco molesto. Podéis intentar compensar o equilibrar esto (des) sintonizando manualmente la frecuencia del OSC3 para encontrar un lugar donde todas las notas suenen igual ...
El mismo fenómeno también ocurriría en un sintetizador analógico polifónico verdadero cuando una de las placas de voz está ligeramente "fuera de calibración" en comparación con las otras ...
Subir
1
critical
#172 por critical el 19/05/2020
#171 Hermosa respuesta, aunque ya sabes que con l cantidad de COLOR se puede atenuar el efecto que han simulado.
Subir
Luca
#173 por Luca el 27/05/2020
#171 Puede que sea como dijo Gattobus, pero ese comportamiento "perfectamente normal" no ocurre en el System-8 VST.

Ademàs, en relación con el tema del LFO, el mismo Gattobus dijo que :

"Yes, actually the COLOR parameter can be modulated only by a triangular wave, even if a different waveform is selected.
I agree with you that this is a limitation… I already reported that to the engineers some time ago…
I’m still hoping that they will fix this behaviour with a new firmware update, as well as the delay time bug (using external clocks) that it is a well known issue…"

En cambio, el Soporte Roland dice que es algo deseado y diseñado por los ingenieros Roland.
Lo curioso es que en la guía "AIRA SYSTEM-8 Plugout Synthesizer – The Ultimate Guide", que se puede encontrar en la web de Roland Australia,
se invita a experimentar con modulaciones de COLOR con ondas "SINE" y "S&H" del LFO, que están entre las ondas no seleccionables.
El hecho es que la misma onda triangular no està seleccionable.

Cabe señalar que en los sintes Roland "System-1 M" y "System-1 VST", con una configuración muy similar a la del System-8,
eso no pasa y cada forma de onda del LFO entre los 6 disponibles puede modular el COLOR de osciladores.

Nunca encontré un sinte en el que las formas de onda del LFO sean todas disponibles para modular algunos parámetros e no todas para otros....
Subir
1
txoka
#174 por txoka el 11/06/2020
Hola buenas a tod@s, podria algun alma caritativa explicar como funciona el cv en nuestro system8, como conectarlo, que se puede conectar, o si conoceis algun video al respecto, el que tienen en la pagina de roland es bastante pobre. gracias mil¡¡ un saludiko¡¡
Subir
Ñáñaro
#175 por Ñáñaro hace 3 días
Segun han comentado en el Instagram de Rolan Cloud hay disponible una actualización que soluciona el problema de la conexión entre el sinte físico y el VST. Hasta el fin de semana no podré probarlo, con lo que si alguien lo puede hacer antes se lo agradecería mucho si lo comenta aquí.
No está mal, casi un año después de haberse descubierto el problema.

#174 Lo siento, no lo he probado nunca con lo que no te puedo echar una mano con ello.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo