Usuarios del Roland System-8

Ñáñaro
#1 por Ñáñaro el 05/01/2017
Buenas, he creído conveniente abrir este hilo porque el otro que hay sobre el System 8 se discute más sobre sus posibles capacidades que sobre su fincionamiento real. Si los moderadores consideran que no era necesario pues lo fusionamos con el otro y listos.

Empiezo con un pequeño aporte que espero que os sea útil: la equivalencia de los controles del Jupiter 8 real con los de su plug out. A dia de hoy en la página oficial internacional aparece la equivalencia de los controles del Juno 106 con los del Plug Out del System, pero no estan los del Jupiter 8. He tenido que ir hasta la página japonesa para poderlo encontrar. Así que, mientras no cuelgan el enlace en la página internacional, aquí lo tenéis para no volveros locos intentando encontrar el pote que controla el VCO Mod ni la activación o no del pitch bend en cada uno de los osciladores:

https://static.roland.com/assets/media/pdf/JP8_SYS8_Param_Corr_Table_e01_W.pdf
Subir
al-NLA1
#2 por al-NLA1 el 06/01/2017
Subir
Soundprogramer mod
#3 por Soundprogramer el 06/01/2017
Dejamos abierto este como hilo de usuarios. El de comentarios generales sobre el system 8 estimo ahora
que existiendo un específico de usuarios se debe de cerrar.
¡Saludos!
Subir
Ñáñaro
#4 por Ñáñaro el 19/01/2017
Primer bug del sitema operativo que detecto: en el motor del System 8 (no afecta al Jp-8 ni al Juno) si tenemos un sonido monofónico y tocamos en legato mientras modificamos cualquier parámetro el sonido se corta. Mal, Roland.

En los foros de Roland Clan algunos usuarios parece que tienen problemas con el valor del filtro cuando guardan presets en los motores del Jupiter y del Juno, pero a mí eso de momento no me pasa. A algunos usuarios se les soluciona haciendo un reset de fábrica aunque parece ser que con el tiempo les vuelve a aparecer ese problema.

Otro aspecto que no tengo claro si es un bug o que funciona así: si modulamos el parámetro 'color' con el LFO este responde siempre con una onda senoidal independientemente de la onda que tengamos seleccionada en el LFO. Si tomamos literalmente el manual de referencia, éste dice que la modulación de color responderá al parametro 'rate' que tengamos en el LFO y no menciona nada más, con lo que podría interpretarse como que no es un bug, sino que está planteado así. De todas maneras, si seleccionamos la variación 2 del LFO, la onda senoidal x2 la aplica bien, pero el resto no. Mal también, Roland.

A ver cuanto tardan en solucionarlo. Ya puestos, podrían hacer que el secuendiador siguiera al teclado cuando se selecciona la opción 'key trig', en lugar de tener que transponerlo para poder seguir la armonía de un tema.
Subir
Ñáñaro
#5 por Ñáñaro el 02/03/2017
Versión VST del System-8, Jupiter 8 y Juno 106 ya disponibles, pero eso sí, de momento en RolandCloud. Supongo que tarde o temprano aparecerán en la Content Store. Si esto pasa, a ver a qué precio salen para los poseedores del System8

https://www.rolandcloud.com/instruments/legendary

https://www.rolandcloud.com/instruments/aira
Subir
1
txoka
#6 por txoka el 02/03/2017
Hola muy buenas¡¡, podrias decirme alguno como cargar el 3 plug-out en el System8, De la pagina de roland me he descargado los plugins, de sus sintes retro, el del system1 tambien y todo va ok¡ mapeo automatico de los potes, pero cuando le doy al recuadro dentro del plug-in me dice siempre que falla la conexion midi, pero bueno siguen siendo plugins, yo lo que quiero es cargar el sinte en el boton del tercer plug-out, me estoy volviendo un poco loco, de todas maneras muy buena idea la de este hilo solo para usuarios del mismo, saludikos
Subir
txoka
#7 por txoka el 02/03/2017
Ñáñaro escribió:
Versión VST del System-8, Jupiter 8 y Juno 106 ya disponibles, pero eso sí, de momento en RolandCloud. Supongo que tarde o temprano aparecerán en la Content Store. Si esto pasa, a ver a qué precio salen para los poseedores del System8
jope que bueno el otro dia no estaban pues jajaja
Subir
Ñáñaro
#8 por Ñáñaro el 03/03/2017
#6 A mi me pasó lo mismo pero con los descargados desde la web de RolandCLoud, en cambio con los de la Content Store (versiones demo) me ha funcionado perfectamente. Asegúrate por eso que tienes la última versión de los plugins que son los que admiten ser instalados en el System 8. Si te detecta correctamente el interface MIDI no debería darte problemas al traspasarse al aparato.
Subir
1
Ñáñaro
#9 por Ñáñaro el 06/04/2017
Nuevo firmware (1.12) que arregla, ente otras cosas, el problema del motor del System-8 cuando se toca en monofonico y legato:

https://www.roland.com/global/products/system-8/downloads/
Subir
1
txoka
#10 por txoka el 06/04/2017
#9 has podido instalarla?? me sale un archivo .BIN y no se que hacer con el, me puedes decircomo lo has hecho, muchas gracias
Subir
txoka
#11 por txoka el 06/04/2017
#9 ya esta¡¡ Actualizado¡¡ prueba conseguida :)
Subir
Ñáñaro
#12 por Ñáñaro el 27/04/2017
Aquí tenéis una lista de reproducción con unos ejemplos sencillos para sintetizar algunos sonidos:

https://www.youtube.com/playlist?list=PLYmE4_gV8lkGS_JRyFHFbWsQoYSwHpOSM
Subir
1
creati
#13 por creati el 13/05/2017
Bueno acabo de leer una gran noticia, van a sacar el plug-out del Roland D50, así que el System-8 podrá convertirse también en un D50.
imgext.php?u=http%3A%2F%2Frobertsaintjohn.com%2FCZ%2FD50.png&h=4c344a1cb872601c4071e52a81ccc853
Subir
Kurzleader
#14 por Kurzleader el 13/05/2017
#13 por lo visto el plug out del JX10P también va para adelante...
Subir
txoka
#15 por txoka el 16/05/2017
Uno no deja de sorprenderse...
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo