Usuarios de Waldorf Blofeld

Oudeis Eimi
#4606 por Oudeis Eimi el 10/01/2018
El 1.4 para teclado no es tan nuevo (lleva ya meses publicado), y NO es el firmware principal, sólo es para el controlador del teclado (la parte del Blofeld versión teclado que "une" el teclado con el resto del sinte). NO afecta al firmware principal, que sigue siendo el 1.22.

Y el firmware 1.24, este sí es una nueva versión, pero sólo para los Blofelds fabricados a partir de finales de 2017, y es idéntico al 1.22 excepto que incluye código para la nueva revisión de hardware de los últimos Blofelds. Instalarlo en uno antiguo no va a cambiar nada frente a la versión 1.22 porque por lo demás son idénticas.
Subir
Libertizer
#4607 por Libertizer el 10/01/2018
aqui pone claramente desktop & keyboard (escritorio y teclado), lo probare mas tarde y os cuento

blooo.jpg
Subir
Libertizer
#4608 por Libertizer el 10/01/2018
bueno aqui os pongo la traduccion del Texto que biene en la descarga... vamosss el mio agosto minimo...



traduccion:

Nuevo sistema operativo oficial público para Waldorf Blofeld Desktop y Keyboard

La nueva versión de firmware OS1.24b está adaptada a la última revisión de hardware de Blofeld. Ya está preinstalado en todos los nuevos Blofelds que se construyeron después de agosto de 2017.

Puede actualizar cualquier Blofeld con esto, reemplaza OS 1.22 / OS 1.23

-------------------------------------------------
observación:
¡No cambie a ningún SO anterior si este sistema operativo ya está instalado en su Blofeld!
-------------------------------------------------

Nuevo sistema oficial de operaciones para escritorio y teclado Waldorf Blofeld

Esta versión de firmware OS1.24b contiene algunos ajustes para el hardware Blofeld actual. Ya se importó en todos los dispositivos a partir de la fecha de producción de agosto de 2017.

El sistema operativo también se puede instalar en todas las versiones anteriores de Blofeld y reemplaza al sistema operativo 1.22 / OS 1.23

-------------------------------------------------
observación:
¡No instale un sistema operativo anterior si el sistema operativo 1.24b ya se instaló en la fábrica!
-------------------------------------------------
Subir
Oudeis Eimi
#4609 por Oudeis Eimi el 10/01/2018
#4607

Del forum de Waldorf:

"If you have a brand new Blofeld, this unit has a new hardware controller IC inserted. This controller needs a special OS (1.24). This version is 100% equal to 1.22, only different is the controller integration"

Así que idéntica a la 1.22 excepto por el código para el nuevo chip controlador de los últimos Blofelds.

De todas formas prueba a ver, y nos cuentas.
Subir
Libertizer
#4610 por Libertizer el 10/01/2018
#4609

traducido...



Este controlador necesita un sistema operativo especial (1.24). Esta versión es 100% igual a 1.22 ".

Así que idéntica a la 1.22 excepto por el código para el nuevo chip controlador de los últimos Blofelds.




yo entiendo que es el mismo sistema con una sola mejora, pero que en lo demas es igual que siempre y para mi todo lo que sea mejorar hay que instalar...

y ya lo instale desd eel 1.23 por que tengo el teclado, por ahora me va full total, sin problemas.
Subir
jesus_nevado
#4611 por jesus_nevado el 10/01/2018
Los Desktop seguimos igual con los mismos bugs de siempre ... Bien!!
Subir
ArquitectoAcero
#4612 por ArquitectoAcero el 10/01/2018
En resumen, que los que tengamos un Blo anterior a Agosto de 2017, no nos vale para nada este update. :(
Subir
Libertizer
#4613 por Libertizer el 10/01/2018
primera observacion: inicia mas rapido, noto que ya no hay chasquidos raros cuando uso la reverb con parametro de diffusion en los presets, el phaser sigue dando problemas, parece que sobrecarga el sistema, por lo demas, todo va bastante estable.
Subir
Libertizer
#4614 por Libertizer el 10/01/2018
al menos, no lo dejan de lado, como se decia en muchos foros... no hay que perder la esperanza, por lo menos se han molestado en arreglar algo, esperemos que esto vaya a mejor para tod@s.

no se, pero intuyo que la ¨B¨ sera posiblemente el singificado de ¨beta¨, asi que se dejan caer de que saldran mas actualizaciones. :-k
Subir
Mr. Nobody
#4615 por Mr. Nobody el 10/01/2018
Que alegria venia abajo... un visto y no visto :triston:
Subir
Dari23
#4616 por Dari23 el 10/01/2018
Buenas.

Este update lo han colgado a raiz de que contacté con Soporte tras comprar un Blofeld el lunes nuevo, el cual venía de fabrica .

El tema es que si necesitaba reflashear, no había ningúna opción ya que el firmware que venía en el CD era el 1.22 y no había ni rastro por la red de este 1.24.
Tras un intercambio de correos un poco desafortunados por parte de Blofeld, accedieron a publicarlo.

No recomiendo actualizar. Mi maquina esta bugeada de cojones (estoy pensando en devolverla, la primera que pille no recibía MIDI y se colgaba continuamente, esta tiene bastantes problemas también). Si actualizáis, parece no haber marcha atrás.

Os comento los bugs que he experimentado en un día de uso:
- El primer potenciometro de abajo a la izquierda, deja de mover parametros. No se si es a raíz de una combinación especifica de menu diving, pero por ejemplo, si estoy con las envolventes, paso a filtros y luego envolventes y toco el attack o el cutoff, el attack no cambia hasta que vuelvo a hacer unos cuantos menu divings.
- A veces cuando toco un encoder, por ejemplo, aparece que estoy moviendo otro parámetro en el recuadrin de texto ese que aparece. Por ejemplo toco Cutoff y pone MIX.
- A veces no sincroniza correctamente con mi interfaz midi. El arpeggio queda la mayor parte de veces que mandas el play a destiempo.
-Si uso el clocked delay cuando el clock esta en AUTO/EXTERNO, eso es intragable. Clicks clickclickclick, inusable.


¿Habéis experimentado esto?


No se que hacer, no se si volver a llevar esta unidad a la tienda. Me huelo que estan todas así.
Subir
ArquitectoAcero
#4617 por ArquitectoAcero el 10/01/2018
Ufff.... difícil aconsejarte, pero si tiene esa cantidad de fallos y no lo solventan con un nuevo update, yo me planteaba devolverlo y comprarme uno que esté fabricado con anterioridad a la fecha en que metieron el nuevo hardware. Buscando stock antiguo en tiendas.

Mal por Waldorf. Lo que he dicho ya en numerosas veces, me parece increíble que un aparato con mas de 10 años de vida siga teniendo estos problemas.... :cry:
Subir
1
Dari23
#4618 por Dari23 el 10/01/2018
#4617 Muchas gracias. Es un gran dilema porque me encanta el sinte....
Subir
Sullibass
#4619 por Sullibass el 11/01/2018
Bueno, con lo del update lo que preguntaba en #4599 ha quedado soterrado
Alguien sabe de esto? Pego:

Jelou, una preguntilla, por si a alguno le ha pasado
He conectado al blo a otro modulo por midi, usandolo de controlador
Y al pisar el sustain pedal no me lo pilla el modulo ( el sustain, de sonido si, claro)
Pero el blo si, va normalmente con el sustain
Alguien sabe donde esta la causa?
Subir
Libertizer
#4620 por Libertizer el 11/01/2018
#4616

pues despues de leerte e puesto a prueba todo otra vez para asegurarme de lo que dices, y creo que esto puede ser que tu unidad sea anterior a agosto del 2017 pone una adverencia en el archivo de texto que yo mismo traduje y postee aqui en el foro, y por eso puede que se den todos esos bugs.

mi unidad es del ¨black friday¨ 2017 asi que pertenece a los que se fabricaron en septiembre noviembre, la actualizacion se presenta con fecha de octubre 06/2017 en el inicio de pantalla.

mi unidad es posterior a las unidades fabricadas de mes de agosto 2017 y entra como valido y cumple con los avidos del archivo adjunto para la 1.24.

el unico problema que a mi me da es el del ¨phaser¨(esto en la 1.22 y 1.23 tambien se da junto con los cliclks de la reverb)

los demas efectos y parametros van todos muy bien en mi unidad con la v.1.24.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo