Usuarios de Waldorf Blofeld

Centriole
#7231 por Centriole el 30/09/2021
jbiker escribió:
La puesta en escena, un poco friki


Posiblemente pretendía salir así con la banda de música del pueblo pero claro... Acaparaba demasiado. #-o
Subir
1
jbiker
#7232 por jbiker el 01/10/2021
#7231
Jajajajajajajaja

Bueno, yo me refería también al flipe que se pilla con la música que le está sonando (que no me parece que sea para tanto...). Pienso que es más el postureo para el Tick-Tock, del cual no quiero saber nada... :desdentado:

Pero hablemos del Blo ;-)
Subir
1
Diego Morales
#7233 por Diego Morales el 05/10/2021
Por acá mi aporte también con el modo multi del Blofeld + una Electribe2S en una propuesta más rock "indie" 😁



https://www.instagram.com/tv/CUlhSQGl3vI/?utm_medium=copy_link
Subir
1
clonn
#7234 por clonn el 06/10/2021
No sé si Pablo tiene usuario en Hispasonic, no he visto esto colgado por aquí, lo ha compartido en el grupo de Fb de Blofeld.
Yo no creo que me atreva a hacerlo, pero lo dejo por aquí que seguro será de utilidad.

Cómo añadir salida S/PDIF al Blofeld, en castellano e inglés. :shock:
https://teknotrakitana.wordpress.com/2021/10/05/s-pdif-facil-y-rapido-y-barato-en-el-waldorf-blofeld-quick-and-easy-and-cheap-s-pdif-on-the-waldorf-blofeld/

Aquí la prueba de sonido:

Subir
3
repajaro
#7235 por repajaro el 08/10/2021
Buenas amig@s. Estoy montándome un directo con diferentes sintes y ableton. Y estoy teniendo un problema con el blofeld. Resulta que a veces se me desafina. La única solución cutre que tengo es modificar la entonación en ajustes generales de 440hz a 430hz. Pero en vivo es un canteo que se me desafine y que tenga que hacer eso. No se me ocurre por qué hace esto. Si hay alguien que le haya ocurrido esto alguna vez agradecería alguna ayuda. Muchas gracias.
Subir
xfargas
#7236 por xfargas el 08/10/2021
#7235 ¿Seguro que el problema es del Blofeld?, lo digo porque me sucede a veces algo parecido y el problema lo tengo con el controlador, un Akai MPK249 que cuando le da me sube medio tono. Apagando y encendiendo el Akai vuelve a la normalidad. Sólo es un comentario, igual el problema lo tienes en el controlador que manda los eventos al Blofeld ...
Subir
1
repajaro
#7237 por repajaro el 08/10/2021
#7236

Pues ahora que lo dices puede ser que sea algún factor externo al Blofeld que cambie el tono. Tendré que ir probando porque tengo varias cosas enchufadas por midi y el usb al ableton. Lo suyo sería averiguar cómo bloquear todo control externo hacia el blofeld para manterlo "intacto". Gracias
Subir
djatari
#7238 por djatari el 09/10/2021
#7237

¿Podria ser que el controlador este enviando datos de rueda de pitch-bend?
Subir
Juankr
#7239 por Juankr el 11/10/2021
Buenas, me uno al hilo para preguntar si conocéis algun orgnizador de sonidos/editor que sea compatible con MacOS, me parece que he encontrado algunos de pago pero no sé si funcionarán correctamente con versiones más modernas del sistema operativo. Muchas gracias
Subir
Mister Carrington
#7240 por Mister Carrington el 25/10/2021
A las buenas. A ver si a alguien le ha pasado o está documentado.

Todo el Blofeld módulo funciona correctamente.

Ha dejado de funcionar la tecla PLAY sin más. ¿Se puede haber cambiado algún menú, así por libre? Los pulsadores no tienen casi uso porque tengo un controlador para no cargarme los codificadores tan delicaditos...

Gracias y un saludo.
Subir
mAjIn
#7241 por mAjIn el 02/11/2021
Hola a todos,

A ver si alguien puede echarme un cable...

Tengo un problema con el Blofeld en Cubase. Lo tengo conectado por USB, añado una pista MIDI con la entrada "ALL MIDI INPUT" y salida el Blofeld, hasta aquí todo perfecto. La cuestión es que me gustaría insertarle al canal efectos, eq, compresiones, etc pero claro a la pista midi directamente no puedo. Si añado una pista secundaria de audio ruteando el sonido también me sale por esa pista y ahí sí que puedo añadir efectos, pero claro, entonces me suena duplicado (la pista MIDI y la pista de audio a la vez). No consigo mutear la pista MIDI y dejar que suene solo la de audio...

¿Alguna ayuda?

¡Muchas gracias!
Subir
clonn
#7242 por clonn el 02/11/2021
#7241 Creo que es una pregunta para el subforo de Cubase, no de Blofeld.
Subir
2
Australia mod
#7243 por Australia el 02/11/2021
#7242
Hola. Estoy de acuerdo, es una pregunta más adecuada para https://www.hispasonic.com/foros/cubase-nuendo/f32
Subir
2
mAjIn
#7244 por mAjIn el 03/11/2021
#7242

#7243

Gracias chicos, ¡allá que voy!
Subir
inakiessearte

Equipo relacionado

Hilos similares
Responder

Regístrate o para poder postear en este hilo