Usuarios Yamaha MOXF

xfeten
#1741 por xfeten el 04/01/2017
Los bancos usr 1,2,3 aunque ocupados son los destinados a los programas creados por los usuarios.
Subir
Antonio Bellido
#1742 por Antonio Bellido el 04/01/2017
Buenas tardes a todos y feliz año. quisiera haceros una pregunta que se escapa a mi poca experiencia con el MOXF8. Al cargar una canción midi (no hecha por mi), no tengo problema en cambiar los instrumentos de cada track a mi gusto, excepto el de la bateria, que incluso despues de guardar en store, sigue apareciendo un piano. Al abrir el midi en un programa lector en el pc, el numero de track de cada instrumento no coincide con el que asigna moxf8, creo que eso es así, algo recuerdo haber leido por ahí, pero el track de la bateria lo asigna al track 4, creo, si no estoy equivocado que debe estar en el 10... ¿puede ser por eso?. gracias de antemano.
Subir
marcos
#1743 por marcos el 05/01/2017
Hola disculpen nose si hago bien en escribir mi problema aca, cualquier cosa me dicen..
el tema es el siguiente.. conecto mi moxf en la salida mono y estoy tocando algun sonido estereo y empieza a sonar como si yo tuviera conectado dos plug en estereo y como hay uno solo, solo suena el lado izquierdo. si desconecto ese plug en mono y uso la salida de auricular, tambien suena solo la oreja izquierda cuando dedeberia sonar ambas. obvio el auricular anda bien con el celular y el cable plug anda bien porque lo pruebo en mi otro piano. si apago el moxf y lo prendo agarra bien pero aveces se vuelve a poner de la forma descripta mientras toco. si le conecto los cables en estereo, tambien hace lo mismo.. suena como si un cable no funcionara y suena solo el lado izquierdo. Que podria ser? espero por favor puedan ayudarme. Muchas gracias y perdon.
Subir
bicho
#1744 por bicho el 05/01/2017
#1742
Hace unos dias se habló algo de ello: #1736
Subir
bicho
#1745 por bicho el 05/01/2017
#1743 He tenido que leerme como 3 veces tu cuestión para comprender lo máximo posible de la misma. ¿¿Plug es un cable normal de audio con conector jack 1/4??

Revisa los cables (y sobre todo sus conectores). También toquetea/mueve un poco en cada salida de audio del Moxf, la clavija del cable a ver si va a ser que no va bien la conexión interna de estos conectores huecos del Moxf.
La salida de audio L/Mono transmite la señal de los dos canales del Moxf, pero en mono.
La salida de audio R solo transmite la señal del canal derecho.

Y por último, y es mi opinión personal, es una tontería monitorear el Moxf en mono cuando es un teclado totalmente estéreo. Te estás perdiendo muchas cosas :paletas:
Subir
Antonio Bellido
#1746 por Antonio Bellido el 07/01/2017
#1744 Gracias bicho, no lo habia visto
Subir
Antonio Bellido
#1747 por Antonio Bellido el 07/01/2017
Hola de nuevo, tengo un problema con la conectividad con Cubase que seguro algo estoy haciendo mal (teniendo en cuenta que antes de adquirir el MOXF8 era ususario de Fl Studio). Consigo que conecte solo la primera pista (con lo cual hay conexion) y se abre el editor moxf, pero ya en la segunda, no me conecta el editor, me da error de puerto usb, tanto si creo varias pistas a la vez (solo se conecta la primera, el resto no) como si las creo una a una, solo conecta la primera, en las demas me da el mismo error. Algo debo de estar saltandome o haciendo mal, o igual es un tema para exponer en el hilo Cubase, si es asi decidmelo por favor, pero no se si es por la configuracion del moxf. Gracias.
Subir
Jose
#1748 por Jose el 09/01/2017
Hola:

Estoy tratando de asignar a un pedal el efecto de leslie de un preset de organo de mi MOXF6. ¿Hay que conectar el pedal en "Foot controler" o en "Foot switch asignable"?. Una vez hecho esto que parámetros hay que modificar?.
Gracias de antemano: Jose
Subir
Antonio Bellido
#1749 por Antonio Bellido el 14/01/2017
Hola, no se si alguien ha tenido al mismo problema que he descrito mas arriba #1747 , si es así, podría echarme un cable, estoy un poco desesperado con este tema, llevo ya 2 meses con el teclado, y estoy un poco decepcionado con la (tan publicitada) fácil conectividad con Cubase. Bueno, igual será fácil para ingenieros. El tema, es que (como describo arriba) llega a conectarse, pero solo la primera pista, las demás no, y lógicamente, si grabo algo en la segunda pista, me duplica la voz de la primera. He creado pistas en Cubase con Halion, pistas de audio, de drums, y todo funciona bien, por lo que deduzco que es algo de puertos, ¿pero que es? He leido el manual paso a paso y todos los tutoriales que hay en la red, y en ninguno he sacado conclusión alguna. Gracias.
Subir
ABUELO
#1750 por ABUELO el 17/01/2017
#1749
Copio a continuación, dirección de enlace al hilo del MOX, donde encontrarás lo que posteó un "Grande", el SR. ISKRA (con mayúsculas lo refiero), y que aportó muchísimo al conocimiento de esta potentísima herramienta que es el MOXF.
https://www.hispasonic.com/foros/usuarios-yamaha-mox-nos-reunimos-aqui/384166/pagina147#post3607469

Espero sirva de ayuda; si bien habla del MOX, el procedimiento es el mismo (y de paso ayuda a que vichemos todo lo que se ha hablado en ese hilo, que de seguro nos ayudará mucho a lo que nos falta por aprender).
Saludos desde Uruguay.
Subir
Antonio Bellido
#1751 por Antonio Bellido el 17/01/2017
ABUELO escribió:
Copio a continuación, dirección de enlace al hilo del MOX, donde encontrarás lo que posteó un "Grande", el SR. ISKRA (con mayúsculas lo refiero), y que aportó muchísimo al conocimiento de esta potentísima herramienta que es el MOXF.
https://www.hispasonic.com/foros/usuarios-yamaha-mox-nos-reunimos-aqui/384166/pagina147#post3607469


Abuelo, agradezco muchísimo tu interés por echarme un cable, he leido varias veces el post que me has indicado de ISKRA, (muy detallado, por cierto), pero veo que habla solo de la grabación de pistas de audio. Con eso no tengo problema, el problema lo tengo al querer grabar pistas como instrumento VST, (en formato midi, claro), pero usando los sonidos del MOXF con el editor. Y como ya expliqué (no se si bien), me graba la primera pista, y me conecta perfectamente el editor (on line), pero las segundas y sucesivas, no conectan , y quedan en of line, dandome error de apertura de puertos, y al intentar grabar (segunda pista y sucesivas) me escribe los datos midi, pero me sigue usando la misma voz que en la primera pista. no se si me explico bien.
La verdad es que me tiene el tema un poco "mosqueado", tengo y la cuerda liada al cuello y enganchada a la lampara de techo, solo me queda darle una patadita a la silla en la que estoy subido ](*,) :bua:
Subir
Mike-01
#1752 por Mike-01 el 18/01/2017
#1680 Todo depende del uso que le des, si lo que quieres es un sonido de calidad, un par de monitores autoamplificados con cierta calidad estará más que bien, el moxf6 tiene mucho nivel de salida, incluso la mayoria de sonidos estan editados con su ganancia individual bastante baja y ademas en su bloque de fx hay compresores que podrian hacer rugir los monitores, por eso, si puedes hacerte con algunos de unos 40/60 w rms te aseguraras que no hayan distorsiones no deseadas. Entre lo que tienes, no uses el ampli de guitarra, estos no estan ecualizados para sintetizadores y su naturaleza no te dará la máxima expresividad, casi que es preferible las entradas rca de tu equipo hifi pero vigila que el fader del volumen no esté subido del todo.
Subir
Mike-01
#1753 por Mike-01 el 18/01/2017
#1749 Hola, por lo que entiendo pretendes grabar en cubase varias pistas a la vez. De entrada no se puede hacer, solo pista a pista porque sino grabarias la mezcla de los canales que tengas activados en el moxf. Por otro lado, la salida usb por defecto son las 3/4 en vez de la 1/2. Pero lo puedes cambiar en la salida individual del mexclador interno y en cubase tener configuradas las entradas por usb 1/2 o 3/4.
Subir
Antonio Bellido
#1754 por Antonio Bellido el 18/01/2017
...
Mike-01 escribió:
Hola, por lo que entiendo pretendes grabar en cubase varias pistas a la vez

Hola Mike, te agradezco tu interes... creo que no me explico bien... A ver, lo que quiero es: Crear una pista de instrumento asignandole (con el editor del moxf) el sonido del piano S6 (por ejemplo) Grabar la pista. A continuación crear otra pista de instrumento asignandole (nuevamente con el editor del moxf) el sonido de un violin, Grabar la pista. Crear una tercera exactamente igual y grabar unas trompetas... etc, etc.
Que me ocurre? pues que con la primera pista no tengo problema, me conecta, selecciono voz, grabo... todo perfecto... Creo la segunda pista, y ya no me conecta el editor, osea, se queda en of line, (la pista 1 si sigue en on line)y me da error de apertura de puertos la pista 2(error open port), con lo cual no puedo cambiar la voz en la segunda pista, grabo, pero las dos pistas suenan con el piano S6. Imagino que debe de poder hacerse. Pero algo estoy configurando mal seguramente.
Subir
Antonio Bellido
#1755 por Antonio Bellido el 18/01/2017
#1754 Imagina que quiero crear una canción, y todas las pistas una a una las creo con cualquier vst, por ejemplo Nexus, lógicamente con un instrumento (voz) diferente en cada pista. Bueno, pues lo mismo, pero usando el editor moxf como VST. Creo que ya si lo he explicado bién.
Si me decís que eso no se puede hacer... aún conservo la caja, al primero que me de su dirección, le mando un Moxf8 gratis, enbalado y con portes de envío pagados. Jeje. Es que me tiene reventao ya el tema. Seguramente porque soy torpe de cojones... lo asumo. [-(
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo