watios valvulas-transistor

#1 por jorpese1 el 19/08/2005
Alguien sabe por qué un ampli a válvulas con los mismos watios que otro a transistores suena mucho más fuerte? Cómo puede ser esto si el transistor es mucho más eficiente que las válvulas en cuanto a aprovechamiento de potencia?
Subir
#2 por d'ale el 19/08/2005
me parece que al usar ampli de valvula la señal se escucha con algo de compresion, lo que da una sensacion de sonar fuerte, ademas en los ampli a tubo uno los lleva al tope y suenan increibles, en el transistor, cuando empieza a saturar se escucha horrible por lo que los diseños de transistor generalmente no te permiten llevarlo a el tope
Subir
#3 por jorpese1 el 20/08/2005
ya pero es que un colega se ha comprado un engl de 50 watios y lo tiene que poner a menos del 2 (de 10) y yo tengo un marshall de 100 watios y lo he de poner al 4 o 5 para igualar su volumen.
Subir
#4 por cerodecibelios el 20/08/2005
La escala de volumen de cada equipo es diferente, es más, son muy diferentes.
Los watios son los mismos para todos los equipos, ya sean a válvulas a transistores o a propergoles hipersonicos diseñado por la nasa.
De todas formas, lo que especifica cada fabricante lo hace según le convenga y con sus condiciones de medida, aunque haya estandares normalizados.
O sea, que dos amplis que desarrollen la misma potencia (sin distorsionar), uno a transistores y otro a válvulas sobre un mismo altavoz y la misma señal de entrada, deben de sonar al mismo volumen.
Lo de que los transistores son más eficientes indica que para sacar 50 w (de sonido) consumirá unos 60 w de potencia eléctrica, mientras que otro a válvula consume 70 w (los datos son un ejemplo).
Saludos.
Subir
#5 por jorpese1 el 21/08/2005
cerodecibelios escribió:
De todas formas, lo que especifica cada fabricante lo hace según le convenga y con sus condiciones de medida, aunque haya estandares normalizados.


Pues seguro que es esto. De todas maneras supongo que la potencia que indican es la potencia electrica, no sonora, como en cualquier electrodomestico.
Gracias por las respuestas.

Un saludo
Subir
#6 por Q el 21/08/2005
Yo tengo el Engl Thunder de 50W. Posiblemente se trate del mismo ampli. Cuando subes el volumen de 1 a 2, o de 2 a 3 se nota mucho la diferencia. Pero cuando pasas de 7 a 8 o a más es casi lo mismo. Es como si toda la potencia se usase casi de golpe y por eso a volúmenes bajos (los que usamos casi siempre) parece que suenan más.
Subir
#7 por jorpese1 el 26/08/2005
has acertado con el ampli !! ademas es la version vintage, que tiene mejor altavoz.
Subir
#8 por ganzua el 26/08/2005
Q escribió:
Yo tengo el Engl Thunder de 50W. Posiblemente se trate del mismo ampli. Cuando subes el volumen de 1 a 2, o de 2 a 3 se nota mucho la diferencia. Pero cuando pasas de 7 a 8 o a más es casi lo mismo. Es como si toda la potencia se usase casi de golpe y por eso a volúmenes bajos (los que usamos casi siempre) parece que suenan más.


Puede ser porque el potenciometro del volumen no sea lineal. Tambien puede ser por la construccion del circuito, eso mismo pasa con un fender hot rod deville pero con la distorsion, a nada que le das ganancia las valvulas se calientan muy deprisa y empiezan a distorsionar. Es una cuestion de que el circuito esta hecho asi.

de meditación transcendental en el Himalaya

Subir
#9 por texvo el 27/08/2005
hola:

se dijo bien anteriormente cuando se comentó "con el mismo altavoz".

dos altavoves de sensibilidad diferente con el mismo ampli pueden entregar potencias acusticas muy diferentes.

tambien se comento que los amplis a valvulas se suelen utilizar con distorsion, aunque sea poca ¿¿¿ , para "engordar el sonido" sumandole armonicos nuevos. es normal entonces que se diseñe el ampli para que sature antes.

la "compresion por distrosion" de las valvulas se parece mas a una compresion tipo maximizer que a una compresion normal, al aparecer armonicos nuevos da la sensacion de mas potencia.

una ampli a valvulas con una distor del 20% hace que una guitarra, por ejemplo, siga sonando limpia, pero "engordada", uno de transistores empezara a rascar.. ;).

como se comentó con la ganacia casi a tope y a tope, poca diferencia hay en el sonido, quizas se note en la duracion del sutain.

pos-eso.

salud.

http://es.youtube.com/watch?v=Qa8iGweNCys

Subir
#10 por jorpese1 el 29/08/2005
¡Muchas gracias!
Subir
#11 por jzeable el 02/07/2010
Hola! más que una respuesta, busco también resolver una duda. Comencé un foro con el tema, pero aquí encuentro a gente que sabe bastante sobre mi duda, me explico:

Comencé a grabar a un guitarrista que trajo su amplificador Hot Rod Deville 212. Sonaba perfecto pero de pronto volteamos a ver los bulbos y estaban en rojo (lo cual me parece que es normal) y azul, lo cual sí me pareció extraño. Me comentó el guitarrista que nunca lo había visto iluminarse de esa forma por lo que decidimos parar la grabación.

¿Alguien me puede decir si el color azul indica algún mal funcionamiento en ese tipo de bulbos?

Notas:

1. El super overdrive SD1 de BOSS estaba metiendo un ruido excesivo, más del que produce normalmente.
2. Cuando activamos el drive del amplificador sonó bien, pero fue cuando los bulbos se calentaron más y el color azul (me parece que traen un led dentro) comenzó a bombear.
3. Los bulbos permanecían calentísimos durante toda la prueba que duró alrededor de una hora.
4. El volumen era elevado, el potenciómetro estaba por el 4.

Gracias por su tiempo, saludos!
Subir
#12 por jzeable el 02/07/2010
Hola! más que una respuesta, busco también resolver una duda. Comencé un foro con el tema, pero aquí encuentro a gente que sabe bastante sobre mi duda, me explico:

Comencé a grabar a un guitarrista que trajo su amplificador Hot Rod Deville 212. Sonaba perfecto pero de pronto volteamos a ver los bulbos y estaban en rojo (lo cual me parece que es normal) y azul, lo cual sí me pareció extraño. Me comentó el guitarrista que nunca lo había visto iluminarse de esa forma por lo que decidimos parar la grabación.

¿Alguien me puede decir si el color azul indica algún mal funcionamiento en ese tipo de bulbos?

Notas:

1. El super overdrive SD1 de BOSS estaba metiendo un ruido excesivo, más del que produce normalmente.
2. Cuando activamos el drive del amplificador sonó bien, pero fue cuando los bulbos se calentaron más y el color azul (me parece que traen un led dentro) comenzó a bombear.
3. Los bulbos permanecían calentísimos durante toda la prueba que duró alrededor de una hora.
4. El volumen era elevado, el potenciómetro estaba por el 4.

Gracias por su tiempo, saludos!
Subir
#13 por pylorca el 02/07/2010
Yo tengo un laney LC50II y las valvulas de potencia suelen ponerse azules y suena ESPECTACULAR....

Para sonar bien calido y limpio grabo a 3.5 y para limpio que cuando le das fuerte a las cuerdas se rompa un poquitin entonces toco a 4.5, ya a 5 tengo casi overdrive, rompe de una manera muy linda...

Y el canal de overdrive, el drive lo mando a 4 y el volumen a 5... ahi obtenes una distorción tipo slash... y las valvulas se ponen bien azules.

asi que no te asustes, cuando las valvulas estén muriendo te vas a dar cuenta.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo