Yamaha SY-77, SY-99 & TG-77 Usuarios

Manu Jopeja
#1246 por Manu Jopeja el 31/05/2020
Hola a todos. Tengo un TG-77 que estoy volviendo a usar.
Pero tengo un problema. que tiene un pequeño pitido muy agudo.
En su día los transistores de salida se los cambiaron, pero pusieron unos que no eran los mismos.
Alguien que tenga uno que funcione bien ¿Lo puede abrir y decirme que nomenclatura tiene?

Os pongo una foto para que os sirva de ayuda. Están justo detrás de los conectores de Jack.

Muchas gracias...!!!
Archivos adjuntos ( para descargar)
Subir
Soundprogramer mod
#1247 por Soundprogramer el 31/05/2020
Manu Jopeja escribió:
pusieron unos que no eran los mismos


Cuando comentas esto supongo te refieres a que los reenplazaron por unos equivalentes.
Es que abrir el TG-77 tiene lo suyo. No te puedo decir porque me cuesta bastante tener
que sacarlo de donde está ahora y desmontarlo.

Si buscas en el goole "TG-77 Service manual" te aparecen enlaces con las referencias de chips de las
placas de circuitos, aunque no estoy muy seguro si viene la referencia exacta del componente, me parece
que no, al menos ese pero vienen rerefenciadas casi todos los que lleva, inclusive los IC.
Sino a ver si alguien lo recuerda y te la sube.

¡Saludos!
Subir
1
Chermitos
#1248 por Chermitos el 01/06/2020
Hola a tod@s
Yo debo de tener el manual de servicio
Te lo miro y a lo largo de esta mañana te contesto.
Subir
djatari
#1249 por djatari el 01/06/2020
#1246 Ese pitido suele provenir del inversor de tensión de la retroiluminación de la pantalla.

Un saludo.
Subir
Manu Jopeja
#1250 por Manu Jopeja el 01/06/2020
Ok. Gracias por la rápida respuesta.

Y cuando lo lleve a un electrónico le comunicaré lo de la realimentación de pantalla.

Por cierto he visto que sois andaluces.
¿Conocéis alguien que me lo pueda reparar?

No sé si por aquí hay alguna manera privada de pasar datos personales...

Gracias nuevamente...!!!
Subir
Soundprogramer mod
#1251 por Soundprogramer el 01/06/2020
Manu Jopeja escribió:
No sé si por aquí hay alguna manera privada de pasar datos personales..


¡Hola! Símplemente puedes usar la opción de enviar mensaje privado.
Si no sabes como se usa pues solo tienes que ir a foto de perfil del usuario al que quieras
enviarle privado y al pasar el ratón sobre ella te sale un dibujo de sobre, cliquea sobre el
y ya está.

Por tu perfil leo Sevilla y Yamaha tiene servicio allí: Satpro- Calle Juan Carlos I, 25 Burguillos (Sevilla)
Luego aquí en Málaga hay otro, aunque no te lo recomiendo.

Pero si que mete ruido el inversor de la pantalla cuando está en mal estado, tal y como te comenta Djatari.
Subir
1
jordovic
#1252 por jordovic el 01/06/2020
lo mejor que puedes hacer, es cambiar la pantalla por una lcd.
como no llevan inversor, se quita, y adios ruido.
yo al mio se lo hice
Subir
1
Manu Jopeja
#1253 por Manu Jopeja el 02/06/2020
OK.

Muchas gracias, compañeros por la dirección del servicio técnico de YAMAHA y por los consejos de la pantalla.
Me pondré manos a la obra y os comunicaré resultados.

Muchisimas gracias y estamos en contacto.
Subir
LuisG
#1254 por LuisG el 17/08/2020
Subir
jmcalzada
#1255 por jmcalzada el 08/04/2021
Hola a todos!

Me estoy preguntando si es posible utilizar el BREATH INPUT del SY (en mi caso SY77) para conectar un FOOT CONTROLLER u otro tipo de controlador aunque sea uno de tipo casero hecho con un simple potenciómetro de valor X. ¿Alguien ya ha investigado esto por casualidad?, ¿sabe alguien qué diferencias tiene esta entrada BREATH CONT. con respecto a la de FOOT CONT.? ...Gracias y un saludo a todos
Subir
Soundprogramer mod
#1256 por Soundprogramer hace 4 semanas
Os hago una consulta a los que tengais las tarjetas de memoria MCD64: ¿Habeis tenido en alguna ocasión algún problema con mensajes de aviso para que cambies la batería y al cambiarla, a los pocos días os siga dando el mismo error?

A ver si es que tengo un problema con mi tarjeta, que me da que es así porque he cambiado la batería en dos ocasiones y a los 6 o 7 días de cambiar la batería vuelve el mensaje de error y eféctivamente el voltaje de la misma cae de 3.3 a 2,1 o 1,8 voltios. Y las baterías estaban nuevas y son de marca, que he probado con 2 marcas distintas, por lo que me da el problema proviene de la MCD64, que debe de tener algún componente interno que drena la batería al estar mal.

¿La habeis abierto en alguna ocasión? Me jode bastante porque es muy complicado conseguir tarjetas de este tipo. Me veo teniendo que comprar una datablade de Sector101.

Ya me comentais algo cuando podais.
Subir
ELKE_FALTABA
#1257 por ELKE_FALTABA hace 4 semanas
¿La tienes insertada siempre en el TG? Para descartar un fallo en la placa del TG prueba a quitarla unos días a ver si también se descarga.
Subir
Pyjama
#1258 por Pyjama hace 4 semanas
Hola... es posible que pueda conseguir un TG-77.
No sabía de la existencia de este hilo.
El caso es que creo que está sin tarjetas..
Sin éstas el sinte puede usarse?
Gracias
Subir
angelsynth
#1259 por angelsynth hace 4 semanas
#1258 Sí, claro. Las tarjetas son sólo para poder almacenar bancos adicionales de sonidos o incorporar nuevas formas de onda.
Subir
Pyjama
#1260 por Pyjama hace 4 semanas
Ok y se podrían grabar mis patches?
Dispone de alguna memoria interna el aparato?
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo