Acqua Plugins

MrChick
#196 por MrChick el 27/03/2018
Una de las funciones de N4 más esperadas, los setups, permite crear instancias de N4 personalizadas:

Subir
denork
#197 por denork el 04/04/2018
Que mal me está haciendo este post... yo que soy pro UAD y me he pillado hace poco una octo... ahora vais a hacer que me lance a probar las demos de AA...
Subir
MrChick
#198 por MrChick el 04/04/2018
#197 Prueba Pink2, Azure, Ruby, Lemon... Y cuéntanos tus impresiones.
Subir
denork
#199 por denork el 05/04/2018
De momento probé los gratuitos, TAN y Ochre, imagino que estos no tendrán todo el potencial que pueden dar los de pago, me gustaron pero no para tirar cohetes. TAN puede dar buen pegamento y me lo dejo en mi cajón de plugins para drum bus, estoy seguro que en algún proyecto encajará.

A ver si saco tiempo y pruebo las demos, empezaré por pultec, ya que utilizo la de UAD en todos mis proyectos.
Subir
denork
#200 por denork el 07/04/2018
Pues nada, azure no consigo que me funcione, es cargarlo y me peta el DAW...
Subir
denork
#201 por denork el 07/04/2018
Estoy alucinando de lo complicado que es instalar un plugin de acustica, por un lado tenemos la inestabilidad de que no puedo abrirlo y me peta el DAW, por otro, estoy probando en lugar de AU el VST, todo utilizando aquarius y ni tan siquiera lo instala bien, he tenido q mover a mano los archivos vst donde realmente toca, una vez hecho, abro y tampoco. No he podido probar ni azure ni ruby. Ya había leido por gearslutz que la instalación suele resultar complicado, pero no me imaginaba que podría ser tan bochornosa..
Subir
MrChick
#202 por MrChick el 08/04/2018
#201
La última version de acquarius aquí también está dando guerra. Me da la impresión que es una cuestión de permisos. Después de actualizarlo muchos Accuas aparecian sin autorizar pero reinstalando, algunos varias veces, se ha solucionado.

En los ajustes puedes configurar las carpetas donde quieres instalar los plugins. No los muevas a mano!

Qué ordenador, DAW y OS tienes?
Subir
denork
#203 por denork el 08/04/2018
#202

Ya revisé la configuración y es correcta, me los instala en las carpetas Componentes o VST, pero no me los detectaba el DAW, los moví dentro de la carpeta que ya tenia creada llamada Acustica donde tenía los gratuitos y entonces sí apareció, pero no funcionaban.

Tengo High Sierra y Ableton sobre un i7.

Quizá tendría que desinstalar todo, porque los free los instalé a mano y probar de nuevo, pero sinceramente estas cosas hacen que se le quiten a uno las ganas, deberían trabajar esto de urgentemente...
Subir
MrChick
#204 por MrChick el 08/04/2018
#203 Instala todo desde Acquarius. Es la forma de que todo esté controlado. High Sierra tampoco ayuda. A mi tb me ha pasado y de pronto reiniciando aparecen los plugins, sin saber muy bien qué pasa...

Todo el esfuerzo merecerá la pena cuando los escuches...
Subir
denork
#205 por denork el 08/04/2018
#204 Me he lanzado a probar gracias a tus comentarios en este post, así que le voy a dar otra oportunidad... :teclear: no pensé en lo de reiniciar, lo tendré en cuenta también! ya os cuento qué tal ha ido...
Subir
1
MrChick
#206 por MrChick el 08/04/2018
#205 Si sigues con problemas envíame un privado.
Subir
MrChick
#207 por MrChick el 09/04/2018
#205 Confirmado: High Sierra tiene un bug y hay que reiniciar para que reconozca los plugins recién instalados. Creo que cerrando la sesión tb funciona, pero no puedo asegurarlo.
Subir
denork
#208 por denork el 09/04/2018
#207 gracias, en cuanto tenga un rato vuelvo a instalar!
Subir
MrChick
#209 por MrChick el 13/04/2018
Os dejo una comparativa de N4 vs N4 free.
Archivos adjuntos ( para descargar)
N4 and N4 Player Comparison Chart.jpg
Subir
denork
#210 por denork el 13/04/2018
#207 Vengo de probar azure.... lo he insertado en un bus de baterias y la verdad es que suena genial, le da un sonido que no sabría describir pero que simplemente me gusta. un par de ajustes y a mismo nivel de db's tiene un rico color.

Ahora lo negativo... he utilizado la version normal, la HQ ha sido imposible, y aun usando la normal, solo con un azure ya tengo picos de cpu y es muy molesto, es un proyecto en el que solo me consume el 16% de cpu ya que tengo mucho plugin UAD, es decir que tengo CPU libre ... mi equipo es un mac mini i7 del 2011, no es un i7 de sobremesa así que no rinde igual, pero tenía esperanzas de que al menos pudiera mover 1 par de plugins.. :( asi que nada, quizá cuando toque un cambio de equipo y pille algo mas actual y potente me aventure a ir migrando, me da mucha pena porque la verdad es que el resultado me ha encantado
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo