Behringer ARP Odyssey

Centriole
#31 por Centriole el 30/08/2019
#30 S/H a secas es el modulador aleatorio en sí (sample and hold) y S/H mixer es el mezclador de las señales de entrada para el S/H que a su vez puede ser disparado desde el teclado o desde el LFO.
Subir
marcianus
#32 por marcianus el 30/08/2019
#31

Si, si esto esta claro. La salida S/H utiliza los valores del mixer S/H disparados via KB o LFO generando el modulador en escalera (que a su vez puedes "suavizar" los saltos con el parametro OUTPUT LAG, a mayor valor los saltos son menos abruptos)

La duda es cuando seleccionas directamente S/H Mixer para modular algo que entiendo que debe ser la señal directa sin haber pasado por el S/H.
Subir
Centriole
#33 por Centriole el 30/08/2019
#32 No lo sé muy bien. La verdad es que no sé ni siquiera como sonaría porque en los 2 casos en los que se presenta, tanto en el Oscilador2 como en el VCF, yo he optado por usar el pedal que es la opción paralela asociada. Puedes hacer barridos de filtro con el pie quedando las dos manos libres para otros menesteres. Por cierto muy barato y eficiente el FCV100 que puede usarse como pedal de volumen y como pedal CV.
Subir
Centriole
#34 por Centriole el 01/09/2019
¿Alguno de los usuarios del Odyssey ha conseguido hacer funcionar el editor SynthTool V1.31? En Windows 10 me dice device not detected y el caso es que aparece en la lista de dispositivos USB.
Subir
marcianus
#35 por marcianus el 01/09/2019
#34

Con la 1803 ningun problema. Detectado sin problemas. Al encender el cacharro con la aplicacion activa detecta al Odyssey y tras dar a "Get Started" ya me pasa al menu de opciones (General, Sequencer, Update). Un poco mierda porque parece que la app trabaja en ventana fija y en Sequencer solo se muestran 7 pasos y 2 octavas y hay que tirar de barras de scroll.

Luego si que parece que almacenas y recuperas patrones en el secuenciador con los botones de Send y Recall pero como no tengo ni guarra de manejarlo pues no se si esta funcionando correctamente pero diria que si.

Eso si, en el ARP soy incapaz de ver ningun indicador de que "le has grabado una secuencia" cuando pulsas Send. Solo cuando borras la parrilla y la das a Recall compruebas que efectivamente algo se ha grabado.

Mi version de Odyssey es la 1.05
Subir
marcianus
#36 por marcianus el 01/09/2019
marcianus escribió:
Mi version de Odyssey es la 1.05


En W7 he podido actualizarlo a la 1.07
Subir
Centriole
#37 por Centriole el 01/09/2019
Gracias marcianus.
Subir
marcianus
#38 por marcianus el 01/09/2019
Por cierto, el ARP no saca nada por midi OUT cuando el secuanciador esta en marcha, ni las notas de secuencia ni ninguna pulsacion de tecla.
Subir
Centriole
#39 por Centriole el 01/09/2019
#38 Voy a ver si encuentro un cable MIDI y lo compruebo. ¿has configurado el canal de salida?
Subir
Centriole
#40 por Centriole el 01/09/2019
Comprobado. Manda tanto las teclas como el secuenciador / arpegiador. Quizás no estés mandando por el canal correcto.
Subir
Centriole
#41 por Centriole el 01/09/2019
Estoy esperando un juego de cables CV porque los que tengo los está usando el MS-20. A ver si puedo ir comprobando las conexiones CV del Ody. Las de trigger funcionan esas ya las he probado.
Subir
marcianus
#42 por marcianus el 01/09/2019
#40

Estoy tocando el Model D desde el Arp sin problemas pero si activo el secuenciador no suena la secuencia en el Model D y tampoco ninguna tecla pulsada.

Por eso me extraña.

Pues no se que leches he tocado pero ahora funciona. Pero ahora no consigo reproducir la secuencia que tenia almacenada. Hasta que no me aclare con el secuenciador voy a ostias :-). En resumen, que no me aclaro con el.
Subir
Centriole
#43 por Centriole el 01/09/2019
#42 Si que es raro. Reduce el tiempo de ataque en el Model-D. Es posible que la duración de la nota en el secuenciador sea demasiado corta.
Subir
1
Centriole
#44 por Centriole el 01/09/2019
Hubiera estado bien que el LCD permitiera ver el estado del secuenciador pero sólo está dedicado a los efectos. Yo aún así estoy muy contento con el sonido y la operatividad.
Subir
Centriole
#45 por Centriole el 05/10/2019
No se si os pasa a vosotros. El arpegiador en el modo hold (ARP parpadeando) mantiene el arpegio pero cuando cambias de acorde se van agregando notas en vez de sustituir el acorde.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo