Behringer Model D - Usuarios

Libertizer
#226 por Libertizer el 13/12/2019
Pablo escribió:
eso supongo que dependerá de si el móvil admite entrada de audio por minijack o no. De todas formas también hay afinadores gratis en formato VST, o los típicos de Korg etc. con entrada jack.


si, tambien eres un afortunado de tener un pedal afinado de boss, o una mizer digital de roland tambien puedo decri que son mas precisos, algunos plugins cuando los use en su momento me dieron problema de afiacion, posteiormente corregidos en estudios profesionales de terceros, desde entonces no e vuelto a confiar en vst´s de pago y grautitos... la mayoria dan afinaciones imprecisas, las mesas VS de roland son buenas compañeras para afinacion.

Pablo escribió:
El tema de la afinación no me preocupó para nada teniendo en cuenta el tipo de sonidos para los que lo quiero. Después de ver por encima el vídeo y leerme algunos tochos por ahí, yo personalmente paso de abrir el cacharro para nada, aunque entiendo que pueda ser necesario en un momento dado.


y tambien tengo esa idea, ¿para que quieres manipular la afinacion si no vas hacerlo mejor que los que lo fabrican? si tu pitido o tono del boton 440 esta bien entonces no te preocules, eso si, si los osciladores no coniciden con ese boton del 440 entonces si deverias de mirarlos, pero en mi unidad no tuve ese problema nunca, a dia de hoy sigue sonando genial.

realmente, mi model D no venia con ingun problema de afinacion venia de thomann como nuevo producto en tienda sin abrir, lo pase por el afinador primero probando el tono del 440 que viene en el sinte y despues probe si podia hacer sonar los osciladores en ese mismo tono igualado y todo salio perfecto, el sinte venia perfectamente calibrado.

luego lo que es el tipo de ajustes de voltajes y volumen de ¨noise¨ pues se puede ajustar a gusto de cada uno, yo por ahora lo tengo como viene de fabrica, pero se que se pueden hacer ajustes mas personales en el sinte, esto por ahora no lo veo necesario hacer, pero esta bien, este detalle por si algun dia me da por experimentar cosas ;)
Subir
1
Libertizer
#227 por Libertizer el 13/12/2019
luego tambien es muy tipico encontrar algun model D original desafinado en tonos para 432, sobretodo si es un model D original de un producto techno o house, en el clon de behringer podrmos hacer esto pasando totalmente del tono 440 que tenemos en la unidad, ajustando los osciladores en 432... ¿por que se usa esta tonalidad?, sencillamente por que genera mucha mas vibracion en los graves, los subgraves son mas potentes y gusta mucho mas el resultado, pero ojo esto siempre con un buen previo para que asi no te revienten los monitores, sino no lo hagas nunca.

pero sabemos que algunos model D originales se calibraron en 432 en los 90, para lograr aun mas graves para musicas mas extermas como el hard house, y hard techno o el drum and bass. ahora con los clones tambien podemos hacer esas mañas del sonido underground noventero.
Subir
1
Wikter
#228 por Wikter el 13/12/2019
#227 me sorprende eso de afinar a 432, sobretodo por la sensación que parece que provocan 8 Hz... Perdón, 4, 2 y 1. Y 16, 32 etc. hacia arriba.
Subir
Libertizer
#229 por Libertizer el 13/12/2019
#228

me sorprende que te sorprenda, daba por hecho que no estaba diciendo nada que no sepamos.

por ciero hacerlo con la ¨A¨.

187c23f0610e1d1400e6115187ed4-4628451.jpg
Subir
1
jon Manterola yurrebaso
#230 por jon Manterola yurrebaso el 18/12/2019
Buenas a todos, me he echo con la model d y tengo un problemilla que quizás me podáis ayudar. antes de nada decir que soy novatillo en todo este mudo.

La cosa es que cuando lo toco con la controladora (impulse 49) si esta sonando y toco otra nota es como si no tuviese una respuesta directa o que directamente ni suena. No es cosa de la controladora porque con otros plugins me va bien, y con otros teclados me pasa mas de lo mismo, incluso metiéndole secuencias midi desde abelton noto como algunas notas no suenan,como que la nota anterior sigue sonando y no le dejase espacio al que entra.

Tengo el keypriority en last y el multitrigger activado.

Me tiene algo desesperado esto la verdad, ¿sabéis que puede ser? ¿es el sintetizador así?

gracias de antemano
Subir
Sr_Velasco
#231 por Sr_Velasco el 18/12/2019
#230

Hola Jon. Evidentemente el comportamiento no es normal.

1. Asegúrate de que el Multi-trigger que está activado es el nuevo (New Style). Puede que esté usando el antiguo. Y deja el Key Priority en Last.

2. Pruébalo por USB y por MIDI DIN a ver si el resultado es el mismo.

3. Utiliza un plugin o alguna aplicación tipo MIDI-OX para monitorizar el MIDI que le está llegando al Model D no vaya a ser que le esté llegando algún mensaje "extraño".

Un saludo
Subir
1
Alexmx03
#232 por Alexmx03 el 18/12/2019
Libertizer escribió:
sencillamente por que genera mucha mas vibracion en los graves, los subgraves son mas potentes y gusta mucho mas el resultado, pero ojo esto siempre con un buen previo para que asi no te revienten los monitores, sino no lo hagas nunca.

Dudo mucho que por bajar un cuarto de tono revienten los monitores. No sería mejor transportar y punto? Las distintas afinaciones poco o nada tienen que ver con lo que describes, excepto la parte de que pueda gustar más ( a mi personalmente me pone de los nervios escuchar algo fuera de 440/442)
Subir
1
jon Manterola yurrebaso
#233 por jon Manterola yurrebaso el 18/12/2019
#231 gracias por la rápida respuesta.

1. ¿Que es eso del multi-trigger new style? solo recuerdo tener la opción de activar desactivar el multi-trigger nada de new style.

2. ¿Puedo mandar secuencias midi mediante el USB? pensaba que solo era para actualizar firmawere y demás, siempre e usado el DIN.

3. no tenia conocimientos sobre el MIDI-OX lo probaré
Subir
Wikter
#234 por Wikter el 18/12/2019
#229 ES que eso de afinar en 432, 448 o 421 se puede notar en instrumentos acústicos donde el comportamiento físico de los materiales es muy diferente a una u otra frecuencia, en electrónica, esos matices afectan muy poco, y de hecho, se diseñan los componentes para que afecten lo mínimo. La madera, las cuerdas de acero, las colas, los clavijeros tienen comportamientos muy dispares.
Subir
Sr_Velasco
#235 por Sr_Velasco el 18/12/2019
#233

Desde la firmware 1.0.6 tienes 2 opciones para el Multi-trigger. En tu caso creo que te conviene el Old Style pero prueba a cambiarlo al New Style, más que nada por ir descartando opciones de lo que puede ser.

Al final de esta imagen aparece una pequeña tabla donde explican la diferencia entre las dos versiones.

https://www.hispasonic.com/index.php?controller=forum&action=view_attachment&attachment_id=201384

Y el Model D acepta MIDI tato por DIN como por USB. Es el programa de configuración/actualización el que sólo funciona por USB.

Yo creo que no te está activando el Multi-trigger por algún motivo.

Aunque parezca una chorrada, asegúrate de que el Glide está a 0. Y si tal, prueba poner a 0 el Attack y el Release de el Volume Envelope y utilizar sólo el Sustain.

Un saludo
Subir
Alexmx03
#236 por Alexmx03 el 18/12/2019
#234
No me refiero a eso, está claro que un instrumento acústico si lo sacas de la frecuencia para la que se ha construido cambia sonoridad y provoca desafinacion, pero no somos pocos los que detectamos si algo o alguien está alto o bajo, y aquí no influye si es una guitarra o un lead con un minimoog.
Subir
Wikter
#237 por Wikter el 18/12/2019
#236
Entonces solo tienes que desafinar ligeramente el ModelD.
No tiene mayor dificultad.
Subir
dj garva
#238 por dj garva el 31/12/2019
Ayuda pleaseeeeeee,,,,,,,,, de golpe y porrazo ,,, el siete ha dejado de sonar ,,,,,, , como podéis ver en el video ,,,,,, conectado por midi clásico ,,,,,, el oscilador puesto en su nota mas baja ,,, no suena como debería ,,, si le bajo las octavas al piano ,,, suena aun muy arriba ,,,,,,, y después conctandole un cable cv ,,,, yfunciona mas o menos ,,,,,, alguien sabe que es ?????? antes de enviarr a servicio técnico ya que , Behringer no se hace cargo a no ser que sea avería ,,,,,, y yo he probado todas las combinaciones posible ,,, he mirado patch de personas en YouTube mmmmmmm. ,,,,,,,,,,,, no tiene nada que ver con la afinación ,,,,,,,,,,,,,, unas personas me dicen que es tema de comunicación midi ,,, y la verdad que nadie ha conseguido dar con la tecla de lo que le ocurre ,,,,, cuando lo saque de la caja ,,, funcionaba correctamente ,, hasta q un día de golpe dejo de hacerlo ,,,,,,





aaaaaaaaahhhhhh creo q no se como cargar el videooo..
Subir
dj garva
#239 por dj garva el 31/12/2019
https://youtu.be/PnUbHhic6mk. AHI PODEIS VERLO
Subir
Kogi Kaiser
#240 por Kogi Kaiser el 01/01/2020
Has probado con otro controlador midi? Para saber si es problema del controlador o del Model D. La verdad es que es muy raro.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo