Cómo usar el DSP de Antelope como plugin en tu DAW

hida-haruko
#61 por hida-haruko hace 2 semanas
#60
Me pasa cuando abro la configuración del panel de la orion, después cargo el proyecto de pro tools y durante un rato tengo los retardos, luego por arte de magia vuelve a la normalidad. No tengo ni idea de por qué... Pero cuando dejo una mezcla reposar y luego la cojo digo... Joder no me di cuenta de esto? Pero no, es cosa de la tarjeta que luego vuelve a la normalidad.
Probaré a pillarme una tarjeta thunderbolt cuando tenga el pc nuevo y si veo mejoría te contaré :wink:

Un saludo.
Subir
robinette
#62 por robinette hace 2 semanas
hida-haruko escribió:
Pero cuando dejo una mezcla reposar y luego la cojo digo... Joder no me di cuenta de esto? Pero no, es cosa de la tarjeta que luego vuelve a la normalidad.

Suele ocurrir en todo sistema DSP (no sé si en este también).
Cuando comienzas un proyecto de cero, los DSP's se van cargando poco a poco y ocupando ese espacio. La manera de ocuparse es según se van cargando los plugins, pero no se recolocan para ordenarse mejor. Me explico.
Por ejemplo, si cargas 4 plugins, y la cuota de DSP de éstos es: 20%, 50%, 40% y 80%, si los cargas por este mismo órden tenemos que los 2 primeros ocupan ya el 70%, de un chip DSP. El tercer plugin tiene que cargarse en el siguiente DSP ocupando el 40% del mismo y el cuarto plugin tiene que cargarse en otro DSP (por no caber en el anterior). El reparto de DSP quedaría de la siguiente forma:
DSP1: 20% 50%
DSP2: 40%
DSP3: 80%
... con lo que el se ocupan 3 DSP's y el tercero además está tan lleno que el siguiente plugin probablemente se cargue en el 4º DSP.

Cuando reinicias el proyecto se reinician los DSP's y éstos se cargan de la forma más optimizada (ya no siguen el orden de carga anterior, sino la más conveniente), por lo que el órden de los plugins a cargar sería algo asi como:
DSP1: 80% 20%
DSP2: 50% 40%
... con lo que estaría ocupando solo 2 DSP's de la manera más optimizada posible.

Esto ocurre en plataformas DSP. Las Antelope funcionan con FPGA's. No sé que diferencias habrá a la hora de gestionar esa carga.
Es probable que no tenga nada que ver con lo comentado sobre las plataformas DSP, pero bueno, si hay alguien que controle sobre esta materia que nos ilumine.

Un saludo.
Subir
hida-haruko
#63 por hida-haruko hace 2 semanas
#62
Interesante, tiene todo el sentido... Yo la primera vez que me pasó empecé a comerme la cabeza con los ruteos cambiando cosas y volviendolas a cambiar como un loco...
Subir
sdiazmun
#64 por sdiazmun hace 2 semanas
#61
Has probado a grabar en una pista una señal (por ejemplo con el generador de tono) y en otra en paralelo con el inserto afx activo (aunque sea sin ningún procesador en la antelope) la misma señal al mismo tiempo?

Te sorprenderás que la que tiene el inserto se "graba" antes que la otra......

(No sé si me explico bien)

Por lo que he leído por ahí es un "fallo" común a los que usan antelope con protools, que no realiza bien la compensación de latencia ....
Subir
hida-haruko
#65 por hida-haruko hace 2 semanas
#64
No lo he probado, ahora estoy fuera. Cuando llegue hago la prueba a ver qué pasa...
Subir
hida-haruko
#66 por hida-haruko hace 2 semanas
#64
He hecho la prueba con el generador de tono, una pista al lado de otra, primero una de ellas con inserto (sin meter ningún efecto), otra vez de nuevo (metiendo un efecto) y sin inserto, y no he notado que una se grabe antes que la otra. :-k
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo