Conectar guitarra al "mic in"

  • 1
Black-Morris
#1 por Black-Morris el 12/09/2006
Hola wenas, mi problema esque hasta hoy dia yo he grabado en el cubase conectando la guitarra al "mic in", y he leido que conectando la guitarra al "line in" se obtienen mejores resultados. Yo tengo la guitarra conectada al amplificador y del amplificador conecto al ordenador, desde el "external espeaker" (que supongo que sera el line out del ampli, porque es de la unica forma de que reciba señal en el ordenador, eso es otra duda que tengo) al "mic in". El caso esque conectandolo al "line in" en vez de al "mic in", para empezar solo recibe señal en el canal izquierdo y ademas si grabo apenas se oye lo grabado, y segundo, no se escucha en tiempo real cuando toco, no se monitoriza. Si alguien sabe a que se debe me gustaria xupar sus conocimientos xD, y si no seguire conectando al "mic in". Gracias a los contestones xD.
Subir
falkys
#2 por falkys el 12/09/2006
hola Back-Morris,

si enchufas la guitarra directamente a la tarjeta debes hacerlo al "mic in" ya q la señal directa de la guitarra tiene q ser preamplificada. si tu tarjeta es buena y la guitarra tb, puede q consigas algun sonido limpio decente, y alguna distorsion "buena" con mucha paciencia y con algun plugin con simulacion de altavoz.

si quieres utilizar el ampli, tienes q conectarlo del line-out, o si tiene speaker simulation out (o algo asi) pues mejor, al line-in de tu tarjeta, asi el ampli haria de previo.

lo q no puedes hacer es conectar la salida del "external speaker" al line-in de la tarjeta, pq por esta salida sale un gran voltaje (ya q es para conectar a un bafle no amplificado) y seguramente te cargarias la tarjeta de sonido o su entrada.

espero q no lo hayas hecho todavia.

salu2,
Subir
Black-Morris
#3 por Black-Morris el 12/09/2006
pues si que lo he hecho si, xD, pero de momento no ha pasado nada. Joder entonces como esque no tengo salida line out en el ampli?. Muy raro, es un ampli que no esta mal, de 60 w toxillo. el peavey studio pro 112. Como tendria que hacerlo entonces?
Subir
falkys
#4 por falkys el 12/09/2006
vaya, q raro.

y tampoco tiene salida para cascos? aunque no es exactamente lo mismo, tb te valdria para pasa a tu line-in.

q conexiones tiene?

yo tuve un peavey bandid 112 de 80w y tenia line-out y cascos.
Subir
Wayfarer
#5 por Wayfarer el 12/09/2006
A lo mejor te vendría bien utilizar una caja de inyección como la Behringer Ultra-DI DI20.

-- Wayfarer
Subir
Black-Morris
#6 por Black-Morris el 12/09/2006
mira tengo dos de entrada (high gain y low gain) y detras un remote switch, dos de effects (send y return) y el external speaker, q el unico que me va bien.
Subir
falkys
#7 por falkys el 12/09/2006
pues si por el external speaker te entra buena señal y no has reventado la tarjeta, significa q esa salida no es amplificada y es para conectar a otro ampli (no al bafle) por lo q te valdria bien para grabar por el line-in.
las distorsiones supongo q sonaran chicharreras a traves de esta salida, es normal, solamente te hace falta un simulador de altavoz, o una equalizacion q recorte esas frecuencias altas q un altavoz de medios (como el de un ampli de guitarra) no genera.

la pega q tenia yo con mi viejo peavy y supongo q tb tendras tu, es q no podia mutear el altavoz del ampli, osea q para grabar una señal fuerte tenia q subir el volumen del ampli y acribillar a los vecinos.

me dieron la solucion de soltarle los cables del altavoz, pero como el ampli esta diseñado para trabajar con la resistencia del altavoz, un colega electronico me hizo un chisme para conectarlo a los cables q irian al bafle. no es mas q una gran resistencia (de los mismos ohmnios q el bafle) capaz de soportar 80w, llevaba pegado un disipador.
Subir
Black-Morris
#8 por Black-Morris el 12/09/2006
Ok, gracias, veo mucho tecnicismo jodido para mi. xD. El caso, si no es la forma correcta cn el external speaker, lo suyo seria pillarme una caja de inyección? (si es asi a donde conectaria esta en el amli?). y en caso d usar el external espeaker como hasta ahora, porque me ocurre lo q comentaba en unprinicpio?, q solo recibe señal en el canal izquierdo (uso el cubase), la grabación apenas se oye, y cnd toco no lo oigo en tiempo real. Los niveles de volumen ya los he cmprobado, ha de ser otra cosa.Gracias
Subir
falkys
#9 por falkys el 12/09/2006
si usaras una la caja de inyeccion ya no necesitarias el ampli, seria conectar la salida de esta al line-in.

lo de q solo lo oigas por un altavoz es normal pq la salida del ampli es mono. deberias de seleccionar una pista mono en cubase para la guitarra.

pero no suena por el bafle de tu ampli cuando tocas??
sino prueba a darle a monitorizar (ese simbolito de altavoz q tiene la pista) aunque dependiendo de tu tarjeta puede q lo oigas con un pequeño retardo.

ya diras..
Subir
Pedal
#10 por Pedal el 12/09/2006
Hola
Como dice falkys, no sigas conectando el "ext speaker" al pc, puedes quemar la tarjeta.
El loop de efectos debería servirte... conectas el "out" a algún "in" del pc (creo que linea sería lo correcto).

Que las grabciones por línea suenen en un solo parlante debe ser porque es una entrada estéreo y tu estas usando un conector mono.
Subir
falkys
#11 por falkys el 12/09/2006
hola Pedal,
yo creo q si no se ha jodido la tarjeta ya es pq no esta amplificada la señal de esa salida. al bafle van muchos voltios, una vez agarre el jack para meterlo a la pantalla (mu mal hecho por tener el cabezal encendido :( ) y me pego una descarga notable.

pero lo q dices del loop supongo q seria mejor, no controlo ese tema de send/return.
Subir
Black-Morris
#12 por Black-Morris el 12/09/2006
Wno weno weno, haciendo una recopilación: Me recibe señal de estas maneras: Con la guitarra directamente: al mic in y al line in, quizas con un poco de mejor calidad en el mic; Con el ampli :desde el external espeaker al mic in y al line in, con algo de mejor señal en el line in en este caso. Y conectando desde el out de los efectos del ampli al mic in y al line in con igual calidad. Es decir que el mic y el line in funcionan mas o menos igual, y de todas estas formas.

Con todas las formas, la guitarra la oigo por el ordenador y el altavoz del ampli se anula, excepto conectando desde el out de los efectos, que si se oye el ampli. Ademas con todas las formas, como decia falkys, las distorsiones son un poco warripeix (de hecho hace mas distorsion el canal clean que el lead), a excepción tambien haciendolo desde el out de efectos, que se graba exactamente como suena por el altavoz del ampli.
Digamos que desde el out de los efectos, es la modo "mas fiel al ampli".

Lo suyo seria que el ampli tuviese un jodido line out, pero dado que no lo tiene y con esta conclusión, cual creeis que es la mejor forma de conectarla?.


Por otra parte, si uso una caja de inyección, no podria usar el ampli? para meterle los efectos de este y modificar como yo qiera el sonido. O tendria que usar por webos el guitar rig o similares?

PD: Porque en el "line in" se graba mono y en el microfono estereo?

Muchas gracias.
Subir
falkys
#13 por falkys el 12/09/2006
me he descargado el manual de tu ampli y como ya decias no tiene demasiadas conexiones.
esto no es problema, la mejor manera de conectarlo al pc es como comentas, del out de los efectos (en el manual dicen "SEND") al line-in de tu tarjeta.

hay una cosa q no entiendo, dices q cuando lo conectas asi no suena por el ampli. en el manual dicen q solo se desactiva el propio bafle cuando se utiliza el "External Speaker Jack" asi q no me explico pq te sucede esto.

otra cosa q no entiendo es como no se "quemo" tu tarjeta cuando utilizaste esta salida.
hago copy/paste de tu manual:

External Speaker Jack
This 1/4" jack is provided for the connection of an external speaker cabinet such as the Peavey 412M. The minimum external speaker impedance is 8 ohms. This jack disconnects the internal speaker when used on Studio Pro 112

increible! supongo q sera pq no tendrias el volumen del peavy alto...

yo no me pillaria una caja de inyeccion, ya q no creo q vayas a notar una gran diferencia, a no ser q te pilles una de las caras. y ademas para utilizar distorsiones necesitarias algun plugin tipo "Amplitube" y notaras la incomoda latencia, a no ser q tengas una tarjeta bastante decente y un buen ordenata.

salut!
Subir
falkys
#14 por falkys el 12/09/2006
yo otra vez, me he dado cuenta q al utilizar solamente la salida de efectos, es logico q no suene por el peavey ya q no devuelves la señal al "RETURN" de efectos por lo q el ampli no tiene nada q amplificar. sigo pensando q esta es la mejor solucion.
Subir
Black-Morris
#15 por Black-Morris el 12/09/2006
Vale falkys gracias, es lo q yo pensaba, q que la opción de send a line in es la mejor (d todas formas tanto como en line in como en mic in me suena igual d bien, lo de elegir el line in es por algo e concreto?, ya que en line in me graba en mono y en mic in en estereo, que diferencia hay?). De todas formas hay una cosa que no has entendido bien, y esque de todas las formas, el bafle del ampli se me anula excepto usando el modo de send de los efectos. El porque ya no lo se.

Weno ahora mismo no se si me dejo alguna duda, si eso ya la dire.

Gracias falkys por volcarte tanto en el tema ;).
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo