Mesas HI-LEVEL PM

seco
#361 por seco el 22/01/2018
¿Alguien sabia de la existencia de la pm400 y pm600?

36770236989900.jpg

36770237199836.jpg

$_72.JPG

$_57.JPG

$_72.JPG
Subir
Zitro mod
#362 por Zitro el 22/01/2018
La verdad es que no. Lógicamente, tienen pinta de ser las precursoras de la PM4000 y la PM6000, pero con la estética de una Cloud CXM (por los botones, tanto de pulsación como de los potenciómetros y faders).

Gran aporte ;)
Subir
1
Zitro mod
#363 por Zitro el 08/02/2018
Aquí os dejo el anuncio y el vídeo de la PM6000 que acabo de poner a la venta, por si a alguien le interesa (que sé que sí ;) ).

https://www.hispasonic.com/anuncios/mezclador-hi-level-pm6000/703402



Un saludote.
Subir
Dani Ruiz
#364 por Dani Ruiz el 10/02/2018
Hola, alguien sabe de algún sitio donde reparen y pongan a punto este tipo de mesas? En concreto un PM 10000.
Gracias, un saludo
Subir
Cesar
#365 por Cesar el 20/02/2018
Hola
Yo he llevado mi D&R clubmix a FASE aqui en bilbao y perfecto
Subir
Zitro mod
#366 por Zitro el 07/07/2018
No sé por qué, había dejado que me caducase el anuncio (bueno, sí lo sé: entre trabajo a tope y familia aún más a tope, se me pasó renovarlo), así que lo acabo de publicar :

https://www.hispasonic.com/anuncios/hi-level-pm6000-mezclador-6-canales-altas-prestaciones/740213

Un saludo
Subir
Cesar
#367 por Cesar el 08/07/2018
Hola
Cambio frontal de canal mono para HI LEVEL, por otro de D&R clubmix estereo, si alguien tiene un frontal estereo gris para D&R estaria interesado
Gracias
Archivos adjuntos ( para descargar)
canal gris oscuro.jpg
Subir
Pasky
#368 por Pasky el 09/07/2018
Hola a todos

Antes de nada, deciros que os leo desde hace mucho tiempo y que vuestros comentarios me han servido de gran ayuda a la hora de elegir mi equipo.

El tema es que acabo de adquirir una PM4000 de segunda mano y me viene con 2 phonos. Sé que es relativamente sencillo montar la placa preamplificador RIAA (gracias zitro por el video tutorial) y que las placas de D&R son compatibles (y mas baratas que si se compran a hi-level).

El tema es que iba a hacer el pedido en la página de D&R y me he dado cuenta de que han cambiado el diseño del preamplificador RIAA. Ahora es mas estrecho, los componentes parecen diferentes y no lleva los dos pivotes de plástico blancos para que quede bien sujeto.

He hablado por correo con Juergen de Hi-level, le he enviado una foto del nuevo modelo de preamplificador y me ha dicho que ese preamplificador de D&R NO es compatible con los modelos de HI-LEVEL.
Respuesta textual de Juergen:
This does NOT fit. You need the one from our website.
We still have some of them on stock!
Around 59€ each if you buy one.

También he enviado un correo a D&R y me dicen esto:
If you have a leaded version of the Hi Level mixers yes you can use D&R RIAA preamps.
This is the part you can order: http://www.radiowebshop.com/contents/en-uk/d8.html#p225

Por tanto, no sé a quien hacerle caso. Mi pregunta es la siguiente: ¿Alguien ha comprado ultimamente estas nuevas placas para algun modelo de Hi-level? ¿Hay algun problema con ellas? El tema es que en la página de D&R valen 25 euros y si la compro a Hi-level cuesta 59 euros. Teniendo en cuenta que quiero 2, la diferencia es exagerada.

Saludos a todos y gracias de antemano
Subir
Zitro mod
#369 por Zitro el 11/07/2018
#368

Yo, sin desmerecer la inmensa sabiduría que tiene Jürgen, apostaría a que sí son compatibles. El primer cambio que hubo fue pasar ese módulo a tecnología SMD, e imagino que la placa es menos pesada y no necesita vástagos de sujeción. De hecho, a mí me suena que el esquema es el mismo (lo digo de memoria), y sólo cambia el encapsulado,como decía.

Además, si los nuevos de D&R valen, por ejemplo, para la ClubMix, y en la clubmix se usaban los mismos que para las HiLevel, no entiendo muy bien por qué ahora ya no serían compatibles.

De hecho, ando yo pendiente también de pillar alguno más para la PM10000, ahora que le acabo de comprar el canal ese nuevo estéreo que andaba por eBay y se queda la mesa completa.

Por cierto, por si a alguien le interesa, siguen a la venta mi PM6000 y la Formula Sound PM100.
Subir
Pasky
#370 por Pasky el 11/07/2018
Lo que dices tiene toda la lógica, pero ayer tuve una conversación por correo con el responsable de D&R (Duco de Rijk) y esto es lo que me dijo:

If you have a leaded version of the Hi Level mixers yes you can use D&R RIAA preamps.
This is the part you can order: http://www.radiowebshop.com/contents/en-uk/d8.html#p225

Le pregunté a que se referia con lo de "leaded version" y me dijo esto:

The most recent series we have manufactured for Hi Level cannot accept our D&R RIAA pre-amp.
They have a special RIAA pre-amp of which 2 are always placed inside the mixer.
Can you send me picture of your mixer?

Después de enviar fotos internas y externas de mi mezclador esta fue su respuesta:

Yes you can use the RIAA preamp from our webshop

Tengo que decir que no sé de que año es mi mezclador. En la fuente de alimentación hay una fecha con rotulador: 27-12-2010. Puede ser la fecha de fabricación, no lo se.

He puesto este tocho porque creo que puede servir de ayuda a futuros compradores de estos nuevos preamplificadores RIAA con tecnología SMD. Por lo visto, no son compatibles para todos los modelos. Yo de momento he comprado uno de estos a D&R y cuando lo monte ya os diré como ha ido.
Subir
Dani Ruiz
#371 por Dani Ruiz el 14/07/2018
#370

Hola, yo tengo una Hi-Level pm10000 y he montado placas RIIA compradas en D&R y funcionan perfectamente.
Un saludo
Subir
Pasky
#372 por Pasky el 19/07/2018
Hola a todos

Llevo un cabreo de tres pares de narices. Esta mañana me ha llegado el preamplificador RIAA de D&R con tecnologia SMD (el nuevo mas pequeñito, para entendernos) y lo he montado en el canal 3 de mi hi-level pm4000. El resultado ha sido desastroso. Lo conecto todo, enciendo el mixer y pongo un disco en el canal 3. Subo el master y se oye un zumbido, subo el fader del canal 3 y seguia el zumbido, de música nada. Empiezo a notar olor a quemado y lo apago inmediatamente y desconecto todo. Abro el mixer, sale un poco de humo y me encuentro con un par de componentes del canal 3 quemados. He vuelto a montar todo y lo he vuelto a probar, para comprobar que los demas canales funcionaban, y efectivamente funcionan, pero al cabo de pocos segundos he notado otra vez olor a quemado y he vuelto a desconectarlo todo y he abierto el mixer otra vez. Esta vez no ha salido humo, pero seguia oliendo a quemado. Gran cagada.

Al final tenia razón Jurgen, NO son compatibles. He puesto en duda su palabra y la he cagado. Y los de D&R, pues que quereis que os diga, les envié fotos del mixer por fuera y por dentro y me aseguraron que sí eran compatibles. Pero NO lo son.

Ahora mi duda es que no sé que me he cargado exactamente. He de decir que mis conocimientos al respecto son nulos. A simple vista parecen condensadores, pero puede que la placa esté afectada también, no lo sé. Y tampoco entiendo porqué sigue el olor a quemado cuando lo enciendo. Cualquier aportación al respecto será bienvenida.

Adjunto fotos del antes y el después

Saludos a todos
Archivos adjuntos ( para descargar)
IMG_20180719_171543.jpg
IMG_20180719_173321.jpg
Subir
klubberboy
#373 por klubberboy el 20/07/2018
De primeras las resistencias r40 y r41 están quemadas, los condensadores c35 y c 34 tienen mala pinta, uno está o parece hinchado asi que tendrías que cambiarlos.
El adaptador RIAA tal y como aparece en la foto parece estar mal puesto asi que probablemente los de D&R no se hayan equivocado, si ves la parte izqda esta levantado y saltado una patilla de posicion, si enchufas el riaa en la posicion que no tiene que ser pasa eso...
Subir
Pasky
#374 por Pasky el 20/07/2018
Ostras, pues estaba seguro de haberlo puesto bien, aunque viendo la foto puede que tengas razón. ¿Crees que la placa está afectada? Saludos y gracias por la respuesta
Subir
Pasky
#375 por Pasky el 20/07/2018
No hay lugar a dudas. Se ve claramente en la foto que me he saltado la primera patilla de la parte izquierda. Aun no entiendo como me ha podido pasar, habré visto el video tutorial de Zitro 4 o 5 veces seguro, y estuve comprobando todo antes de volver a montar y enchufar.

Pues nada, retiro lo dicho de D&R, ha sido fallo exclusivamente mio

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo