Mezcladores Ecler (SCLAT, SMAC...)

joqueval
#451 por joqueval el 10/09/2020
Muy buenas ideas y sobre la capacidad de alimentación de la fuente no creo que tenga problema en soportar 4 canales más o 10 :mrgreen:
Subir
erchacho
#452 por erchacho el 13/09/2020
Buenas tardes, pues porfin a traves de un usuario de Facebook poseedor de una Sclat10 consegui fotos de la fuente de alimentacion y voltajes. Ahora me falta donde puedo comprar una o quien podria hacermela. Alguno podria "orientarme" de donde dirigirme? Tambien esta semana tengo que hacerle la consulta a un conocido en mi ciudad. Os adjunto fotos.


Imagen no disponiblee3c1527b9494677a9e59dab82f24c-4718935.jpg
01bd16875d8be8a9a792849763d28-4718935.jpgac0bdb98620cea21a543696de677e-4718935.jpg
6a555a56f3d3087aefd79be39bce7-4718935.jpg
Subir
Lukasklubb Discos Activos
#453 por Lukasklubb Discos Activos el 13/09/2020
#452
Si no la encuentras original, no sería complicado fabricarla, (te puedo hacer unos esquemas para ello) tiene pinta de ser una fuente lineal muy básica...


Suerte con la búsqueda, ya nos contarás
Subir
erchacho
#454 por erchacho el 14/09/2020
Esa fuente de alimentacion no la puedo conseguir, hay que hacerle una nueva.
Subir
Lukasklubb Discos Activos
#455 por Lukasklubb Discos Activos el 15/09/2020
#454

Aquí tienes el esquema de lo que necesitas! En cualquier tienda de electrónica encontraras todos los componentes necesarios.
Subir
1
erchacho
#456 por erchacho el 15/09/2020
#455 muchisimas gracias, te debo unas birras, tendre que enviartelas......
Subir
carlosasensio
#457 por carlosasensio el 19/09/2020
Buenas! Ante todo un saludote a toda la gente del hilo. Soy un fiel usuario de Ecler y lo llevo siguiendo de cerca un tiempo jeje.

Querría haceros una pregunta. Tengo una Sclat de 6 canales y saco el máster 1 (pgm out1) por xlr a un par de monitores y perfecto. Sin ningún problema.

El problema llega cuando quiero conectar la mesa por RCA a altavoces o tarjeta de sonido para grabación en cualquier canal máster (pgm out 1 y pgm out 2) o canal rec. El sonido que sale de la mesa sale sin graves, enlatado y como "parcialmente paneado" pero sonando por los dos altavoces, como si le faltasen partes al audio total. Esto me pasa al conectar los dos RCA a cualquiera de las salidas anteriormente citadas, sin embargo si conecto solo un RCA (blanco o rojo) el sonido sale perfecto. Eso sí, en mono. ¿Alguien sabe que puede estar pasando? Muchas gracias de antemano!
Subir
Lukasklubb Discos Activos
#458 por Lukasklubb Discos Activos el 20/09/2020
#457

Tiene pinta de ser algun falso contacto o mala soldadura, seguramente de masa, prueba con otros cables RCA, y si no, te tocará desmontar la mesa y revisar soldaduras en los conectores de salida
Subir
carlosasensio
#459 por carlosasensio el 24/09/2020
Muchas gracias, me pondré a revisar la mesa pues. Otra duda que tengo también y es simple curiosidad, es porqué algunos módulos tienen conector en el fader y otros no. Por ejemplo, la tengo conectada a 2 platos mediante dos módulos traseros phono y cambio los módulos delanteros del fader a uno con conector en el fader y a otro sin conector (el que está ahora) y no percibo ninguna diferencia.
Subir
berni20
#460 por berni20 el 13/01/2021
Tras tener en su día una Nuo 3 y una Nuo 2.0 hace unos meses me entró el gusanillo de volver a tener una Ecler y me hice con una Concept 2, la cual sigue dejando bien alto el listón de la calidad sonora y de construcción de esta marca patria tan querida por muchos. El caso es que la he abierto para hacerle una limpieza interna y de lubricación que probablemente nunca le habrían hecho y quería compartir por aqui las fotos que he hecho.

Había visto los videos de Zitro en los que desmonta una Smac Pro 20 y lo más curioso que me he encontrado es que la Concept no lleva faders Alps como la Smac sino Alpha, mas concretamente los B10kx2....digo que me ha sorprendido pues la Smac y la Concept son de los mismo años de fabricación, la mía en concreto del 2002. Otra curiosidad es que el cross también es el mismo modelo de Alpha, mientras que en la Smac creo recordar que es de fabricación propia de Ecler....
Subir
scar_boss
#461 por scar_boss el 13/01/2021
#460

Molan,yo tambien tengo por el movil alguna limpieza en alguna nuo y son una pasada las ecler,facil acceso para el mantenimiento y esas cosas,ademas que los recambios salian baratisimos si lo gestionabas mediante la propia ecler,para dejarla impecable del todo,nada mejor que cambiar faders y knobs,entonces si que es otra historia,sigo sin entender como esta marca desaparecio en la gama "mesas de mezclas..."
Subir
berni20
#462 por berni20 el 13/01/2021
#461

Asi es, una pena lo de ecler porque la calidad de sus mesas es a la antigua usanza....la mia con el lubrilimp vuelve a tener potenciometros y faders suaves como si no tuviera 19 años jaja
Subir
segarra2
#463 por segarra2 el 18/01/2021
Hola a todos, tengo desde hace unos años una nuo4 la que lleva control midi,, estoy encantado con ella, una gran mesa.

El caso es que ahora me he apropiado de una mac 40v, la mesa en si se ve bien pero no funciona, la desmonte y vi que la fuente de alimentacion estava quemada, varios componentes de la fuente se ven chamuscados...

Me puse en contacto con el SAT y me han pasado precio, la fuente en si no es cara pero los gastos de envio me parecen elevados 15+iva...

Como tampoco he tenido la ocasion de comprobar que la mesa funciona bien, no se si aparte de la fuente hay algun componente mas que no este bien...

Valorando todo esto, he llegado a la conclusion de que prefiero buscar una fuente de segunda mano, es aqui donde necesito vuestra ayuda en base a vuestros conocimientos y experiencias. La fuente que lleva la mac 40v es la que tiene como referencia FMFONT30C000. Creo que es una fuente que llevan otros modelos de ecler, sabriais decirme que modelos de ecler llevan esta misma fuente? En el video de zitro de la reparacion de la smac me ha parecido que es la misma...

Muchas gracias por vuestra ayuda!

Saludos
Subir
jack_stereo
#464 por jack_stereo el 02/02/2021
Saludos a todos,

Tengo una Sclat 10 con una fuente FA3. La fuente tiene 5 salidas en un conector xlr de 5 pines:
-12
-12
Common
+12
+12

Un par de +-12 es para las luces y otro para el audio.

Cuando enciendo la fuente, en el frontal se encienden todos los leds, y al medir en los pines de salida, el voltaje es el correcto, PERO al enchufar el cable xlr de alimentación a la mesa, se apagan los dos leds de +12 en la fuente y zumba un poco, es como si hiciera corto.

He comprobado los pines del conector de alimentación de la mesa y no hay ningún corto entre ellos.

Estoy un poco perdido. Por lo que os he contado, creo que es un problema de la mesa y no de la fuente, pero no tengo manera de probar con otra fuente, ni de probar otra mesa con mi fuente.

La mesa ha estado funcionando bien hasta hace poco, tanto el audio como los leds.

¿Alguien sabe cuál puede ser la avería? ¿Algún tecnico a quien pueda llevarla para que me la mire?

Muchas gracias a todos

Saludos!
Subir
Lukasklubb Discos Activos
#465 por Lukasklubb Discos Activos el 03/02/2021
#459
Te respondo tarde, no sé si ya te ineresará...
Esos conectores que comentas en los fader, son los "start", ahí se conectan los reproductores (cdj antiguos, o tocadiscos) que tienen esa función, con lo que al subir el fader, es como darle al "play".

#463
Esa fuente es tipo conmutada, yo tengo alguna fuente de alimentación de Ecler de repuesto, pero son de "transformador", por lo que no creo que te sirva.
Has valorado el buscar un transporte que te la recoja directamente en Ecler? 15€ de envío no es caro, y más si como comentas, la fuente es asequible...

#464
Si has medido con el polímetro, es posible que no haya un cortocircuito directo, si no que sea un semiconductor que falla, o algo que está consumiendo demasiado...
Yo me ofrezco a revisarla, pero de ti depende el traerla o envíarla y las cervezas asociadas 😂😂

Un saludo!!
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo