RME Fireface 400: banco de pruebas.

Iu Gob (Angel Cubero)
#766 por Iu Gob (Angel Cubero) el 14/06/2011
Jinju escribió:
un led amarillo parpadenate
Es lo normal. La luz amarilla parpadea bien cuando reciben y/o bien cuando envían datos midi uno y/o ambos dispositivos midis
Jinju escribió:
en el input 2 del cable podria conectar a la vez otro dispositivo

Así es: son dos dispositivos midis independientes. Algo muy interesante para los "midilómanos" como yo.
Saludos y que disfrutes de tu fireface. :wink:
Subir
Iu Gob (Angel Cubero)
#767 por Iu Gob (Angel Cubero) el 20/06/2011
Importante (por ventajosa) actualización del driver "Multi-client playback mixing on identical channels" que acabo de comprobar. Osea que el driver ahora si que realmente es multi-cliente ya que varias aplicaciones abiertas simultaneamente lo comparten en los mismos canales cosa que antes debín ser distintos. Mejor con un ejemplo. Ahora puedes tener abiertos Cubase y el reproductor de windows a la vez y ambos sonaran simultaneamente por las mismas salidas de audio ( antes había que enrutarlas a diferentes) si así lo precisamos. Otro ejemplo Cubase y Reaper pueden sonar a la vez sin tener que cederse el driver al abrirse el otro. También lo he probado con Cubase y Finale. Las ventajas son abvias, así que actualización obligada.
Para windows es el 3.046. Recordad que es preciso tener actualiazado el firmware a la 1.70.
http://www.rme-audio.de/en_downloads.php?page=content/downloads/en_downloads_driver&subpage=content/downloads/en_downloads_driver_fireface
Saludos
Subir
Andasuro
#768 por Andasuro el 20/06/2011
aajja! buena cosa, esto lo esperaba hace mucho!
Gracias!!
Subir
zoolansky mod
#769 por zoolansky el 20/06/2011
Muchas gracias por el aviso, Iu. De todos modos he ido a la página de descarga y no acabo de entender; si despliego el apartado "Drivers for Windows (XP, Vista, 7 - 32/64 Bit)", el más actualizado (en fecha 17/06/2011) se titula "Windows 7 32/64 PnP driver for Fireface 400 / 800 / UFX, version 3.046.". Supongo que es válido para XP, pero qué manera de liarnos...
Subir
Iu Gob (Angel Cubero)
#770 por Iu Gob (Angel Cubero) el 20/06/2011
De nada ;-) . Hasta la fecha la compatibilidad con los XP (cualquiera de los SP) es completa. En el archivo comprimido viene siempre un "readme" con todos estos datos. Es verdad que lía el hecho de que no ponga en la descarga nada de XP.
Un saludo
Subir
zoolansky mod
#771 por zoolansky el 20/06/2011
Gracias de nuevo. Descargando actualización... 8)
Subir
tonibena
#772 por tonibena el 20/06/2011
esta actualizacion pinta de puta madre, podré tocar mi guitarra al mismo tiempo que veo los videos de lecciones en el reproductor... incluso tocar encima... a ver cuando encuentro tiempo para actualizarme
Subir
tonibena
#773 por tonibena el 20/06/2011
la actualizacion incluye ademas del driver tambien el fireface.exe y firefacemix.exe, o sea el soft de control de la tarjeta y el total mix. Una vez actualizado el driver, ¿tengo que desinstalar los antiguos fireface.exe y firefacemix.exe para instalar los nuevos? Iu_Gob, ¿como lo has hecho tú? el nuevo driver incluye la funcion de agrupar faders en totalmix, de ahí viene mi duda sobre si hay que desinstalar y volver a instalar el nuevo. No encuentro nada en el foro de RME. Gracias
Subir
Iu Gob (Angel Cubero)
#774 por Iu Gob (Angel Cubero) el 20/06/2011
No hay que desinstalar nada. Tienes que seguir el proceso habitual para actualizar los drivers (controladores) en windows. En "dispositivos de sonido" ve donde sale la ff400 y dale a actualizar el driver. No dejes que windows lo haga automaticamente. Ve indicandole donde tengas ubicada la carpeta descomprimida del driver que descargaste allí aparece un archivo llamado "fireface.inf" que es el que busca windows. No te preocupes ya que se actualizará tambien el Totalmix.
Salu2
Subir
tonibena
#775 por tonibena el 20/06/2011
¡¡ok, gracias!!
Subir
Iu Gob (Angel Cubero)
#776 por Iu Gob (Angel Cubero) el 20/06/2011
tonibena escribió:
¡¡ok, gracias!!
;-)
Subir
c0nan
#777 por c0nan el 21/06/2011
Hola,
me podeis indicar cual es el buffer minimo que te deja configurar la rme 400

Gracias.
Subir
zoolansky mod
#778 por zoolansky el 21/06/2011
Eso viene en el manual (pág. 17).

48
Subir
xoiamai
#779 por xoiamai el 21/06/2011
Hola, hace como un mes compre la Fireface 400. Tengo un pequeño ploblema.

A la hora de reproducir las pistas, tengo un pequeño chasquido. En la barra de rendimiento, dónde pone Asio da un pico en cada "chasquido", cunado no da el chasquido la barra está pacticamente a cero. Esto pasa siempre, aunque sea una sóla pista de audio y sin nada de dinámica. Utilizo el window xp Sp3. Creo que el problema viene por la transmisión de datos del firewire, algo he leido que existe un parche.

¿Quizá se solucionaría el problema con Sp1 o Sp2 de windows?
¿Conoceis el "Parche para firewire"?

El Pc va sobrado de todo, e inclusive la he instalado en otro pc diferente, un i5 con 8 gb de ram y disco duro sdd. Conectado al puerto firewire de la placa, y tambien ha probado con un puerto firewire en tarjeta. Por lo cual descarto la opción del pc, y más lo achaco al sistema operativo.

He probado cambiando el buffer, pero nada. He instalado la actualizacion de la Fireface.

Ya me quedo sin muchas más opciones, por ello me dirijo a vosotros a ver si me podeis hechar una mano. Muchas gracias anticipadas.
Subir
c0nan
#780 por c0nan el 21/06/2011
Ok, gracias, es que no tengo el manual ya que no me he decidido aun entre esta o la saffire 56.

Un Saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo