Usuarios de Korg Krome

#2551 por Franco Di Catarina hace 2 semanas
Me sumo al hilo para preguntar sobre el formato mid... Tengo unos track en MP3 que quiero disparar desde mi Krome... Es posible hacer eso??
Subir
#2552 por Franco Di Catarina hace 2 semanas
. Tengo unos track en MP3 que quiero disparar desde mi Krome... Es posible hacer eso??
Subir
#2553 por ELKE_FALTABA hace 2 semanas
#2550

Por partes, Franco.
Las opciones de modulación se encuentran siempre al aldo del parámetro que se vaya a controlar. Por ejemplo en el filtro, tienes justo debajo de Resonance las letras AMS y un menú. Dentro de ese menú están las distintas formas de modular la resonancia, incluido el joystick. Al lado siempre encontrarás AMS int, que es la cantidad de modulación. Así con todo lo que se pueda modular en el Krome.

El Krome puede reproducir archivos en formato .mid. Para ello tienes que guardarlos primero en una tarjeta SD y luego cargarlos desde el menu MEDIA al secuenciador. Lo que salga dependerá de los controladores y sonidos asignados al archivo midi. El Krome asigna el banco A, por lo menos a mi, al cargar el archivo y hay que ir cambiando todos los sonidos al banco GM.

El Krome no puede reproducir audio mp3 ni muestras wav.
Subir
#2554 por Cristian hace 2 semanas
Hola compañeros! Los saludos y les comento lo siguiente. Tengo un "problemita" por llamarlo de una forma a la hora de tocar mi krome. A la hora de tocar, siento un exceso de reverb, que se produce a ciertas frecuencias. No sé, es como que si al tocar acordes, o muchas teclas a la vez, apareciera ese ruido, como una resonancia excesiva.Y sentir esta resonancia a la hora de tocar es bastante molesto. Estoy haciendo covers, y a la hora de grabar en cubase, ese ruidito siempre está allí.
En la sección de "Producción musical" del foro, pregunté sobre este ruido, y fue donde un camarada me dijo al escuchar una grabación que adjunté, le sonaba a acomulación excesiva de reverb. Asi que, les pregunto:

1. Es posible ecualizar el krome? Será realmente un exceso de reverb?

2. En esta mismo topic de "usuarios krome" leí sobre un problema que presentaba el krome (Un oscilador). Tendrá relación con lo que me pasa? O simplemente debo regular el reverb o ecualizar mi krome?

Voy a dejar adjunto un archivo mp3 para que puedan escuchar y darse cuenta del ruido que les señalo. Como bien me dijieron en la otra sección, lo mejor es grabar algo bien desde un principio, que tratar luego de corregirlo. Asi que espero puedan ayudarme con esta inquietud, para poder grabar bien.

Saludos!
Archivos adjuntos:
Subir
#2555 por psycian hace 2 semanas
Hola compañeros.

A ver si me podéis echar un cable con esta pequeña duda:

En el modo Combi, ¿Cómo se asigna el tono o voz que va a ser modificiado desde los controles de filtro, resonancia, etc? En cada combi está asociado un tono por defecto, pero no sé como cambiarlo.

Muchas gracias de antemano y saludos
Subir
#2556 por dr james hace 2 semanas
#2555
En modo edit, en la pagina 5 ( page+5) se activan o desactivan todos los controles fisicos del krome para cada una de las partes del combi. Revisa todas las solapas ya que hay 6 ventanas con controles. Por ejemplo los potes user estan en la solapa 4. :hola:
Subir
#2557 por psycian hace 2 semanas
Muchisimas gracias, lo miraré!!!

Saludos
Subir
#2558 por ELKE_FALTABA hace 2 semanas
#2554
Pues a mi no me suena a cola de reverb. Lo que creo yo es el sustain de la muestra de piano. Para ver si usas demasiada reverb lo primero que tienes que hacer es desactivar los efectos. A la izquierda de la pantalla tienes los botones MASTER y TOTAL. Los desactivas y entonces escucharás el sonido sin efectos. De todas formas te puedo decir que si tuvieras mucha reverb el sonido no se escucharía tan claro.
Subir
#2559 por Cristian hace 2 semanas
#2558
Hola Elke y gracias por responder. Efectivamente como dices tú, al desactivar el MASTER Y TOTAL sigue escuchándose ese ruido. Desconecté el pedal sustain por si tuviese algo que ver, pero tampoco fue solución. También me dí cuenta que ese ruido aparece con todos los sonidos "piano" que tengo en mi krome. Teniendo solo los audifonos conectados, al tocar ya sea una sola nota con "sonidos piano" mi krome emite ese ruido.
ELKE_FALTABA escribió:
Lo que creo yo es el sustain de la muestra de piano.

A que te refieres con eso? Hay algo acaso que deba desactivar? Es normal que suene ese ruido?

Ojalá Elke puedas ayudarme a encontrar la solución al problema, porque desde que descubrí ese ruido, no disfruto de tocar. Espero podamos corregirlo.

Saludos compañero!
Subir
#2560 por dr james hace 2 semanas
#2554
Bueno, la verdad que yo tampoco escucho nada raro... debe ser como dijo ELKE, tal vez te moleste el sample de la caja de resonancia ( en realidad esto hace al piano del krome un poco mas real). Pero si quieres probar de quitarlo en la seccion del mixer (P0:Play, solapa mixer & drum) puedes mutear el oscilador 2 a ver si se corrige. Si es asi, puedes guardar una copia del programa con solo el oscilador 1 activo ( P1, Oscillator mode: Single), asi de paso te queda el piano con 120 notas de polifonia.
Tambien lo puedes hacer copiando el programa al modo Seq y activar solo el osc 1 ( P3/ Osc select= os1)
Comenta a ver como va
Subir
#2561 por Cristian hace 1 semana
#2560
Hola James, gracias por comentar. Pregunta: Tu krome igual emite ese sonido? Porque para mi es muy notorio. Quizás exagero, pero lo noto siempre. Por eso mismo te pregunto si tu krome, y el del resto de los usuarios les aparece ese ruido por llamarlo de alguna manera (Ojalá más usuarios puedan dar su opinión). Viendo videos de youtube de personas tocando krome, no siento ese "ruido". Es por esto que me extraña que en mi krome si aparezca, o al menos más notoriamente. Voy a subir mañana otra grabación haber si se muestra con más claridad a lo que me refiero. Puede ser que sea hasta normal, y yo me esté psicosiándo de más.
Por otra parte, hice lo que me dijiste, y aún muteando el OSC 2 sigue sonando igual.

Saludos!
Subir
#2562 por ELKE_FALTABA hace 1 semana
¿Qué sonido de piano usas? ¿Lo hace con todos? ¿Y sale también por la salida de cascos cuando escuchas directamente al Krome sin pasar por cubase?
Subir
#2563 por Cristian hace 1 semana
#2562
1. Generalmente uso el "grand piano" y el "piano stage" que subió el usuario leon.

2. Me pasa con todos los sonidos piano. No me pasa con otro sonido.

3. Si. Aunque tenga conectado solamente los cascos al krome, sigue apareciendo ese sonido.

Pregunta para tí ELKE:

1. A tí te aparece ese "ruido" cuando tocas en el krome tus sonidos piano? Te lo pregunto, porque tal como le respondí al usuario james, quizás ese ruido sea normal y yo me estoy psicosiando (aunque he visto videos en youtube de personas tocando el krome y no les suena ese ruidito).

2. Si es que el ruido no es normal, y se llegue a la conclusión de que algo pasa; no tendrá que ver la memoria sd que viene con el krome? En este mismo post en la página 145 si no mal recuerdo ví que un usuario recomendaba cambiar la memoria sd porque ésta no toleraba "los sonidos piano" al ser tan "buenos". Entonces recomendaba en un video tutorial poner una memoria clase 10 de 4gb. Ésto porque habian kromes que al tocar pianos, el sonido se cortaba.

Quizás no tiene relación con lo que me pasa a mi, pero lo dejo planteado.

Saludos.
Subir
#2564 por dr james hace 1 semana
He escuchado nuevamente el mp3 que grabaste, y sigo sin escuchar ningun ruido... pero claro, mis oidos ya han sido bastante castigados durante muchos años de ensayos y shows... pero, que tipo de ruido se deberia escuchar? es algo continuo durante toda la grabacion? o aparece en determinado momento? alta o baja frecuencia?
Has instalado el ultimo sistema operativo? ( no creo que sea esto, pero nada se pierde ( siempre y cuando hagas backup de tu data)
Subir
#2565 por Cristian hace 1 semana
#2564
Hola James!
El "ruido" al cual hago referencia, es como si aparecieran unas especies de campanitas en ciertas frecuencias cuando toco el piano. En los primeros 17 segundos del mp3 que les mostré anteriormente yo siento ese "efecto" bien claro. No es que el sonido se me corte, ni que suene mal el sonido PIANO. Es más bien que noto una resonancia o especie de campanas de fondo cuando toco (no se como llamarle, vas a pensar que estoy loco ajajaja). Si pudieras dejar de lado el sonido del piano, y buscar otro sonido dentro del mp3. Pero como dije antes, talvez es normal que suenen esas "campanitas", y quizás sea un efecto que se produce al tocar el piano, sumada a la falta de costumbre de mis oidos.
Voy a dejar un nuevo mp3 adjunto de la pista de un cover que estoy haciendo (Ya me enteré de reik), haber si lo escuchan y si ya me dicen que suena todo normal, como debiese sonar, ya será que deba acostumbrarme a esas "campanitas". Quizás me estoy rompiendo la cabeza en algo que no debiese prestar demasiada atención.

Una vez más gracias por todo! Saludos!
Archivos adjuntos:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo