Usuarios de Moog Minitaur

Davitek
#181 por Davitek el 23/03/2017
Si que es cierto... por lo que parece usa el voltage del pedal de expresion (5V) para generar el ruido blanco...

Ya lo habia visto hace tiempo por ahi... pero en aquel momento no le di mucha importancia porque no tenia el minitaur...

Esta interesante la verdad...
Subir
clavinord
#182 por clavinord el 23/03/2017
pues... yo he conectado con un cable esas conexiones y no hace absolutamente nada.
Subir
clavinord
#183 por clavinord el 23/03/2017
por cierto. alguien usa el plugin?.... es que lo uso en logic y cuando abro el proyecto no me carga el sonido que he puesto en el plugin. en cambio si que me carga el sonido al abrir el proyecto con el plugin del sub phatty y el sub 37

alguna idea?
Subir
Davitek
#184 por Davitek el 24/03/2017
#182

Claro tio... a ver que no es conectar cualquier cable y ya esta... Que es un cable especial donde en el capuchon ese tan gordo que ves del conector se genera un ruido blando, con sus circuitos o lo que sea que hayan puesto ahi, usando la corriente de 5v que sale de la salida del pedal...
Vamos que la conexion al pedal es solo para coger corriente... luego los circuitos del capuchon generean el ruido y lo transmiten a la entrada del minitaur...
Subir
clavinord
#185 por clavinord el 24/03/2017
Ahhh oído cocina.......y ese cable donde lo vende o como se hace?

Por cierto, probasteis alguien eso del plugin?, a ver si alguien que use logic, cuando abra un proyecto se le carga directamente el sonido que hay en el plugin
Subir
Davitek
#186 por Davitek el 25/03/2017
#185

Fabricarte lo tu... no se que conocimientos de electrónica tienes... pero yo no sabría ni por donde empezar... jejejejeje

Yo personalmente probaría de ponerme en contacto con ellos directamente... http://www.touellskouarn.fr/portfolio/hirlostek/
Subir
Davitek
#187 por Davitek el 25/03/2017
y lo del pluggin no se... lo uso poco y en Ableton...
Subir
clavinord
#188 por clavinord el 25/03/2017
ufff conocimientos de electronica poco o nada... me da que sigo sin noise.. jejejej
Subir
trinfas
#189 por trinfas el 25/03/2017
Si te interesa el noise yo encontre una tienda que lo venden hace un tiempo
http://www.schneidersladen.de/en/touellskouarn-hirlostek.html
Subir
clavinord
#190 por clavinord el 26/03/2017
graciasssss
Subir
clavinord
#191 por clavinord el 26/03/2017
por cierto... comprobado. minitaur editor.. (en logic)... tres minitaur... tres editores uno cada pista... cada uno un puerto distinto, guardo, recinicio , abro proyecto y los puertos cambian, no corresponde a lo que habia y los sonidos no dispara los que hay seleccionados.

alguna idea?.. con sub phatty y sub 37 no ocurre
Subir
Ed Med
#192 por Ed Med el 17/05/2017
Hola tengo un moog miniaur y no consigo hacerlo sonar en el ableton. Tengo una focusrite 18i8 segunda generación. Me he visto los manuales, los tutoriales de set up ruteo y todo, y no entiendo por que no consigo que suene, recibo señal midi pero nada...
Subir
clavinord
#193 por clavinord el 21/07/2017
alguien sabe como abrir tres instancias de editor AU en logic... pero cada una con un canal midi distinto?. tengo tres minitaur y si lo abro todo genial.. pero la siguiente vez que abro el tema... todos los editores tienen el mismo canal por defecto (cuando yo dejé especificado que cada uno tuviera un canal y un puerto distinto)..... O... sabe alguiencomo duplicar los au en la carpeta components y que logic reconozca que hay tres editores distintos?
Subir
eddsynth
#194 por eddsynth el 24/07/2017
Nueva actualización, LFO (con Ramp, Saw, Square, S&H y EG), Hard sync, entre otras pequeñas actualizaciones. Les dejo un video ;)

Subir
clavinord
#195 por clavinord el 24/07/2017
Ahora viene el problema.

Bueno, primero decir que han puesto ahora el plugin como efecto de inserción y como plugin (antes solo estaba en inserción)... habia que abrir la opcion i/o en logic y decir por qué entrada de audio entraba a la tarjeta (cosa que ahora si se inserta el plugin como instrumento... pues, no se que objeto tiene, porque no veo que diga en ningun sitio por que entrada entra a la tarjeta (alguien se ha dado cuenta de esto?).

Una cosa nueva que veo es que con la flecha del cursor (abajo y arriba) se van pasando los presets ... cosa que me encanta. y que hace el editor del sub 37 y no hacia con el anterior editor del minitaur. si lo hacia si pinchabas en el preset. pero era un coñazo.. no tan instantaneo.


Ahora bien... mi otro problema es... que pasa si se tiene más de un minitaur?... en concreto , tres.... solo me deja abrir un plugin (en la anterior versión abria varios... aunque solo guardaba la configuración de uno de los puertos.. es decir. si un minitaur entraba por el puerto midi 6 y canal 1 . el otro por el puerto midi 4 canal 1 y el otro por el puerto midi 3 canal 1, resulta que podia poner un sonido a cada sinte en el editor... y funcionaba (hasta que cerraqba proyecto y volvia a abrirlo.. en ese momento solo habia guardado para todos los plugins abiertos solo un puerto y claro... se volvia loco porque cambiaba de sonido dentro del mismo sinte.

Ahora si quiero abrir un segundo plugin.. sencillamente dice que tengo abierta ya una instancia y no me deja abrir otra... sabe alguien como solucionar esto?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo