Usuarios de Moog Minitaur

gordo35
#196 por gordo35 el 30/12/2017
hola . no consigo hacer funcionar el editor vst del minitaur en el ableton. Quiero decir, ¿cómo lo tenéis configurado?. Si me funciona cuando creo un canal "external instrument" pero no me funciona cuando creo un canal con el vst. No oigo nada. Uso el plugin version 64, no se si funcionará mejor el de la versión 32(si es que hay)
Subir
clavinord
#197 por clavinord el 01/01/2018
Sabéis alguien como hacerlo correr varias instancias en logic?
Subir
jefeberman
#198 por jefeberman el 19/01/2018
Hola a todos:
Acabo de comprarme un minitaur y tengo un problema que por lo que he leido han tenido al menos dos foreros.
Resulta que no me funciona el editor de presets ni en standalone ni como vst. Parece que éste es un fallo muy común.
¿Alguien sabe si se ha soluccionado este problema?
Tengo instalado las últimas versiones del firmware y del editor.
Gracias
Subir
rod_zero
#199 por rod_zero el 19/01/2018
¿Ya configurarse las opciones de conexión en el editor? ¿Ya instalaste el drivers(si estas en Windows)?
Subir
jefeberman
#200 por jefeberman el 20/01/2018
Me refiero al problema de Hardware Disconecting (sobre mac)
Subir
jefeberman
#201 por jefeberman el 20/01/2018
:comer:
Subir
jefeberman
#202 por jefeberman el 23/01/2018
pues me actualizado a sierra y nada, sigue sin detectar el hardware.
¿Nadie sabe de alguna solucción?
Gracias
Subir
exvirt
#203 por exvirt el 24/01/2018
Yo lo instalé sobre el capitan hace unos días y no he tenido ningún problema. ¿Has probado a escribir tu problema en su foro? Suele estar bastante activo.
Subir
jefeberman
#204 por jefeberman el 24/01/2018
Pues estuve leyendo y muchísima gente tenía ese problema, unos lo solucionaron y otros no.
Acabo de probar en otro mac que tengo con snow leopar y tampoco va.
¿Alguien sabe cómo restearlo completamente?
Me refiero a un reset general de la máquina.
Subir
jefeberman
#205 por jefeberman el 24/01/2018
Me respondo a mí mismo por si alguien lo necesita en un futuro.

Moog Minitaur Reset

Has your Moog Minitaur stopped making sound after a firmware update? When I tried to update my Minitaur's firmware, it stopped producing sound. I was frustrated but finally found a way to reset it. Hold in all 4 buttons, Oscillators 1, 2, Release, and Glide, then the buttons will start flashing. With buttons flashing hit any note on your MIDI controller and it should immediately start working again. I just played my first gig with my Minitaur and the sound was exactly what I have been looking for. I am very happy with this synthesizer.
Subir
1
exvirt
#206 por exvirt el 24/01/2018
¿Con eso has conseguido solucionar el problema?
Subir
jefeberman
#207 por jefeberman el 24/01/2018
No je je.

Pero he conseguido soluccionarlo.

Lo explico detalladamente por si a alguien más le pasa o no le funciona en modo stand alone, algo que creo que le pasa a más de uno.
A mi sí me funciona en stand alone.

Pues ahí va la explicación:

1- Cuando descargas y abres el archivo para instalar el firmware hay dos modos de hacerlo. Uno que pone Automatic Update y otro que pone Manual Update. Bien, hay que elegir el modo automático. No hacerlo a través del Manual Update (creo que ese fue mi primer error).

2- Instalar el firmware. Si tienes suerte y te lo instala sin más genial, ya lo tienes.

3- Si no te lo llega a instalar (como fue mi caso) desconectar el sinte de la toma de corriente y volverlo a enchufar a la vez que mantienes pulsado osc1 y osc2 y tras un par de segundos presionar también Relase (lo tres a la vez).

4- Volver a instalar el firmware (modo automatic) y listo.

De este modo debería funcionar.
Subir
jefeberman
#208 por jefeberman el 24/01/2018
Pues nada, por fin me puedo poner con él.

Solo una pregunta más.

Mi idea es tener solo 9 o 10 presets. Como no tiene donde mostrar el número de preset no quisiera liarme con más de diez la verdad.
Me he hecho una carpeta de usuario pero me sigue manteniendo los presets de fábrica y no sé cómo borrarlos. Son 94 nada más y nada menos. Como he dicho lo que busco es tener solo 9 o 10.
¿Alguien sabe cómo hacerlo?
Gracias
Subir
exvirt
#209 por exvirt el 24/01/2018
#207 Genial, espero no tener que usarlo pero muchas gracias.
Subir
jefeberman
#210 por jefeberman el 24/01/2018
Nada nada, creo ya está soluccionado.
Gracias de todos modos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo