Antelope Orion Studio (Zen, Orion32...)

robinette
#136 por robinette el 11/05/2018
#134
Es este hilo hay usuarios que lo han usado como inserto en el DAW.
Suerte.
Subir
Cesarraco
#137 por Cesarraco el 24/05/2018
Saludos compañeros! Tengo una duda: quiero sincronizar via midi un roland workstation con la Orion Studio y no sé muy bien por donde tirar. ¿Que tipo de midi conviene comprar para usar con la Orion Sudio? Gracias de antemano!
Subir
Marc
#138 por Marc el 09/06/2018
Alguien tiene los últimos drivers que han salido? No puedo descargarlos de su web, tienen sus servidores apagados o algo así. Necesito reinstalarlos porque no me funciona. GRACIAS!!
Subir
Ivan G.
#139 por Ivan G. el 29/10/2018
Buenas,

Os planteo mi problema a ver si entre todos podemos solucionarlo.

Acabo de adquirir la nueva Zen Studio + de Antelope.

Ordenador nuevo, Protools 2018.7 ultima versión, todo instalado y funcionando en cuanto a reproducción de audio, escuchas etc.

Mi problema viene o se va, depende del momento ya que al principio no suena y luego a cabo del rato si, y es que cuando en Protools, selecciono la monitorización de algunos previos conectado a la Zen por ADAT (Audient ASP 880), incluso algunos de la ZEN, me suena un soplo, como un ruido rosa, que obviamente, cuando grabas, se plasma el ruido en la pista.

Se escucha en algunos, pero en otros no, a veces deja de sonar y funciona todo OK, pero luego en vez de sonar, solo se escucha cuando entra sonido a través del previo, por ejemplo grabando ampli de guitarra, solo cuando entra señal, se escucha el soplo o ruido.

Es un poco raro y complejo, no se por donde cogerlo. He desconectado todo de la ZEN; todo el Hardware, el Audient por ADAT, todo y aun asi sigue soplando.

La Zen está tengo integrada en la Pure2 de Antelope por Spdif, para la referencia y la conversión estéreo, pero este ultimo no tiene nada que ver en el flujo de trabajo y el ruido, es quien lo recibe obviamente, ya que es el ultimo escalon, es la Zen con el Protools la que me esta dando por saco.

He probado posibles ruidos de corriente, masas, no puede ser, está todo correctamente y antes en mi Mac mini que usaba, con la RME UCX ni un solo ruido por Adat ni con los equipos analogicos por las I/O.

NO se si el problema está en el Routing de la tarjetas y Protools, si alguno controlais esto, que me ayude por favor, ese ruido no tiene sentido alguno, tiene que estar en el enrutamiento, algún canal que esté solapando a otro, o que no están conectados en paralelo.

A ver si a alguno le salta la chispa.

Gracias a todos.

Saludos.
Subir
LuisG
#140 por LuisG el 29/10/2018
Ponte en contacto con Antelope, quedas con ellos un día para una sesión remota y te solucionan el problema.
Yo tuve un problema similar y haciendo un "upgrade" (cambiando a una versión anterior de software de la tarjeta) se corregía el problema. Este upgrade me lo hicieron ellos. Es posible que sea lo que tu dices, algún ruteo de efectos de la tarjeta o algo así. Si sabes hacer un upgrade no pierdes nada en hacerlo y ver que pasa.
Saludos.
Subir
robinette
#141 por robinette el 29/10/2018
LuisG escribió:
haciendo un "upgrade" (cambiando a una versión anterior de software de la tarjeta)

"Downgrade". ;)
:birras:
Subir
LuisG
#142 por LuisG el 29/10/2018
robinette escribió:
"Downgrade"

Ok, gracias.
Saludos.
Subir
introstudio
#143 por introstudio el 27/01/2019
Hola a todos, quiero comentar un problema con el Orión que tengo hace más de un año. Lo he trabajado con pro tools 10.3.9 en sistema maverics hasta el 28 de diciembre sin ningún inconveniente.
El problema radica cuando me solicito la nueva actualización del Launcher bloqueandose la interfaz. Al resetear el Mac el Launcher jamás volvió a reconocer el orion.
Intenté pasarme a mojave y comenzó el conflicto porque este no reconoce pro tools 10.
Bajé a sierra y pasó igual. Estoy intentando regresar a maverics con el que llegó el Mac pero no encuentro las versiones del Launcher anterior con el que si trabajaba el Orión.
Agradezco a todos ustedes si me pueden proporcionar un link y así volver a hacerlo reconocer el Mac con pro tools y con el Orión
Pongo en conocimiento que la asesoría por parte de antelop en dos ocasiones la trabajaron por el trámite viewer sin darme solucion alguna.
Saludos a todos
Subir
Audio Feeling
#144 por Audio Feeling el 27/01/2019
Yo hace poco tuve un problema con una unidad goliath derivado de actualizaciones y se solucionó con un golden reset que era manteniendo un botón ( el del símbolo de antelope pulsado ) desconectas el cable de corrroente esperas unos segundos y lo p vuelves a conectar sin soltar el botón , esto te lleva a la versión primigenia del firmware y luego si quieres actualizas con el launcher o lo dejas como está ( yo actualicé después con miedo de si volvería a fallar pero esta vez todo se quedó perfecto ) v . Para Orión puede que haya un equivalente , tampoco se si esto es aplicable a tus problemas . Pro tools 10 puede instalarse en sistemas posteriores a Mavericks con algún problemita colateral incómodo de ajustes gráficos . Yo para una emergencia lo tengo , cierto es que em maveriks es donde funciona tanto pro tools 10 como pro tools 12, pero en Mavericks empiezan ya a quedarse obsoletas y sin actualizaciones cosas como el navegador que te impide reproducir vídeos y esas cosas . Odio esta parte que nos afecta a los usuarios de mac
Subir
1
introstudio
#145 por introstudio el 28/01/2019
Espero a formatear el Mac e instalar tanto pro tools como el Orión y estaré comentando acerca de los avances. Un abrazo a todos
Subir
introstudio
#146 por introstudio el 02/02/2019
Hola compañeros, les comento que la solución para que reconociera el Orión fue reinstalar todo el software. Desinstalé el Launcher y los drivers y los volví a instalar.
Todo volvió a su normalidad.
Un abrazo a todos.
Subir
1
introstudio
#147 por introstudio hace 3 semanas
Hola a todos... Tengo una inquietud.
Los drivers de la orion studio ver. 2017 sirven para la orion studio antigua?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo