Antelope Orion Studio (Zen, Orion32...)

tumbador
#121 por tumbador hace 3 semanas
#120 sospechaba algo asi....muchas gracias por la ayuda!!!!
Subir
Xavi EM
#122 por Xavi EM hace 5 dias
Muy buenas a todos! Primero de todo comentaros que me estreno en Hispasonic con este comentario! :)

Llevo un tiempo siguiendo este hilo, dado que hace unas semanas adquirí el conversor orion32+ y estoy teniendo algunos problemas. He estado trabajando con windows y cubase durante mucho tiempo, y hasta hace unos meses decidí dar un paso adelante con el tema de estudio de gravación.

Os pongo a continuación el equipo que dispongo para que entréis en situación:

Mac mini (macOS High Sierra v10.13.2)
Procesador 3GHz intel core i7
16Gb Ram
500gb Almacenamiento Flash

Pro Tools 12.8.3
Antelope Orion32+

Bien, aparentemente tengo todo instalado y funcionando correctamente. Pero durante los ultimos dias he estado sufriendo una serie de problemas como por ejemplo, los "Drops" o pequeños "estallidos electricos" durante la grabación y reproduccion en protools. Tengo conectado el Orion32+ via Thunderbolt de 0,5m.

Otro de los problemas que me ha pasado, es que sin venir a cuento, en medio de una grabación, protools dejó de reconocer a orion32+.

Y otro problema que no consigo solucionar, creo que es el "famoso" error (AAE 6106) de sobrecarga de CPU..Creía que solventaría este problema con el cable thunderbolt, pero no, sigue ocurriendo de manera muy constante.

Estoy muy desesperado con tantos problemas ya que no puedo casi ni trabajar. agradecería mucho vuestra ayuda. Disculpad si he metido temas que no son muy bien de este hilo, pero como ya os he dicho soy novato tanto en el tema del foro (me estoy leyendo la normativa) como utilizando mac, y protools.

Muchas gracias por vuestra atención!
Subir
tumbador
#123 por tumbador hace 5 dias
Hola! yo creo que lo mejor es que acudas al servicio tecnico online en el apartado de apoyo de su pagina web... lo acabo de mirar ahora mismo y están online ;-) son muy amables y funcionan muy bien.. creo que iras mas directo que si te decimos desinstales el driver y lo actualices y esas cosas... aunque unos hilos mas atras recomendaban desisntalar el Driver ya que decían que por USB no se necesitaba y la reconocía sin el...... pero tu usas thuntherbolt, no se si funcionara igual... un saludo espero haberte ayudado un poco..:-)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo