Elektron Machine Drum, usuarios

kbf fr lf
#2251 por kbf fr lf el 29/01/2020
#2250 este fin de semana volvere a pinchar y a configurar todo segun tu me has dicho y probare a ver que tal...
Subir
ptzuo
#2252 por ptzuo el 29/01/2020
Yo lo tengo así para sincro en maschine máster clokc y link que en mi caso ya me sale en la rejilla de herramientas no en config.. En tractor ya te digo no lo conozco en la mcd external y si ruteo de mcd a otro sinth lo ruteo desde thru. Verás te dibuje mi config así es como sincronizo si quisiera otra opción pues lo enrrutaria de diferente forma a por cierto dibujo muy mal.. Suerte espero que todo te sincronice y. Si. No. Pues paciencia ya sabes la madre de la ciència...
Archivos adjuntos ( para descargar)
15803240341841227284284883413023.jpg
Subir
kbf fr lf
#2253 por kbf fr lf el 01/02/2020
#2252 weno, ya he hecho las pruebas que me indicaste y te cuento:

del midi out de la ultralite al midi in de la machinedrum y del midi out de la machinedrum al midi in de la ultralite. en traktor existe la opcion link, clicada en link y entoces lo activo y el resultado es malisimo, me modifica los bends de los tracks y se desincroniza cada dos por tres.

tras realizar varias pruebas al final como mejor me va es como lo tenia desde un principio, con un solo cable midi del out de la ultralite al in de la machinedrum.

3 horas de set y 5 desincronizaciones. vamos que no se puede usar asi tampoco, un rollo.

al final he contactado con un muy buen amigo mio que tiene una roland mc-707 y la semana que viene me la deja y probare a ver, dependiendo del resultado entonces ya decidire que hacer, pero yo este fallo lo quiero solucionar para antes del verano.

muchisimas gracias ptzuo por tu paciencia y tiempo dedicado para ayudarme. te lo agradezco enormemente.

un saludo y gracias, ya os contare que tal todo con la mc-707.
Subir
mezzoalla
#2254 por mezzoalla el 02/02/2020
Hola chavales, buenas tardes,

muy interesante todo que por aqui se comenta, yo estoy teniendo un problema con mi machinedrum 1UV,
me esta fallando el botón de FUNCTION, a veces no me funciona, tengo que pulsarlo varias veces hasta que funciona.
La verdad no se a que puede ser debido y no sabría como solucionarlo,

Estaria muy agradecido si alguno de vosotros pudiera facilitarme alguna información.

Muchas gracias de antemano
Subir
Uberbreakz
#2255 por Uberbreakz el 28/02/2020
Muy buenas, aqui un nuevo y encantado poseedor de la MD

Primeramente decir que sin tener ni pajolera idea de produccion, el mundo del live me encanta y me aventure en una tr8s pero aparte de que su sonido no me convencia, tampoco era lo que buscaba porque me interesa mucho el poder alterar el sonido todo lo que pueda

Despues de leer mucho me aventure en la compra de esta maquina y en menos de una semana estoy mas que encantado con ella

He buscado bastante por el hilo y no he llegado a ver si hay alguna lista o algo de las funciones del boton FUNCTION + ... ya que me seria de gran ayuda

Seguro que volvere a acudir con alguna duda jeje
Un saludo a todos y gracias de antemano y mucha musica!
Subir
jordivw
#2256 por jordivw el 28/02/2020
Buenas tardes,

Bienvenido al mundo de la Machinedrum!
Es profunda como ella sola,leerte el manual varias veces,y tenerlo a mano te será de gran ayuda para este tipo de preguntas.


Saludos
Subir
1
ptzuo
#2257 por ptzuo el 28/02/2020
#2255 hay un espray se llama contactor.. Básicamente limpia los bornes comunicantes para que vuelvan a funcionar.. Pero.. Quizá debas de abrir la máquina para aplicar lo bien..
Subir
1
ptzuo
#2258 por ptzuo el 28/02/2020
#2254 spray para limpiar contactos..
Subir
ptzuo
#2259 por ptzuo el 28/02/2020
#2253 ya!!! se hace de rogar la mcd no.. Jeje.. Sigue trasteando es la única manera de solucionarlo y a trastear me refiero a rebuscar y claro aplicar sin miedo.. La máquina por eso no sufrirá siempre la puedes reinicializar de serie.. Ya darás con alguna solución..
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo