Hilo oficial Xone K2

xelu
#811 por xelu el 16/07/2017
#810 pone ch02 de todas formas ahora no se me queda ninguna luz prendida , es muy raro todo la reconoce , hace una demo encendiendo varias lucecitas y se apagan : S
Subir
Pedre
#812 por Pedre el 16/07/2017
Si pone canal 2 el mapa,seguro que tu K2 no lo reconoce,ya que el k2 por defecto suele ir al canal 15 (no estoy seguro),deberias cambiar el canal al k2 (en el manual te dice como) y ya te deberia de ir.
Subir
xelu
#813 por xelu el 16/07/2017
#812 muchas gracias pedre
Subir
xelu
#814 por xelu el 16/07/2017
estoy creando un mapeo a mi " gusto " pero por que me salen algun botones iluminados por defecto? o eso luego al mapear las luces se quita? saludos
Subir
xelu
#815 por xelu el 16/07/2017
otra pregunta chicos:
1-me he dado cuenta que desde k tengo la xone k2 cuando estoy en traktor y abro las opciones o cambio de mapeo se queda un poco como pensativo el mac y me sale la ruletita esa de colores como que está pensando, consume más recursos la xone k2 o a que se deberá esto? es un poco extraño..

2-alguien me puede explicar bien en palabras coloquiales lo de las capas y sus colores , no lo entiendo muy bien que ventajas tiene y demás

gracias!!!
Subir
xelu
#816 por xelu el 17/07/2017
Alguien me puede ayudar? Gracias!
Subir
Juanlu Gonzalez
#817 por Juanlu Gonzalez el 22/07/2017
No consigo mapear la sección de loop con el knob de arriba. He probado de diferentes formas y no hay manera. Alguie tiene idea de como hacerlo. Saludos.
Subir
shocknorte
#818 por shocknorte el 23/07/2017
Hola buenas! acabo de cogerme un K2, estoy en el proceso del mapeado y me ha surgido una duda, tengo hecho un botón shift asociado a algunas ordenes con un modificador y el tema es que cuando aprieto el shift las luces no son acordes a lo que deberían de mostrar y cuando aprieto el botón y suelto el shift la luz se queda fija con la ultima orden, no cambia a la de la función que le asigno de un principio, sabes si podría o como se podría hacer? muchas gracias por todo!!!
Subir
Steven Sandom
#819 por Steven Sandom el 23/07/2017
#818
tienes que cambiar el modo midi de capas
Subir
shocknorte
#820 por shocknorte el 23/07/2017
#819 he de decir que tengo el sistema de latch layers desactivado que se me había olvidado jejejeje perdón
Subir
Adri FC
#821 por Adri FC el 12/10/2017
Hola, aprovecho este post para hacer una pregunta sobre la Xone k2.
Se podría usar este dispositivo en Rekordbox Dj con los drivers de los cdj?
Os explico:
En casa tengo 2 cdj 350 de pioneer, los cuales uso mediante rekordbox Dj en modo hid.
Estaba pensando en comprar un tercer cdj, pero vi este controlador con tarjeta de sonido integrada y pensé que sería una buena opción como tercer plato en lugar del cdj...
Mi duda es...en Rekordbox como driver de audio tengo el de pioneer cdj xdj (para poder usar los cdj)
Si añado una k2, podría funcionar con el mismo driver?
Espero haberme explicado bien!!

Gracias, un saludo!!
Subir
Steven Sandom
#822 por Steven Sandom el 12/10/2017
No creo, xq el driver de pioneer une las dos tarjetas de audio de los dos cdjs, como una sola.
Pero en windows hay algún programa para hacerlo.
Tube los 350 y me fastidiaba a la hora de pasar de memoria USB a traktor. No podía cambiar sin que se bloquearse. Los cambié por los 900 en poco tiempo.
Subir
SSuL
#823 por SSuL el 12/10/2017
#821 Son cosas totalmente distintas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo