Roland Boutique

clavinord
#166 por clavinord el 07/12/2016
Una pregunta.. es un mismo firm para los tres boutique? o hay uno distinto para cada uno?
Subir
djatari
#167 por djatari el 07/12/2016
Creo que uno para cada uno. Es mas, teniendo en cuenta que según vi en un vídeo, la placa que lleva el dsp y que genera el sonido es la misma para los tres, es lógico que el firmware sea distinto.
Subir
clavinord
#168 por clavinord el 07/12/2016
ahhh perfecto pues miraré a ver..... lo que si es que no me lo reconoce.. y ponía que era para osx10.12 ... mi mac pro lo ha capado ya apple al 10.11.... asi que usaré el firmware para lo del envio cc. aunque si me lo compré esta ultima semana se supone que vendrían actualizados... uhmmm. no se´


un abrazo.
Subir
djatari
#169 por djatari el 07/12/2016
Buscate un amigo que tenga Windows 7 u 8 y que te los actualice.

Yo tenia XP en mi ordenador, y una de las razones para actualizar el SO fue mi JX... ahora tengo W7, soy asi... pasito a pasito.
Subir
1
pablofcid
#170 por pablofcid el 07/12/2016
De venir actualizados nada. Más te vale mirarlo y actualizarlo tú. Es normal que anden circulando series que no están recién fabricadas.
Subir
clavinord
#171 por clavinord el 07/12/2016
Uffff, miedito, jejeje, pues voy a ver
Subir
clavinord
#172 por clavinord el 08/12/2016
Bueno. a ver. estoy probando el ju-06. de momento:

1º desde el controlador le mando un valor 71 y me cambia la resonancia del sinte (eso quiere decir que es que recibe cc, con lo cual está actualizado (es así)... no he hecho nada. si es así venia de fábrica

2º PROBLEMÓN ... quiero probar lo de poner en modo chain (tecla manual +9 y luego pulsar el botón 2, según instrucciones) ... pero en fin.. tragedia absoluta.. al conectar el midi out al interface midi (este y el resto de los boutique) me está mandando a logic no se qué.. .en el monitor de logic veo notas ... en el programa midi monitor veo midi clock.... total que se vuelve loco y no hay quien haga nada con el.. he tenido que desconectar los midi out de los boutique).... Alguna sugerencia?... la opcion para el midi clock que sea automático en vez de interno, es tecla MANUAL+3 y después he probado en +1 auto y +2 midi clock in.... nada.. le da igual.... sigue mandando de todo y se vuelve loco. el sinte y el daw.

Alguien ha probado esto? alguna sugerencia?....

Sería bueno solucionarlo y ver si en chain mode manda al cambiar de programa el programa para poder salvarlo en la pista del daw.

Un saludo... Se admiten opiniones.
Subir
pablofcid
#173 por pablofcid el 08/12/2016
En chain todo lo que entre por midi in sale por el out.
Así que usa chain sólo para volcar el sonido y desconectando el midi in y poniendo solo midi, sin usb. Luego recuperas no chain y uso de usb-midi
Subir
pablofcid
#174 por pablofcid el 08/12/2016
Pero además mira lo de si necesitas o no actualizar. No te fíes de lo de esa prueba del cc y mira qué versión lleva
Subir
clavinord
#175 por clavinord el 08/12/2016
Acabo de poner chain en off y he conectado midi out al interface midi.... sigue igual. paso video para que veais lo que se ve

Vamos.. un horror
Archivos adjuntos:
Subir
clavinord
#176 por clavinord el 08/12/2016
he probado el ju-06, manteniendo boton 8 mientras enciendo y efectivaente está el 8 de bank. El 4 y el 8 de patch encendidos... estaba actualizado a la ultima versión.

alguna idea de como no hacer un bucle midi ...que esté entrando al daw de todo?.. tal y como puse en el video del post anterior. De momento he tenido que quitar el midi out del ju-06 y de los otros dos boutique
Subir
pablofcid
#177 por pablofcid el 08/12/2016
No termino de saber exáctamente cómo tienes configurado todo. Pero vete a lo básico.
Conecta sólo un boutique y hazlo vía MIDI DIN5P, usando sólo el MIDI OUT hacia el ordenador. Si usas Cubase u otro DAW tienes seguramente activado el MIDI soft thru y eso es lo que te está causando el bucle.
Así que empieza primero sin ningún DAW, sólo con un MIDI Monitor para aclararte de qué está pasando.
Como sólo tienes el boutique enviando su MIDI OUT que recoges con un interfaz MIDI y el midi monitor mostrando lo que llega, no debería haber bucles. Si quieres puedes conectar un teclado vía MIDI al MIDI In de boutique, para poder tocar algo.
Es ese estado mira lo que envía boutique cuando no tocas. Si envía midi clock desactívalo, para quitar paja de enmedio.
Es posible que esté enviando el MIDI Active Sensing, pero eso no da la lata especialmente. No te preocupes por ello.
Mueve algún control del sinte y deberías ver los CCs correspondientes, o bien mensajes sysex (yo sólo los tuve con la versión anterior y enviaban sysex).
Cambiate a otro sonido y mira qué llega. puede que veas el cambio de programa pero lo que interesa es si viene acompañado de un chorretón de CCs en bloque (o de sysex) que sería el volcado del sonido.

Cuentanos y si la cosa va, luego te digo cómo lo tienes que montar para poderlo registrar en el DAW (no es trivial, por el rollo del MIDI Thru que te decía)
Subir
clavinord
#178 por clavinord el 08/12/2016
Voy a mirar el MIDI turu en logic como se desactiva y os cuento


Sigo con mis experimentos.....el ju06 aparece con los botones 8,4 y 8 iluminados, ese está actualizado.


Pero, he hecho lo mismo en el jp y jx y se enciende el 8 de bank y el 8 de patch....esos hay que actualizarlos.....me he bajado para empezar el de jp8.... he instalado el driver y estoy siguiendo las especificaciones con el siguiente resultado....

Los tres estaban conectados a un hub....y no reconocía nada logic....ha sido conecta el jp directamente a un puerto del Mac y me ha aparecido un mensaje de que si quiero usar él boutique como tarteja de sonido....con lo cual algo reconoce.

Problema....me he descargado el firmware que al descomprimir es un archivo .bin y al parecer hay qu arrastrarlo a la carpeta de la unidad jp-8, ahí está el problema, entiendo que se creará una unidad como cuando insertas un pen drive.....pues nada, no se crea nada. (OS X 11)
Subir
clavinord
#179 por clavinord el 08/12/2016
Por cierto Pablo, una cosa, en el manual dice que puedes poner MIDI clock auto o internal....pero no desactivarlo....sabes cómo se desactiva?

Abrazo


Hoy te estoy dando muchos deberes ...perdona
Subir
clavinord
#180 por clavinord el 08/12/2016
Bueno. os cuento. en logic tengo quitada la funcion midi thru, por lo menos eso pone en la ventana que podeis ver.... en midi monitor está entrando solo por el puerto 2 que es el que viene del ju-06 hacia el interface midi clock y active sense. el tema... en el momento que toco una nota o hago un cambio de programa se produce un bucle... como podeis observar en el video.

Alguna idea?-


y otra cosa que me pasa es que como dije antes, sigue sin aparecer una unidad que se llame jp-08 para meter ahi el archivo bin y poder actualizar.

un saludo
Archivos adjuntos:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo