Usuarios Roland MC-101 y MC-707

jesus.martinezalfaro
#181 por jesus.martinezalfaro el 29/03/2020
#178

Bueno, ya especifiqué que a mi no me aportaban nada de lo que quería, no dije que no aportase nada a la máquina.

El arpeggiador es, a día de hoy, imprescindible en cualquier sinte digital, sea groovebox o no y especialmente en lo primero. Hay algún que otro sonido que es un sonido arpeggiado de fábrica y he hecho temas con él que lo vuelven una groovebox muchísimo mejor. Es como tener un coche de lujos con ruedas de un utilitario. Si, el coche irá y el resto será de lujo, pero cojea un montón.

El problema es que si lo comparas con cualquier otra groovebox, y hasta mini sintes, todos tienen arpeggiador (cuando no un arpeggiador que controlas via pad kaoss, como los Electribe, que son la hostia en verso) y me sigue faltando mucho. No es que esté cerca del 100 por cien, es que un aparato que me costó mil pavos no puede dejar de tener arpeggiador, no se le pide-que debería-uno de la leche tipo Hydrasynth. Se le pide uno como el del primer Korg Triton, nada más. Sé que el chip de éste 707 deja mucho que desear, pero no creo que no dé para un arpeggiador.

No es que estén tardando, es que tardan desde que lanzaron la máquina al mercado.
Subir
1
Ruben Erre
#182 por Ruben Erre el 29/03/2020
#180 :secreto: Cuando está en modo de reposo (protector de pantalla) presiona simultáneamente las perillas C1 y C4, luego usa las mismas como joystick. :juas:
Subir
manolo garcia
#183 por manolo garcia el 29/03/2020
Lo probaré. Gracias
Algún huevo de Pascua más? La verdad es que no hay mucha información colgada en Internet
Subir
1
manolo garcia
#184 por manolo garcia el 30/03/2020
Me estoy volviendo loco.
Ahora no soy capaz de cargar una muestra en un looper track. Antes lo hice y ahora no se qué demonios no hago que no puedo.
Será que al cambiar la versión algo de hace de otra manera?
Subir
Ruben Erre
#185 por Ruben Erre el 30/03/2020
#184 Es lo mismo de siempre, eso no cambió, creas una pista de looper, aprietas el botón "sound" y cargas una muestra de "project" o "wave file" (32 a 96KHZ y de 16 ó 24 bits)
Subir
manolo garcia
#186 por manolo garcia el 30/03/2020
Al final lo conseguí. Me faltaba meter el número de compases.
Con esto y el coronavirus voy a acabar como para comer cerillas
Subir
1
LennyNero
#187 por LennyNero el 03/04/2020
Tengo este problema. Gracias de antemano.

Silencie el track 01(Tone) por que secuencio un Beh. Model D.
Ahora me veo en la necesidad de activar de nuevo la pista y nada. Subo el fader y pulso los pad y no suenan.

He revisado manual, menus y algo paso por alto.

Muchas Gracias, gracias a todos.
Subir
manolo garcia
#188 por manolo garcia el 03/04/2020
Estará en mute?
Subir
LennyNero
#189 por LennyNero el 03/04/2020
Es un misterio insondable. Jjj

Creo recordar que silencie partes de los parámetros del sample (X-mod lead), por que filtraba algo de sonido.
Lo último que probé fue a copiar la pista 6 (mismo sample) en la 1, pero sigue sin sonar.

He probado con otros proyectos y funciona bien.

Misterios. Jjj
Subir
Oscarnema
#190 por Oscarnema el 04/04/2020
Muy buenas a todos!
Estoy buscando manual de referencia español del mc 707. Alguien podría darme una ayuda?
Gracias
Subir
manolo garcia
#191 por manolo garcia el 04/04/2020
Creo que solo está en inglés
Subir
1
camidelaigua
#192 por camidelaigua el 09/04/2020
Bueno amigos, ya tenemos las updates aquí, por lo que hace a la MC-101 hay un par de ellas que me han gustado mucho, el clip chaining y la posibilidad de cargar SMF (standard midi files) a los clips...
Probadas las dos opciones y funcionan perfectamente, y si, los clips de ableton también...

PD: lo sé..falta el arpegiador...todo llegará!
Subir
1
camidelaigua
#193 por camidelaigua el 12/04/2020
Una vez probado el clip chaining puedo decir que es muy práctico y permite estructurar major el track, aunque si que tengo que decir que no se ha solucionado el tema del corte de audio en las transiciones entre clips, almenos cuando usamos sonidos con largas reverberaciones o patrones arpegiados..., no sé si en la 707 ocurre lo mismo pero es un fallo considerable que no ocurre cuando el pad se repite en modo loop pero si cuando cambia de pad a otro clip :-(
Voy a hacer el factory reset que se recomienda después del Update a ver que pasa, pero me parece que no tendrá mucho que ver...

Saludos!!
Subir
manolo garcia
#194 por manolo garcia el 12/04/2020
https://www.roland.com/us/roland_cloud_academy/synth_aira/

Hola.
Roland va a dar unos cursos online en español para la MC707 , MC101 y algún equipo DJ. Hay que registrarse previamente.
Pala la 707 en concreto serán en mayo.
Subir
1
Ruben Erre
#195 por Ruben Erre el 13/04/2020
Yo ya los tomé, sí están bien.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo