Yamaha Montage

#826 por creati el 09/03/2017
#825 Salva en algún dispositivo externo o con el sistema que tenga el montage.
Subir
#827 por jesus.martinezalfaro el 09/03/2017
#826

Obvio :desdentado:

Ya tengo la llave usb preparada para después...no he tenido problema alguno con ningún sonido y mira que he manipulado un montón desde el update 1.50 pero ahora estoy acojonadito. :desdentado:

Por cierto, en el update 1.50 venía la (buena) novedad de grabar TODO lo que tienes en el Montage en un único archivo. Se puede seguir utilizando sin miedo pese a ése fallo que tiene el 1.50? :desdentado:

Es que guardar toooodas las cosas por separado es un coñazo.
Subir
#828 por MaaBo el 09/03/2017
#827

Si, yo lo guardé todo.
Creo que el error es solo en determinadas ocasiones si se va la luz o algo así pero no se si cuando está arrancando o en otras ocasiones, mi inglés es muy malo
Subir
#829 por jesus.martinezalfaro el 09/03/2017
#828

Aunque sea un fallo raro...guardaré en el archivo único y después por separado, que si no ésta vez si pasara algo si que no respondo xDDD

PD: por cierto, si puedes pon el link de donde lo has leido porque yo no lo encuentro
Subir
#831 por jesus.martinezalfaro el 10/03/2017
Pues mira por donde, después de meses sin sufrir un corte eléctrico se ha ido la luz en todo el barrio tres veces en las últimas dos horas... :lol: :lol:

Será una señal? :desdentado:

Me da miedo encenderlo aunque solo sea para guardar lo currado... :desdentado:
Subir
#832 por jesus.martinezalfaro el 10/03/2017
Por cierto, como veo que no solo yo sufro el lag de la pantalla, he leido en foros de Yamaha un gran consejo sobre ésto y que parece tan de perogrullo que a lo mejor alguien lo ha dicho y no lo he leido.

Soluciona completamente el lag aunque considero que con un chip de 2016 sigue siendo vergonzoso el pedazo de lag estilo móvil Android del 2009 que no puede soportar por un par de animaciones que la verdad, son chorradas pero que una vez quitadas, el lag se soluciona del todo, al menos a mi.

Se va a UTILITY, pestaña settings, se mira en system y los botones de animation y blur se apagan, de on a off, justo encima de donde se puede regular la luz del superknob. Yo he quitado el beep también y curiosamente tenía los dos botones al lado pero no es que me diera cuenta, es que creí que no sería para tanto lo que consumiera de potencia.

Pues sip. Lag cero.

Saludos.
Subir
#833 por MaaBo el 10/03/2017
Ya han colgado la nueva actualización 1.51.

< V1.50 to V1.51 >
Fixed problems;
- Fixed a problem in which this instrument would freeze if you moved and operated from the Element view to the Edit display while the cursor was still remaining on the Element view.
- Fixed a problem in which the desired Part would not be properly displayed after you switched Parts while the Element view was displayed.
- Fixed a problem in which no sound would be produced when the power was turned off during startup.
- Fixed other minor problems.
Subir
1
#834 por jesus.martinezalfaro el 10/03/2017
Yo de momento no voy a cambiar de firmware, no me fío del backup y no he notado ningún problema éstos días y lo he manoseado mucho.

Respecto a lo que decías, se refiere simplemente a que se apague mientras está en proceso de encendido. De ahí que no lo entendiera ya que al apagarlo con el botón siempre lo haces abruptamente, como si se fuera la luz y nunca ha pasado nada.

Y mucha mala suerte sería que hubiera un corte de luz en los...quince segundos o así que tarda en arrancar... El Montage arranca rápido. Y además si pasara se va el sonido y entonces pues haces el update porque no se cuelga el sinte, sólo no suena, pero en teoría nada más, se haría entonces el update y yasta.
Subir
#835 por MaaBo el 10/03/2017
#834

¿no será que por ejemplo se vaya la luz en el proceso de arrancado?.
Yo lo voy a actualizar ahora, ya te cuento.
Subir
#836 por MaaBo el 10/03/2017
#834

Ya lo he actualizado y a pesar de lo que indican las instrucciones generales de descarga, no elimina la biblioteca ni los sonidos de usuario, ni siquiera los favoritos.
Subir
#837 por jesus.martinezalfaro el 10/03/2017
#835 Pues eso, que se vaya la luz en el proceso de arrancar...y arranca muy rápido el Montage, sería mucha mala suerte y como mucho dejarían algunos sonidos de funcionar, pero el resto de sinte funcionaría igual y entonces se le hace el update y se arregla.

Yo no me fio. A hora por performance que me está costando hacer paso de riesgos si realmente el otro riesgo tampoco es tanto... :desdentado:

El backup se hace cada día y yasta, lo tengo ahí preparado por si lo necesito. :juas:
Subir
#838 por jesus.martinezalfaro el 14/03/2017
Cada día que pasa me gusta más el Montage, quien lo iba a decir.

Aunque paradójicamente me cabrea cada vez más lo que los programadores de Yamaha hicieron...o no hicieron, mejor dicho.

Todo lo nuevo que trae el Montage y lo que se le puede añadir con librerías MEJORA MUCHO cuando vas metiendo las performances del XF (en mi caso del MOXF)...porque entonces el Montage se convierte en una fusión entre el XF y el MOXF mejoradísimo de síntesis...aunque eso sí, con un secuenciador que o lo mejoran o no es ni digno de ése nombre.

Al principio tardaba como hora y media en trasladar performance a performance pero cada vez voy cogiendo más habilidad, rapidez y entendiendo el método y ahora no tardo ni media hora en trasladar una performance del MOXF al MONTAGE. En algunos casos cambio algunas cosillas, solo cojo mis performances favoritas, pero todo es tan fácil y rápido que me CAGO en los programadores de YAMAHA que NO HAN QUERIDO hacer un trabajo que entre dos o tres lo habrían hecho en un mes, anda, no me jodas. Si lo estoy haciendo yo con ésta rapidez...y son capaces de hacerlo un día y cobrar un pastón.

Insisto, media hora por performance e incluso en las más sencillas menos. Solo es cuestión de repetir siempre un orden de creación y al final casi lo hago de memoria y con los ojos cerrados...pero claro, tienes que tener el MOXF al lado e ir mirando parámetro a parámetro. Al principio es desesperante, te faltan cosas, no suena igual...pero a medida que repites y repites te perfeccionas y acaban pareciéndose entre un 90-99 por ciento a las originales e incluso algunas mejoradas. Escoger "Voices", mezclas, ecualización, efectos y arpeggios, además de pequeños detalles de cada performance y atentos a los efectos de inserción de cada una de las "voices" utilizadas.

Todo sencillo, rápido y fácil desde la pantalla táctil del Montage. Y ya sin lag tras desactivar animaciones y blur...la ostia!

Pero la mierda de todo ésto es que vendí el XF por necesidad y "solo" tengo el MOXF, con lo que muchas de las performances de XF no están y no tengo los datos a mano. Y creedme, algunos genios de la programación de Yamaha crean cosas que son sencillas, a primera vista lo parecen pero no lo son.

Dicho lo cual, si alguien tiene un XF, que lo dudo, pero como en el hilo del XF tampoco parece haber mucho movimiento, alguien me haría un grandísimo favor si me pasara los datos básicos de algunas performances del XF que no están en el MOXF. Las performances son "CITYSCAPE", "IBIZA GROWL SAX" y...bueno, es igual, es casi imposible y me da rabia porque sería perfecto. Lo he buscado en Internet y ni de coña. Ya podrían haber puesto los de Yamaha todo ésto en la data list, ponen una cantidad de mierda inútil y no ponen de que éstan hechas las performances.

Putos programadores de Yamaha. Putos, de verdad.

Es tan JODIDAMENTE fácil, habría sido tan JODIDAMENTE fácil meter las performances del XF y el Montage sería aún más bueno de lo que es.

Y si hubieran puesto un secuenciador...
Subir
#839 por jesus.martinezalfaro el 17/03/2017
Conoceis a alguien que tenga un Motif XF y que os pueda pasar un archivo con los datos del Motif XF como si fuera una libreria de usuario que incluya las performances? Creo que de ahí podría pasarlo al MOXF y del MOXF podría pasar las performances del XF al Montage.

Es solo encontrar un usuario de XF generoso y con unos minutos podría pasar esos archivos, yo los paso al MOXF que tengo y de ahí al Montage me encargaría yo...a ver si sabeis de alguien... :triston:
Subir
#840 por MaaBo el 17/03/2017
#839

¿El archivo de Inspiración en un flash te sirve? No recuerdo si llevaba performances.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo